[AYUDA]Problema al iniciar


  • 0

    (Antes de nada decir que creo q donde mas pega este hilo es aqui, si no es asi decidmelo/movedmelo.Gracias)

    Hola a todos, tengo un problema con mi pc de sobremesa. Como todas las mañanas me he ido a la uni dejandolo encendido descargando cosillas de internet y cuando he vuelto a casa estaba con una pantalla negra que ponia algo asi como que Windows no se ha podido iniciar por no se que, un mensaje de unas 6-8 lineas que ahora no recuerdo entero que eran lineas blancas sobre fondo negro. Yo cuando me he ido lo he dejado funcionando con total normalidad.

    Bien pues reinicio y sale la 1ª pantalla tipica que te reconoce todos los dvd, discos duros…etc y cuando pasa a la siguiente en la que sale lo mismo como en un recuadro (no se si me explico) se me queda colgado en la siguiente linea:

    First SATA. Master Disk : CHS,PIO

    y de ahi no pasa. En la pantalla anterior si me reconoce bien tanto el disco duro IDE que tengo como el SATA (tiene 2 el ordenador) y las unidades DVD y DVD-R.

    No se que puede ser xq no consigo que pase de ahi de ninguna de las maneras, incluso he probado con un LIVE-CD de Linux pero se me queda pillado en el mismo punto.

    A ver si me podeis ayudar a solucionarlo ya que nunca me he visto en una situacion parecida.

    Un saludo y muchas gracias por adelantado.



  • 1

    Prueba desconectando dispositivos, posiblemente alguno esté dañado. Yo desconcetaría todo y empezaría dejando un lector óptico y probando con una live-cd.

    Un saludo.



  • 2

    @Magog:

    Prueba desconectando dispositivos, posiblemente alguno esté dañado. Yo desconcetaría todo y empezaría dejando un lector óptico y probando con una live-cd.

    Un saludo.

    Gracias.
    Si hubiese petado un disco duro… sabeis si hay solucion para recuperar la info que tenia??

    Un saludo





Has perdido la conexión. Reconectando a Hardlimit.