Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemon con una ATI 1950 DDR3 PCIExpres



  • Os cuento que esto es larguito.

    Me compre hace 8 meses un CONROE a 2.4Mhz el E6600, con una placa Asus P5B 2 Gigas de ram y una ati x1300

    A los dos meses, me di cuenta de que cuando dejaba un juego enchufado mucho tiempo, el pc se me apagaba solo….

    Pense que sería la gráfica, y me compre una ati 1950 DDR3 cambiando la otra q aun estaba e garantia. Y dejo de pasarme durante 1 mes, pero ahora esta volviendo hacerlo.

    Así que pense que podria ser la ventilacón, la gráfica se calienta muchisimo, le puse un ventilador que le daba chorro directo a la grafica y tardaba mas en reiniciarse, pero tampoco mucho mas....

    Despues de todo eso, tube otro problema muy extraño: Tengo un raton Razorback Diamond, y funcionó 4 meses perfectamente, pero de golpe y porrazo se quedaba bloqueado, y tenia que desconectarlo, y volverlo a meter para que hiciera el caracteristico TU TU de windows, y asi aguantar 5 minutos hasta que se bloqueara de nuevo.
    Cambie el ratón del curro por el de mi casa y viceversa, y estraño, pero los dos funionaban a la perfección.

    Como lo de la gráfica seguia jodiendome, pense que podría ser la fuente que como era malilla, podria estar cascandome. Y me compre una Termaltake de 550, cambie todo, y mi sorpresa cuando despues de cambiar todo, y aguantar un rato en el juego, se me vuevle a reiniciar, y ademas cuando se me reinicio el raton se habia bloqueado, cosa q no me pasaba desde hace meses....

    UNA SOLUCION!!????? solo me falta cambiar la placa de las narices pero toy perdido....

    Por cierto me compre 2 GB de ram mas, y la bios me detecta los 4 y windows solo 2.... GENIAAAL y si pongo 3 en la bios windows si que los coge.....


  • Veteranos HL

    1.- ¿has comprovado que no sea la temperatura del procesador y no de la grafica?
    2.- ¿has mirado de pasar el memtest, para testear las memorias a ver si son ellas las causantes?
    3.- nose como van esas placas pero quizas debas de Actualizar la Bios (antes de comprarte una nueva), ya que a veces se solucionan las cosas.
    4.- Windows XP Professional de 32Bits, solo puede direccionar 3Gb como maximo, Windows Vista creo que puede mas, pero 4GB en Windows XP 32Bits, lo veo una burrada xD pero si quieres los 4GB ponte el de 64 Bits.

    Saludos!!

    PD: Podrias comprobar los voltajes de la fuente nueva también a ver si viene de ahi, o de un PCI que te este dando incompatibilidades.



  • probare algo apra medir la temperatura … pero la del micro no es.

    Como sea ctualiza una bios? nunca lo he ehco aunque si que he mirado que puedo actulizarla desde windows al ser una asus P5B.

    La memoria no creo q sea, por q e probado con combinaciones de distinta ram y lo hace igual.

    Y no se a q te refieres con un PCI que me este dando incompatibilidades...


  • Veteranos HL

    Métete en la página de ASUS, busca tu placa y te metes en drivers. Asus suele traer un programa que te lo bajas y los instalas y básicamente te vale para instalar la Bios, así que te bajas la BIOS, la dejas en el escritorio (no es más que un archivo), te bajas el programilla, lo instalas, te dirá que dónde está la Bios, la carga… ojito con no tocar nada mientras actualiza la BIOS, es cuestión de unos segundos y ya está.

    Es bueno que uses un programa para monitorizar las temperaturas de todo el PC, Chip de la placa, micro, gráfica, etc. Luego por a correr algún programa exigente tipo el Orthos, y no le quites ojo a la pantalla de temperaturas, que se pondrán altas, a ver si alguna muestra una subida excesiva.

    Si el ordenador se "congela" y has de apagar con el botón de reset, es probable que sea un problema de temperaturas.



  • se queda basicamente en negro y se bloquea despues…. Muchas gracias, me pondre a ello.


Accede para responder