Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Monitor sin señal, pc pòr componentes



  • Buenas, acabo de montar un pc nuevo por piezas, y cuando lo arranco, no llega señal al monitor. He instalado el procesador, la ram, el HD, grabador dvd y la grafica, todo nuevo. A todas las piezas les llega corriente, incluida la grafica, se le encienden la luz y el ventilador, pero cuando la conecto al monitor y enciendo el pc, no le llega señal alguna. La tarjeta es una Shappire HD 2900 XT pci-express con salida DVI, lo he conectado a un monitor que funciona correctamente mediante un cable VGA, pero usando un adptador de VGA a DVI que me venia con la grafica. He sacado y metido la tarjeta mil veces, probado con otro cable y otro adaptador, otro monitor.. pero nada.

    Puede ser problema de alguna otra cosa? El pc no lo he arrancado nunca antes, nose si puede haber algo aparte de la grafica que puede hacer que no le llegue señal..

    Los componentes son los siguientes:

    Placa base Asus P5B Deluxe
    Procesador Intel Core2 Duo 6600
    Ram OCZ 2 GB 800 mhz Especial ops. urbal elite
    HD y Grabadoras SATA

    Puede ayudarme alguien? gracias

    Saludos


  • Veteranos HL

    ¿La tarjeta lleva cable de alimentación secundario?, ¿esta conectado?, perdona por lo obvio de la pregunta pero es q a veces uno se equivoca en lo mas simple.



  • Si, esta conectado..ya se me habia ocurrido repasar eso..


  • Veteranos HL

    Pues tendrás q probar con otra gráfica, si puedes claro, eso es lo chungo del cambio de estándar q uno no tiene piezas viejas para probar.jejeje



  • Haz un clear CMOS de la placa, el problema no tiene porque ser de la gráfica porque el pc no te arranca.


Accede para responder