Memorias Patriot Extreme 2GB Defectuosas?



  • Hola amigos hace poco compre un kit de 2gb patriot y cuando las pongo en la tarjeta madre no arranca solo prende pero no sale nada en el monitor solo se queda en naranja el led del monitor y no pasa nada y si le pongo otra que tengo si arranca todo normal, porque sera?, sera que no son compatibles con mi mother(ECS 650i SLI) o que onda? ya que no puedo pasar el memtest ni nada porque no incia. Gracias


  • Veteranos HL

    Rma…....


  • Veteranos HL

    No nos precipitemos (unas memos chungas podrian incluso arrancar :sisi: ).

    Eso que te pasa es porque al estar certificadas para alta velocidad la placa las intenta poner a la velocidad que le marca el SPD o el EPP pero con un voltaje de 1.8V. Como dicho voltaje es insuficiente, las memos no van y la placa no arranca.

    Lo que debes hacer si tienes unas memos que si arrancan es entrar en la bios y poner 2.2 o 2.3V para que tus Patriot puedan arrancar.

    Pues es absurdo que si son nuevas estén defectuosas, de modo que si no te funciona lo que te digo, ve a la tienda y que te den unas más lentas.

    PD: Intenta poner la ultima bios de tu placa porque este fallo común que lo han solucionado ya hace un tiempo, lo que ocurre es que podrías no tener puesta la ultima bios o que esta no haya solucionado el fallo. :p



  • Gracias man pero ahora mismpo pruebo yo tambien pensaba que era por el voltaje pero como me dio miedo solo lo subi a 2.0 volt y siguio igual. Tambien tengo una EVGA 680i pero tiene pines doblados del socket y una p35 ds3r de gigabyte con mosfets quemados mas mala suerte no podria tener jaja, por eso no se si sirven ya que esas mother deberian soportarlas pero como estan descompuestas no se que onda.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.