GA-K8VT800 no arranca ERROR BIOS



  • Hola a todos.

    Tengo un amigo con esta placabase, el otro dia actualizo le actualizo la bios, desde windows con el programa de Gigabyte. No le dio singun error, pero despues de reiniciar el ordenador, este no arranca, ni da pitidos ni sale ningun mensaje en pantalla.

    Intente usar un disquette de inicio con la bios, pero tampoco lee desde la disquetera, solo intenta iniciar los discos duros.

    Ya me comentaron lo de actualizar la bios en otra placa base igual, pero he mirado la bios, y parece que no tiene zocalo, que esta soldada a la placa base, aparte de que no encontramos otra igual, lo que pense era actualizarla en mi placa base, que qunque no es la misma, es tambien Gigabyte, GA-8I915P Duo.

    Bien las dudas son:

    ¿Realmente estan soldadas estas bios, o estan en zocalos?
    ¿Podria funcionar el cambio de bios en plcas distibtas?
    ¿Conoceis algun sitio en sevilla que la puedan reparar?
    ¿Alguna idea nueva?

    Gracias y saludos.


  • Veteranos HL

    Tengo que mirar en el manual de mi placa, pero creo recordar que todas las Gigabyte más o menos modernas tienen opción de recuperar la BIOS pulsando un par de teclas "F" a la vez durante el arranque, pero como no recuerdo cuáles, intentaré buscar el manual a ver si lo veo. No obstante, indaga referente a este tema por que te comento por Google o en la misma página de Gigabyte.

    Es algo así como DualBIOS, que siempre tiene una "imagen" guardada de la BIOS en otro chip por si peta el primero o lo borras "accidentalmente" :risitas:



  • @Alien8:

    Es algo así como DualBIOS, que siempre tiene una "imagen" guardada de la BIOS en otro chip por si peta el primero o lo borras "accidentalmente" :risitas:

    Gracias por la respuesta, pero ninguna de estas dos placas tienen dual bios, de estas dos las tienen los modelos PRO, es mas la GA-K8VT800 tiene el hueco en la placa, pero sin zocalo.

    Saludos


  • Veteranos HL

    Pues entonces lo siento, no se me ocurre nada más de lo que ya has comentado tú mismo…



  • Gracias de todos modos


  • Veteranos HL

    Por cierto, por casualidad esa placa no tendrá opción EZFlash?

    (No estoy en casa, así que hablo de lo que me acuerdo…) pero vamos que viene a ser algo así como una actualización directa y automática de la BIOS desde un disco (disquete, CD, USB) de arranque.

    Se suele activar desde el mismo arranque con otra combinación de las teclas "F" o con una de ellas en concreto. Míralo a ver.



  • Hola de nuevo.

    Por lo que he visto no tiene esa pcion, solo el Q-Flash, que sirve para actualizar la bios desde el menu de la bio, lo voy a probar, pero creo que no funcionara, ya que no sale nada de nada al arrancar el ordenador, a ver si con las combinaciones de teclas que vienen, puedo entrar en la bios.

    Ya te contare como ha ido.


  • Veteranos HL

    Supongo que habrás probado de hacer un Clear CMOS.

    Si no lo has hecho tienes 2 maneras, la 1a es la mejor opción:

    1a) Busca el jumper (normalmente al lado de la bateria de la placa base) le pones el jumper ahi, enciendes el PC, esperas unos segundos y apagas. Luego sacas el jumper y debería arrancar bien.

    2a) Quitar la bateria de la placa base unos minutos y volver a ponerla. No siempre me ha funcionado de esta manera.

    Saludos!



  • @Alien8:

    Por cierto, por casualidad esa placa no tendrá opción EZFlash?

    Pues nada que no entra en la bios de ninguna manera

    @XaviJS:

    Supongo que habrás probado de hacer un Clear CMOS.

    Si no lo has hecho tienes 2 maneras, la 1a es la mejor

    Saludos!

    Si fue lo primero que intente y use los dos metosdos, por si acaso.

    Parece que habra que buscar una placa compatible, o igual de segunda mano, para cambiar la placa. :eoh:


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.