¿Está mi TG muriéndose?



  • Buenas,
    Hace algo menos de un año me pillé una X1900GT de Ati. Hasta ahora todo bien, pero en el unreal engine 3 (tanto bioshock como medal of honor airborne) me salen unos destellos verdes que aparecen aleatoriamente por la pantalla. No sé si será cuestión del engine (pero recuerdo que hace un mes así probando las demos de los juegos funcionaban perfectos. He puesto los últimos drivers, formateado y nada.

    ¿Sabéis algo de casos así con destellos verdes y algunas texturas que parece que se van al infinito?

    salu2 ;)!


  • Veteranos HL

    Son artifacts, que indican que la gráfica puede petar o bien que la temperatura es demasiado elevada y por ello también salen los artifacts. Lo mejor que puedes hacer es poner un ventilador con buen caudal de aire enfocando a la gráfica, y si puedes con algún programa relaja un poco las frecuencias del micro y memorias de la gráfica.

    No es algo alarmante, pues todavía estamos en verano, y las temperaturas son más altas de lo normal, y puede que no tengas la caja bien refrigerada y por eso te pasa. Yo hace tiempo tuve una 6600GT Extreme y me tiré año y pico con ella bien y luego le salían artifacts. Bastón con bajar la velocidad del micro de 550 a unos 525 y hacer lo mismo con las memorias y listo. Pero primero prueba a refrigerar mejor la gráfica, y si no funciona pues a relajar las frecuencias un poco. No lo vas a notar casi nada en el rendimiento de la gráfica, y ella te lo agradecerá :sisi:



  • @amd125:

    Son artifacts, que indican que la gráfica puede petar o bien que la temperatura es demasiado elevada y por ello también salen los artifacts. Lo mejor que puedes hacer es poner un ventilador con buen caudal de aire enfocando a la gráfica, y si puedes con algún programa relaja un poco las frecuencias del micro y memorias de la gráfica.

    No es algo alarmante, pues todavía estamos en verano, y las temperaturas son más altas de lo normal, y puede que no tengas la caja bien refrigerada y por eso te pasa. Yo hace tiempo tuve una 6600GT Extreme y me tiré año y pico con ella bien y luego le salían artifacts. Bastón con bajar la velocidad del micro de 550 a unos 525 y hacer lo mismo con las memorias y listo. Pero primero prueba a refrigerar mejor la gráfica, y si no funciona pues a relajar las frecuencias un poco. No lo vas a notar casi nada en el rendimiento de la gráfica, y ella te lo agradecerá :sisi:

    ¿Cómo le bajo la velocidad? ¿Programa? ¿Tutoriales?


  • Veteranos HL

    Mira, hay un programa gratuito fácil de bajar que se llama ATITOOL, te permite variar la velocidad de micro y memorias, y además pone la gráfica a trabajar a tope, así ves como va subiendo la temperatura de la gráfica y ves el momento en el que se dan los artifacts. Este programa en poco tiempo te permitirá modificar los parámetros que quieras.

    Te recomiendo hacer pruebas, pero si quieres ir a tiro hecho, baja la velocidad del Core de la gráfica sobre un 5%, no toques las memos, y ponte a jugar a ver si siguen los problemas. Y no olvides que estos problemas se dan sobre todo por temperatura, así que si puedes pon un ventilador enfocando a la gráfica, aunque sea de forma artesanal. Normalmente la temperatura del micro de la gráfica da más problemas que la temperatura de las memorias, así que no te extrañes si bajas un poco el micro, subes algo las memorias y no se dan los artifacts. Eso sí, muchísimo cuidado al mover las velocidades, no hagas burradas :nono:



  • Gracias a que se me ocurrió limpiar la torre por dentro ya no necesitaré nada de eso :).

    Resulta que al sacar la gráfica, había una especie de muro de berlín entre el ventilador y los conductos de aire! Menos mal que es transparente la cubierta, si no nunca me hubiera dado cuenta (llevaba casi un año sin limpiarlo X-D) El Cpu (vamos, su disipador) estaba sepultado XD.

    salu2 y muchas gracias! No llego a saber que eran artefactos, no miro y boom!!!! (Yo no sé cómo no había explotado ya XD)

    Mil gracias!


  • Veteranos HL

    También podrias quitar el disipador, poner algo de pasta térmica y volver a poner el disipador, pero es más delicado, que las gráficas son muy sensibles, así que si así te va bien magnífico.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.