Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con la RAM (me han dado el palo?)



  • Hola,

    Tengo una placa base "ASUS M2N-E SLI" como esta:

    Ayer limpie el ordenador desmontandolo y volviendolo a montar, por que con las graficas no puedo ni meter un alfiler para limpiar, en fin; que cuando lo termino y lo enciendo, todo me va perfectamente, y pienso: "porque no separo más los dos modulos RAM que tengo?" porque los tengo los dos pegados, aún teniendo 4 Espacios.

    Pues lo abro, y pongo los modulos de RAM uno en cada punta, es decir uno en un espacio "amarillo" y el otro en el espacio "negro" de la otra punta, así se refrigeran mejor….pensé yo....

    Enciendo de nuevo el PC, y venga a dar pitidos !!!! madre mia que fiesta de pitos....

    Mi pergunta es, con esta placa yo tenía la posibilidad de montar 4 modulos RAM, o eso me aseguraron en la casa, pero que pasa? que solo funcionan los dos amarillos?¿ y los otros dos??????

    Un saludo !!

    PD: Tengo los dos modulos RAM con disipadores de cobre pulido, y un OCZ XTC Cooler encima !!!!



  • Has probado a poner la memoria en el zocalo negro central?


  • Global Moderator

    Ten en cuenta que seguramente la configuración en dual channel se hace a través de los slots de igual color (no creo que sea el primer amarillo con el primer negro), así que puedes perder un tanto en rendimiento por separarlos como dices. De todos modos esa configuración que has probado no es muy lógica… lo normal sería lo que comenta Hin, para correr en single channel sería el slot 1 con el 3 (siempre suponiendo que el dual chanel sea el slot 1 con el 2).
    Para cuatro módulos pincharías todos los slots, por lo que no habría problemas. El problema está en unir el primero con el último, ya que no se hace nunca.



  • No sera para el dual channel y que solo te permita poner 2 modulos juntos? Es decir, que o pones 2 modulos en dual o pones 1 modulo… vamos que tienes que poner la ram en el mismo color, puedes poner los 2 en los amarillos o en los negros. Es una suposicion, asi que haz la prueba o mira el manual a ver si dice algo...

    Edito: cachis! te me has adelantado krampak :rolleyes:



  • He provado poniendolas las dos en el los slots negros, y funciona. Mi duda era sobre todo, porque los slots amarillos son más gruesos que los negros (PORQUE????). Y no puedo poner el 1 con el 3, porque me pita tambien !!

    La solucion será dejarlos los dos como están, y en todo caso meter 2 modulos más, pero tengo una dudilla: Me espero unos meses (o un año) a cambiar la Placa con soporte para DDR3 ??? se nota mucho la diferencia????

    Esque tengo un lio con lo de: SDRAM, RAM, DDR2, DDR3, GDDR4 !!!!!!!! que alguien me lo explique, jajajaja

    Muchas gracias a todos !



  • @Chimera:

    He provado poniendolas las dos en el los slots negros, y funciona. Mi duda era sobre todo, porque los slots amarillos son más gruesos que los negros (PORQUE????). Y no puedo poner el 1 con el 3, porque me pita tambien !!

    La solucion será dejarlos los dos como están, y en todo caso meter 2 modulos más, pero tengo una dudilla: Me espero unos meses (o un año) a cambiar la Placa con soporte para DDR3 ??? se nota mucho la diferencia????

    Esque tengo un lio con lo de: SDRAM, RAM, DDR2, DDR3, GDDR4 !!!!!!!! que alguien me lo explique, jajajaja

    Muchas gracias a todos !

    Quiza tenga algo q ver con las especificaciones y el tema de q admite memorias ECC y non-ECC

    Arquitectura de memoria de doble canal
    4 x DIMM, max. 8GB, DDR2-800/667/533, ECC y non-ECC

    Especificaciones


Accede para responder