Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ayuda!! rendimiento 7600GT



  • Hola a todos

    Mi equipo es este: abit kv8 pro,amd 64 3400 mhz,keadtek agp 7600 gt,1 gb ram kingston ddr 400, maxtor 7200 160 gb,fuente 420 w
    Anteriormente tenia instalada una XFX 6600 gt y ahora he montado la winfast 7600 GT 256MB para mejorar mi equipo respecto a los ultimos juegos. El caso es que la mejoria la veo bastante escasa, sin embargo en 3dmark06 he pasado de 1856 puntos a 2997.
    Juegos que tenia como motogp2 me van bien a 1024x748. El problema es que los ultimos juegos como el need for speed pro street me va a tirones aun bajando la resolucion a 800x600.
    He probado con otros drivers y nada lo mismo. ¿Es normal?. ¿Le falta ram al equipo para estos juegos?¿fuente?

    Gracias


  • Veteranos HL

    El consumo de RAM lo puedes comprobar con el Administrador de tareas. Sales a Windows, botón derecho sobre la Barra de tareas, dentro del administrador la pestaña de Rendimiento.


  • Veteranos HL

    es poca grafica para el need for speed pro street
    tendrias que tener una ati 1950pro o una nvidia 7900gs/gt

    saludos



  • Hola

    No discuto que sea poca grafica para este juego por eso mi duda.
    La tarjeta esta claro que no rinde ni por asomo como una 1950 pro pero sin aplicar filtros y a una resolucion de 800x600 y 640x480 me va fatal, y creo que a esas resoluciones deberia ir fluido.
    He hecho lo que me dijo el compañero Obione para ver el consumo recursos y la CPU esta a 100% ese yo creo que es el problema. Lo cual tambien me sorprende porque el micro es un AMD ATHLON 64 3400 MHZ. Realmente tira tanto del micro o podria ser algun conflicto de drivers o software y este en un bucle cerrado chupando toda la potencia del micro.

    Un saludo y gracias por las respuestas.


  • Veteranos HL

    El procentaje es el procesador. Debajo verás el consumo de RAM (Uso de PF). Yo juego al Neverwinter Nights 2, tengo un AMD 64 San Diego 3700 y se pone al 100% cosa que no impide que vaya fluido, no creo que un cambio de procesador te influya mucho en frames/seg.



  • Te cuento

    Uso CPU =100%, Uso de PF= 671 MB
    Memoria fisica:
    total - 1047024 kb
    disponible - 330980 kb
    cache sistema - 398640 kb
    Memoria nucleo:
    total - 92356 kb
    paginado - 58296 kb
    no paginado - 34060 kb

    Saludos



  • Por lo que veo memoria no necesitas, y pienso que con ese micro no limita tu placa. Realmente pienso que la grafica es chica pero, quien sabe, prueba de cambiar drivers por alguno mas viejo haber que pasa. Saludos!



  • Ya he probado con 4 versiones diferentes de drivers y nada, lo mismo de lo mismo.
    La verdad es que por ahora me ha decepcionado la tarjeta. La compre para actualizar un poco el pc para ir tirando pero creo que no ha sido muy buena inversion.
    La 6600 gt que tenia antes si que fue una compra cojonuda. Esa en relacion calidad precio cojonuda y esta por lo que habia leido pense que seria una cosa parecida pero de momento un chasco.
    Seguire investigando a ver si algo se me escapa.

    Un saludo



  • Conectaste el cable de energia a la VGA??


  • Veteranos HL

    Tal vez se caliente el puerto AGP…

    Si además de no llegar a una tasa de frames decente se ve mal (irreguladridades) puede ser cosa de temperatura, si el disipador está bien colocado y el ventilador funciona adecuadamente ni idea de qué puede ser...

    Ventilando bien las posibles partes defectuosas se sale de dudas.

    Se me pasaba la posible roña en el ventilador 😄



  • La tarjeta esta bien conectada y con su correspondiente cable alimentacion directo de la fuente.
    En cuanto a roña en ventilador tampoco, funciona perfectamente, no pasa de los 70ºC. Tengo una torre bien ventilada y la tarjeta es nueva tiene una semana de uso.
    Los graficos salen perfectos, sin errores, el problema son los frames, va a tirones. Como cuando pones un juego a mas resolucion de la que soporta.
    De todas formas gracias a todos por vuestra ayuda. A mi lo unico que se me ocurre es que sea problema de energia. La fuente es de 420w pero tengo que ver la potencia real que saca. Probare con un amperimetro.
    Ya no se me ocurre otra cosa.
    Gracias



  • Si mira el Amperaje que tira en los 12V a ver si es suficiente, con 18A anda bien esa placa.



  • Por cierto rainey tienes un AMD ATHLON 64 3400+ a 2,2GHZ el 3400+ es el numero del modelo 😉

    Otra cosa as mirado bien lo de la ram??? porque yo con 1GB llego a 1355-1400MB asi que me rasca del HD que no veas… :vayatela: seguro que es correcto??

    Vajate el fraps y comenta que FPS te da a 640x480 y a 800x600, haber si te dara los mismos que mi 9550 con overclock... por lo que comentas

    Bueno ya nos contarás saludos 😉



  • Hola
    Tienes razon en lo de la velocidad del proce, ya se que no son 3400 mhz, fue una errata mia al poner los mhz en las caracteristicas.Va a 2448 mhz sin oc es un Newcastle.
    En cuanto a la Ram, disculpa no entiendo a que te refieres. ¿Quieres decir que el juego consume 1,5 gb y para compensar la falta de ram tira de la memo paginacion?.
    En cuanto a los Frames me da una media de 35 fps a 800x600. Sin filtros y sin efectos.
    Estoy esperando a que me deje un amperimetro digital un amiguete para hacer pruebas de consumos.

    Saludos



  • Yo te digo por lo que se jeje yo tengo 1gb y el pro street me coje mas de la gb y entonces coge del HD… revisalo haber es para descartalo completamente que 2 veces no acen daño 😛

    Otra cosa 35FPS a 800x600 con todo a off??? y en donde en el menu o jugando con rivales??? creo que rinde poco esta grafica...

    Ya nos contaras 😉 salu2



  • He hecho pruebas de consumo y descartado que sea por fuente:
    la grafica tiene un consumo 65,4W
    Equipo 152w
    Total 217,4W con una fuente de 420W
    Tendre que probar la tarjeta en otro PC ya como ultima prueba,para ver si es problema de grafica o que a lo mejor tenga alguna incompatibilidad con la placa base y no rinda como deberia.
    ¿Puede influir que la memo del pc no sea dual chanel? .La memo es dual pero la placa solo soporta single.
    Ya no se que pensar.
    :rabieta:


Accede para responder