Como lo conecto??


  • 0

    Hola, tengo un pequeño lio y es k no consigo hacer funcionar el Fanbus…. Weno, pues lo tengo conectado tal cual lo veis en el eskema salvo k tengo la otra conexion del ventilador a masa.

    Puen bien, tal cual esta ahora, me saca o 5v o nada... y si le conecto +12v en lugar de masa al ventilador si me da 12v y 7v segun la posicion del interruptor pero el ventilador no gira.

    Asi pues si me decis k tengo k conectar al ventilador os lo agradeceria ya k stoy hecho un lio... ta lue
    attachment_t_5175_0_eskema.jpg



  • 1

    Tal como lo tienes en las ??? tienes que meter +12V, y conectar el ventilador de tal forma que el positivo (+rojo) este a estos +12V y el negativo (- negro) este conectado a la salida del conmutador. Que posiblemente es lo que te pasa, que tienes el ventilador conectado al reves y por eso no te gira.

    Otra cosa: Imagino que entre los dos leds y la masa habras puesto una resistencia de al menos 820 ohm porque si no es asi ya te puedes ir despidiendo de los leds.



  • 2

    Gracias, tienes razon los estaba poniendo al reves, lo probe con el polimetro y me salia tension negativa… Ahora ya ta acabado el fanBus. Pos eso, muchas gracias.



  • 3

    de na! ;)



  • 4

    a mi se me enciende los led pero no jiran los ventiladores he revisado las soldaduras y tan bien estoy haciendo el de hard-modding mucahs gracias



  • 5

    ah otra cosa tiene q ver algo q los led se encienden al reves es decir cuando le doy para abajo se enciende el led de arriba y cuando le doy para arriba se enciende el de abajo



  • 6

    Hola.
    1. Si no te gira (con g y no con j) el ventilador sera porque lo has conectado al reves. Mide con un polimetro la tension que hay a ver si llega y prueba a conectar el ventilador al reves.

    2. En los interruptores de palanca, generalmente al poner la palanca arriba lo que conectas son los pins de abajo, pero vamos, la solucion es tan facil como colocar los en su posicion correcta. ;)



  • 7

    puede ser q al poner lo conmutadores al reves esten tb alreves soldados los cables q van a los ventiladores dixman



  • 8

    poruqe yo tengo los cables segun el dibujo de arriba hecho por el compañero los tengo al reves





Has perdido la conexión. Reconectando a Hardlimit.