Falla pocesador o placa base, como saberlo??


  • 0

    Hola a todos, espero alguen me pueda ayudar en este tema.

    El ordenador, a la hora de iniciarlo, no emite ningun "beep", ni da ninguna señal a la pantalla. Aparentemente, se inicia bien,ya que el ventilador del procesador si que funciona, pero es lo único que hace.

    He probado de cambiar la targeta gráfica, la memória, y la fuente de alimentación y el resutado es el mismo.
    Tras esto, he llegado a la conclusión que el problema puede que de placa o de micro, pero cual de las dos cosas???

    Como podría saber cual es de las dos cosas que falla? Son las dos?? Hay alguna manera de comprobar que es lo que falla con seguridad??

    Lo mejor sería ir a la tienda y que me lo den todo nuevo,pero tampoco es cuestion de tirar algo que alomejor funciona.

    Es una placa GA 8S648 FX, ¿donde podría averiguar cuantos MHz, tiene el procesador, en caso que tuviera que cambiarlo?



  • 1

    Lo primero que debes probar es a forzar que pite la placa por algún error, por ejemplo quitando la memoria

    Si arrancando sin memoria no pita, le quitas la gráfica, si sigue muda le sacas el micro, y como sin el micro siga sin pitar MALO :(

    De todas formas también puedes probar a resetear la BIOS, haciendo un Clear CMOS cambiando el jumper de posición o quitando la pila

    PD: que no sea nada



  • 2

    Hola:

    Todo esto ya estaba probado, menos lo del micro. Y tampoco pita.
    Mejor será cambiarlo todo??

    Sabe algien si aun quedan placas nuevas a la venta para memorias DDR 400, asi cambiaría menos piezas, y algo mas económico saldría.

    Un saludo



  • 3

    Esta placa soporta tanto DDR2 (tiene 2 ranuras) como DDR (otras 2), pero espero que el uso que hagas del ordenador sea el normal, porque asrock para un uso normal, esta bien, ahora si hablamos de OC y movidas raras…

    Ademas tiene tanto PCI-E como AGP, por si acaso tu grafica es AGP, con lo que con esta placa, puedes conservarla y en un futuro comprarla PCI-E, lo mismo que la memoria.

    http://www.asrock.com/mb/overview.la.asp?Model=4CoreDual-VSTA





Has perdido la conexión. Reconectando a Hardlimit.