Ayuda con placa Asus P4S800D


  • 0

    Vereis, tengo un problema con esta placa y es que pincho un disco duro y siempre me dice que no tiene formato. Lo he formateado, cambiado el disco por otro que tiene windows instalado, por otro que tiene linux y nada, no reconoce ningun disco duro. He cambiado a los 4 puertos ide y nada. Alguien sabe de que puede ser? Solo me faltaría conseguir un disco SATA y probar si son los puertos ide quemados, pero las unidades de DVD funcionan bien cuando las pincho.

    ¿Alguna idea o sugerencia? Creo que ya lo he probado casi todo…

    p.d: el HD es un 160GB Seagate ;)



  • 1

    Supongo q tendras habilitada en la bios el ide de tu placa, ¿te lo detecta alli correctamente?; prueba a cambiarle el tipo: LBA,etc y arranca en cada modo a ver si así rula
    PD: lo de cilindros cabezas y sectores no lo toques solo el tipo



  • 2

    Gracias por la respuesta amigo. El ide esta activado. LA bios lo detecta y todo. De hecho, el ordenador me deja formatearlo pero luego no hace nada más. He probado lo que me comentas y nada. La verdad es que es raro porque si empiezo a instalar el XP me dice que el disco no tiene formato o que no es valido. Le digo que lo formatee en modo lento y empieza a instalarse. Una vez que hace el primer reinicio el PC muere. Lo enciendo otra vez y disco sin formato :vayatela:

    Alguna idea más?

    Gracias



  • 3

    Eso me ha pasado a mi con el nuevo ordenador, se ve que el CD Windows XP SP2 necesita pasar ya a SP3… :p

    Aunque a mi si me reconocia el formato... :(

    1- ¿Seguro que tienes la bios última bios y bien configurada?

    2- Nada, armarte de paciencia. E ir instalando el windows con el formato NTFS lento hasta que le de la gana y te deje actualizar mediante windowsupdate.

    Suerte y saludos ;)



  • 4

    tonuel, lo primero que hice fue actualizar la bios, pero me da que la placa esta dañada. Cuando aplico cambios en la bios, al apagar el pc y volverlo a encender se pierden los cambios :llorar:. Voy a probar a poner otra version anterior porque juraria que tiene la ultima ya que la baje ayer de la web de asus…



  • 5

    cambiale la pila a la placa por eso se desconfigura

    saludos





Has perdido la conexión. Reconectando a Hardlimit.