Ideas problema LCD


  • 0

    Buenas,

    Es mi primer post jejeje. Al lío por la promoción de un banco me han regalado un LCD LG DH ready con TDT de 19" (el modelo es 19LS4d).

    Mi equipo es un C2D con 2Gb de ram y placa Asus P5B-V con gráfica integrada GMA x3000 (chipset 82g965)

    Al conectar la pantalla (por VGA del LCD al VGA del PC) no me reconoce la resolución nativa de 1440x900 y entonces se me ve un poquito mal. He formateado XP y actualizado el driver pero no hay manera de que se solucione y acepte esta resolución.

    ¿Puede ser problema de la gráfica? ¿Alguna idea?

    Muchas gracias



  • 1

    VGA Intel® Graphics Media Accelerator X3000 integrados

    Procesador de video de alta definición con resolución máxima de 2048 x 1536 bpp @ 75 Hz

    A la vista de las propiedades de tu placa la gráfica es mucho mas que suficiente para esa resolución mira en opciones de pantalla a ver si te deja configurarla bien.



  • 2

    Al conectar el monitor lo detecta como monitor genérico, y no tengo opciones de trastear nada con el ( o no sé como) accedo a propiedades de pantalla para configurar la resolución y no me aparece este modo en concreto ( y para la mayoría me sale sin señal al testearlo.

    No venían driver con el LCD así que no se que mas hacer. Las primeras pruebas que hice, al conectarlo me decía monitor Plug&Play y llegue a conseguir esa resolución, pero se veía un poco borroso y como dispongo de otro monitor de las mismas características probé a cambiar, sucedía lo mismo, así que volvía a cambiarlo por el mío y se quedó al iniciar WinXP sin señal.

    En 1440x900 solo podía seleccionar 60Hz y ahora tengo 60,75,80,90,100 es como que no me lo detecta

    Entré en modo aprueba de fallos, me cambió a 800x600 y pude iniciar de nuevo XP desde entonces (formateo de por medio) no puedo configurar ese modo, y el monitor lo detecta como monitor predeterminado.

    También probé con un cable VGA nuevo y nada

    ¿Puede ser este cable? la vez que estuvo con 1440x900 fue con cable antiguo y sin actualizar el chipset.

    He probado a volver al controlador anterior y nada



  • 3

    Eso de que funcionaba antes de actualizar podría ser un conflicto entre los controladores antiguos y los mas nuevos, que hayan quedado restos de los viejos. Si no es eso ni idea a ver si alguien que sepa mas que yo (que no sera difícil encontrarlo :P) dice algo.



  • 4

    mayku, parece que no eres el único que tiene ese problema: http://www.gp32spain.com/foros/showthread.php?t=51514

    Lee ese post que se dan una especie de drivers genéricos a ver si te funcionan.

    Saludos



  • 5

    Ya he pasado por ahi jejeje y contactado con el que tenía el problema. Los driver no son genéricos sino que son una pila driver pero no para estos modelos.
    Consulte al soporte de LG pero esta missing.

    He probado en el pc que tienen mis hermanos ( una gráfica normalita ) y he podido configurar el 1440x900 que es la nativa…

    Mañana me dejan una nvidia 7300 para ver que tal con ella :S, y un cable para conectarla por DVI





Has perdido la conexión. Reconectando a Hardlimit.