Salida TV en Geforce 4 se ve en B/N


  • 0

    Buenas, el caso es que con una Winfast Geforce 4 mx con los drivers de Winfast y un cable euroconector aparece en B/N.

    Se visualiza en la tele y el monitor alguna sugerencia?

    Salu2



  • 1

    revisa en la configuración que no estés enviando la señal mediante el formato NTSC sino que la envíe con PAL



  • 2

    en el monitor tambien se be en B/N??

    Una cosa, ahora nvidia i Mocosoft se han puesto de acuerdo i no se puede ver segun k cosas desde la salida TV-OUT…por ejemplo ayer keria ver El exorcista recien bajado del burrito i no se me veia nada...todo el escritorio perfecto i todo bien menos lo k keria ver...la peli....se ve k han hecho k no se pueda ver los DivX o algo,...

    Me jodio la noche...suerte k tenia otro pc k no era VGA nvidia...

    Enga nos vemos



  • 3

    enas…

    al menos yo SI que veo los divx en la tele como ya dije en otro post, con los Detonator 41.03. eso si, yo tengo el monitor desconectado cuando pongo el ordena el la TV.

    respecto a lo del blanco y negro, en mi tv Sony aparecen los colores presionando un boton del mando cuyo icono es algo parecido a un rectangulo con una flecha señalando al centro.



  • 4

    Solucionado. Al parecer por, defecto te aparece sin elegir ningún tipo de dispositivo, se ha de seleccionar el tipo de salida corrpespondiente en la configuración de la tarjeta gráfica.

    En mi caso era de tipo Salida de cable

    merci por las sugerencias



  • 5

    tish xDD :cool:





Has perdido la conexión. Reconectando a Hardlimit.