Problema al ampliar memoria



  • Buenas!

    Tengo una placa ASUS P4S800D con 4 slots de memoria preparados para dual-channel. Tengo instalados en los dos primeros slots (azul-negro) dos memorias de 512 mbs (ambas son Kingston ValueRAM PC3200 DDR400). Compre para ampliar otra memoria de 1 Gb y aqui es cuando empiezan los problemas.

    He probado todas las combinaciones posibles al pinchar las 3 placas de memoria y no hay manera de que las pille correctamente, ya que siempre me pone que son Dual Channel y cada vez que arranco me dice una cosa diferente: a veces PC1600, a veces PC3200, otras veces directamente no arranca y me pierde todos los valores de la BIOS.

    Mire el manual de la placa para ver las configuraciones de memoria y no viene ninguna con 3 slots ocupados, pero espero que se pueda conseguir y que quede un sistema estable que cada dos reinicios no se quede frito.

    ¿Alguien puede decirme alguna posible solucion, prueba o consejo?. Se acepta todo, porque he llegado a un punto en el que no puedo hacer mucho mas. Incluso he actualizado la BIOS a la ultima version (version 1012 beta 3) para ver si era problema de eso y no ha habido resultados buenos.

    Espero respuestas. Gracias de antemano a todos.

    Bye!


  • Veteranos HL

    Si en el manual no viene marcada ninguna configuración con 3 slots la solución es obvia, instalar 1,2 o 4 módulos. Muchas placas no soportan 3 módulos. Si no llega a ser el caso pásale el memtest.

    Otra cosa, no se la configuración de colores de tu placa base, pero para hacer un dual channel se han de poner en las ranuras del mismo color, aunque resulte que queden separados los módulos.

    Un saludo


  • Veteranos HL

    P4S800D

    Incredible for FSB800 Solution

    • SiS®655FX Chipset with
    • SiS HyperStreaming Technology
      -Intel 800 MHz FSB
    • Hyper-Threading technology support
      -Serial ATA technology
    • Wi-Fi slot for optional wireless LAN upgrade

    prueba la de 1gb sola el el primer zocalo azul por si no te admite memorias de 1gb
    y si funciona es que tienes que poner las memorias en parejas

    saludos


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.