Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Esta grafica se calienta demasiaso….sapphire x1950 xt 256 mg pcie



  • Bueno, gracias a al pu*** crisisi esa al final me he tenido que esperar para cambiar de gpu, lo que me lleva a luchar con los problemas que tenia la antigua…

    Exposicion:
    tengo una ati sapphire x1950 xt 256 mg pcie y desde el inicio me alcanza temperaturas de 110 -120 º (everest home me ilustra y me divierrte......) antes de apagar la imagen y obligarme a reiniciar el Pc....
    Cuando empece a tener este problema, se solventaba poniendo a menor calidad los graficos de los juegos (PERO MUY MENOR), con lo cual supongo que no tira tanto de grafica y por eso no se jod***.... .
    Ccontacte con sapphire y su respuesta fue que la grafica estaba de puta madre, que la culpa era de mi fuente de alimentacion

    -FUENTE DE ALIMENTACIÓN tacens valeo pro 600
    .AC INPUT 100-120Vac / 200-240 Vac 10 / 6A 60 / 50Hz
    .DC OUTPUT +3.3V +5V +12V1 +12V2 -12V +5VSB
    .MAX OUTPUT CURRENT 30A 36A 20A 18A 0.8A 2.5A
    MAX COMBINED WATTAGE+3.3V+5V: 280W / +3.3V+5V+12V: 600W
    dejo link a la fuente , que no estoy muy puesto e igual no son los datos necesarios TACENS – FEEL THE SILENCE -- ULTRA-SILENT HIGH-END POWER SUPPLIES, CASES, FANS, COOLERS .Los muy cabrones no tiene un enlace a la pg de la fuente en concreto.

    Asi que ,como buen ignorante , acepto la respuesta…..pero mosca (me costo 100€ la fuente....)

    Cojo el pc y le monto un supersistema de refligeracion por aire (3 "bujeros" y 3 ventilatas;D;D;D) con lo que consigo bajar unos 10 º la temp en fullde la gpu y 30º en idle.
    **
    Y ahora con el escenario preparado vamos a la pregunta que me tiene curisisiiiiiiimo…..
    **
    Por culpa de infinity ward , me he tirado jugando al cod4 los ultimos 2 meses…y me he dado cuenta de una cosilla graciosa....

    -Graficos al maximo : la gpu deja de mandar imagen a eso de los 10 o 20 mnts , aunque el pc sigue funcionando, pero sin imagen me obliga a reiniciar el pc.

    -Graficos al maximo PERO BAJANDO LAS TEXTURAS DE NORMAL A LOW: todo funciona bien, el cacharro no se corta.

    Y como uno sabe un poco, que no demasido de esto, y asocia si quererlo las texturas a la ram de la tarjeta.....
    ¿Tengo rota la Ram? ¿Quizas no esta rota pero es lo que hay por tener 256 mg? ¿ deberia pegarle un poloflash con papel celo a los modulos de ram y dejar de preocuparde de ventilar el procesador de la gpu???

    Por cierto que he intentado bajar las frecuencias con el ati tray tool, pero o no se hacerlo o no me hace ni caso, por que cuando lo enciendo de nuevo, tanto las frecuencias de procesador como de ram estas en valores default de nuevo

    Gracias por leeros la novelilla......acepto sugerencias sobre que hacer y comentarios cachondeandose....cada dia mas cerca de mudarme a finlandia para poder jugar tranquilo me despido.

    Un saludo a todos.

    Muchas gracias


  • Veteranos HL

    Ati Tray Tools y fija los valores de sobrecarga. A cada temperatura le fijas un % de trabajo del ventilador de la gráfica y listo. Ahora mi x1950 pro no pasa de 65ºC

    Seguramente encuentres más casos como el tuyo por google.

    Un saludo



  • Gracias por tu aprtacion. Por desgracia esa parte la trabaje ya y no me resolvio nada.
    El ventilador se pone al 100% sobre los 80 y eso no impide que la puñetera gpu se caliente hasta los limites del inicio de post.
    Curiosamente….....olvide mencionar que si bien ,el ati tray tools no me guarda los valores de overclock (underclock en mi caso) , si me guarda los de "ventilador segun temperatura".....y se nota...como sube la velocidad del ventilador a los 2 mnts de juegos y como se oye los acelerones que pilla....de hecho se que se pone al 100% porque desde atitraytools hice pruebas y ya me conozco el sonido segun potencia....
    Gracias


  • Veteranos HL

    Prueba a limpiarla a ver si es eso.



  • ya pase tambien por ahi, y esta limpita limpita…...me parec a mi que tuve la mala suerte de pillar una grafica defectuosa. Por lo que vi por la red lo normar es unos 30 º menos de temp, y pa subir de eso la gente le hace overclock, pero me ha salido la mia delicada........igual es que ma tocao la anemica del grupo:llorar: .......:p



  • bueno, pues solucionado (parece). Gracias a tu referencia al atytraytools me di cuenta de que el que yo usaba no tenia ese nombre.
    He bajado la ultima version del Ati traytools .La interaz es diferentedel otro programa que usaba , me ha dejado al fin bajar de 590 la frecuencia de la ram a 570 y …......milagro!!!! pongo el cod4 a hight de texture y el cacharro no se cuelga!!!!!
    las temperaturas se quedan a unos 96º , y hasta los 110 de antes es un margen que me encanta!!!! sobre todo por eso d jugar sin reiniciar cada 10 mnts!!!!
    Estoy de nuevo aqui pegando tiros y flipando.........

    Espero que esto ayude a otros que tengan la misma tarjeta (buscado he visto post por la inet de tios que estan igual que yo ,y que se han encabronado mucho , cosa comprensible.....)
    un saludo



  • De todas formas, y aunque no sea una temperatura alarmante para una GPU, sigue siendo alta. Revisa el flujo de aire de tu caja, porque sino en verano te volverá a pasar…


Accede para responder