Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Bloqueo de pc al instalar disipador-ventilador Noctua NH-U12P



  • Buenas, os comento mi problema:
    Tengo una placa Gigabyte GA-X38-DQ6 con un procesaror Core2 Quad Q6600. Hasta hoy tenia instalado el disipador-ventilador que venia con el propio micro pero como las temperaturas que me daba el micro eran algo altas (65-70 grados en reposo) decidi cambiarlo por un Noctua NH-U12P. Para la instalacion del disipador era necesario quitar el Silent-Pipe (un disipador que recorre varias zonas de la placa base). El resto de la instalacion sin problemas. El caso es que ahora arranco el pc y pasado 1 o 2 min se bloquea dejando la imagen conjelada… tanto en la bios, como en windows... pero no veo que la temperatura del micro comience a subir antes del bloqueo....

    He revisado la instalacion del Noctua y todo esta correcto. ¿Puede ser que al quitar el disipador de gigabyte haya otros chipsets o zonas de la placa que se sobrecalienten y produzcan los bloqueos?

    ¿Alguna idea?

    Gracias de antemano y un saludo,
    Iñaki


  • Administrador

    @Inako:

    Buenas, os comento mi problema:
    Tengo una placa Gigabyte GA-X38-DQ6 con un procesaror Core2 Quad Q6600. Hasta hoy tenia instalado el disipador-ventilador que venia con el propio micro pero como las temperaturas que me daba el micro eran algo altas (65-70 grados en reposo) decidi cambiarlo por un Noctua NH-U12P. Para la instalacion del disipador era necesario quitar el Silent-Pipe (un disipador que recorre varias zonas de la placa base). El resto de la instalacion sin problemas. El caso es que ahora arranco el pc y pasado 1 o 2 min se bloquea dejando la imagen conjelada… tanto en la bios, como en windows... pero no veo que la temperatura del micro comience a subir antes del bloqueo....

    He revisado la instalacion del Noctua y todo esta correcto. ¿Puede ser que al quitar el disipador de gigabyte haya otros chipsets o zonas de la placa que se sobrecalienten y produzcan los bloqueos?

    ¿Alguna idea?

    Gracias de antemano y un saludo,
    Iñaki

    Suponiendo que hayas colocado después el disipador ese de la placa que has quitado, vuélvelo a quitar, límpiale la masilla térmica, échale nueva y lo vuelves a poner. Asegúrate de que el disipador de la placa no choca con el Noctua en ningún punto. Yo tengo ese disipador en el PC#1 de la firma y va perfectamente con un ventilador a 900rpm.



  • Gracias por responder tan rapido.
    El disipador que te comentaba de la Gigabyte no es compatible con el Noctua ya que para instalar la base que va por detras de la placa hay quitarlo. Asi que ahora unicamente tengo instalado el Noctua.


  • Veteranos HL

    Nos estas contando que para meter el noctua al procesador as dejado el Northbridge y Southbridge sin disipación??

    Vamos que le has quitado toda esta pieza color cobre que pone gigabyte


  • Veteranos HL

    @Kernel1.0:

    Nos estas contando que para meter el noctua al procesador as dejado el Northbridge y Southbridge sin disipación??

    Vamos que le has quitado toda esta pieza color cobre que pone gigabyte

    no hombre, las dq6 llevan disipadores por la parte de abajo de la placa


  • Administrador

    ferelxyx, no veo la foto ¿a que te refieres con que lleva los disipadores por la parte de abajo de la placa?

    Inako, en cualquier caso, si el disipador es incompatible tendrás que buscar otra solución a quitar los elementos refrigeradores que trae la placa, como doblar algunas hojas del disipador o cualquier otra cosa.


  • Veteranos HL

    @ferelxyx:

    no hombre, las dq6 llevan disipadores por la parte de abajo de la placa

    @cobito:

    ferelxyx, no veo la foto ¿a que te refieres con que lleva los disipadores por la parte de abajo de la placa?

    Yo tampoco veo la foto, en espera de verla he entendido el comentario de ferelxyx como irónico.



  • Yo si veo la foto 😛

    Esa placa lleva disipador por la parte contraria al socket, para que lo entendais. Vamos algo similar al stack'n'cool de asus, pero con un disipa, en vez de aprovechar la placa.

    Creo que adivino tu problema casi seguro. Yo tenia el noctua nh-u9p y el problema es que las dos piezas que fijan el disipador a la placa, las que tienes que atornillar con los muelles, van a coincidirte los agujeros encima de una de las tiras de mosfets que estan alrededor del socket. Te parecera que esta correctamente puesto, pero es todo lo contrario. El disipa no hace contacto con el 100% de la superficie del micro y se te queda tostao. A mi me pasaba eso 😉 De hecho, fue ponerle el disipa de que venia con el P4 y va a las mil maravillas. La mejor prueba que puedes hacer de esto es esperar a que se cuelgue, apagar el pc, quitar el noctua y poner el dedito sobre el micro. Si te quemas pues es que no hace buen contacto 😛


  • Veteranos HL

    @Kernel1.0:

    Yo tampoco veo la foto, en espera de verla he entendido el comentario de ferelxyx como irónico.

    no es ninguna ironia las DQ6 entre otras llevan un disipador debajo del procesador
    por la parte de atras de la placa,incluso de los chipsets
    el problema es que los disipadores que montan un soporte por detras de la placa para sujetar
    el mismo y muchos casos en este tipo de placas no los puedes montar por ese motivo

    esta es la parte trsera de Gigabyte N680SLI-DQ6

    esta es la parte trsera de Gigabyte GA-X38T-DQ6

    OK saludos


  • Veteranos HL

    Pasmado me he quedado, pues dudo mucho que baje mas de un par de grados el invento.



  • Tema solucionado.
    Jeje no no… no habia quitado el disipador de la parte superior... no soy tan alicate jeje solo quite el de la parte inferior para montar el soporte del Noctua que se atornilla por debajo de la placa.
    El tema era que el disipador central (el que pone silent-pipe) no hacia contacto totalmente contra el chipset ya que al no tener su parte contraria bajo la placa no tenia con que atornillarla.
    Solucion: he pillado el silent-pipe y lo he forzado un poco para que quede ligeramente convexo en el punto central. De esta manera cuando atornillo los extremos ya hace contacto en el centro.

    Si, lo se... soy un chapuzas... jeje

    Ahora que ya esta montao y funcionando... ¿Cual deberia de ser la temperatura correcta de la cpu aproximadamente?

    Gracias por todo y un saludo,
    Iñaki


Accede para responder