Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas con ntfs-3g



  • ¿Alguien sabe cómo configurarlo para que me deje acceder a las particiones ntfs como usuario normal? Cuando lo intento me dice que acceda a esta web:

    NTFS-3G Read/Write Driver Support

    Y hago esto que creo que es lo que dice ahí:

    chown root /usr/bin/ntfs-3g

    chmod 4755 /usr/bin/ntfs-3g

    Pero me sigue saliendo el mismo error. Este es mi archivo /etc/fstab:

    /etc/fstab: static file system information.

    #<file system=""><mount point=""><type><options><dump><pass>
    proc /proc proc defaults 0 0
    /dev/hda1 /media/xppro ntfs-3g defaults,noauto,users,locale=es_ES.utf8,uid=1000,gid=1000,umask=0 00
    /dev/hda2 /media/xppro2 ntfs-3g defaults,noauto,users,locale=es_ES.utf8,uid=1000,gid=1000,umask=0 00
    /dev/hda3 /media/emule vfat defaults,noauto,users 0 0
    /dev/hda5 / ext3 errors=remount-ro 0 1
    /dev/hda6 none swap sw 0 0
    /dev/hdb /media/cdrom0 udf,iso9660 user,noauto 0 0
    /dev/hdc /media/cdrom1 udf,iso9660 user,noauto 0 0
    /dev/hdd /media/cdrom2 udf,iso9660 user,noauto 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0</pass></dump></options></type></mount></file>

    Muchas gracias.



  • que distribucion usas, por que las actuales, al menos las que yo he ido probado todas permiten el acceso a unidades ntfs



  • Pues quiero usarlo para poder modificar y borrar carpetas ó archivos de mis particiones en ntfs, que tengo un par de carpetas que el propio XP no me deja borrarlas, y actualmente estoy con debian lenny, que por cierto me está dando problemillas con la gráfica, como siempre, jejeje.

    Un saludo.


Accede para responder