[Wii] Chip para D2C


  • 0

    Saludos gente:

    Tengo una gran duda, es la primera vez que me dicen para poner un chip a la wii con el chip D2C, (ya he puesto algun WiiKey que otro) y mas o menos se todos los que hay, pero no me decido.

    Cual creeis que es el mejor?? el Wasabi??

    Se que dentro de poco saldra uno nuevo que se llama el Wiitop, pero no esta todavia a la venta, sabeis si este va a ser mejor que los anteriores???

    Las soldaduras no es problema, o bien sueldo todas o le pongo un clip.

    Resumen de chips (En mi caso es la segunda tabla):



  • 1

    Te recomiendo los de clip, instalación mucho más limpia, dentro de ellos el quequieras que tenga lo que quieras.



  • 2

    Yo para el mes que viene me pillo un wasabi con el clip,de esta forma sólo hay que soldar un cable a la consola y el resto van soldados al clip.
    Me iba a pillar un D2Ckey,pero al final opté por el wasabi por ser actualizable fácilmente.
    Eso sí,con el wii-clip,que si me tengo que poner a soldar todos esos cables a la consola casi que paso xD
    Saludos.



  • 3

    Lo del clip lo tenia claro, el problema era el chip, de todas formas ya me he pedido el wasabi…. opr cierto decir que parece ser que andan un poco escasos de, en disco azul estaba agotado.



  • 4

    Bueno,pues este finde me he instalado el wasabi+wii-clip v5 y esto tira fenomenal.

    Eso sí,me quedé acojonado cuando ví lo que tenía que soldar :vayatela: En las fotos se ve el chip grandote pero en realidad es pequeñito de cohones.
    Los puntos a soldar son bastante pequeños y luego hay que soldar un cable a un punto en la placa de la wii,que gracias a dios ya viene estañado.
    A ver,quien tenga algo de experiencia soldando estará tirado,pero yo lo único que tengo soldado son las típcas "chapuzillas" con los cables de los ventiladores del pc,algún fan bus,etc…

    Total,que me pillé un soldador JBL de 11w(31€) estaño fino y media horita practicando con una ATI de 64 mb que tenía por aquí tirada :D
    El resto cosa fácil si se va con calma.

    Lo que sí,es un coñazo tanto tornillo para desmontar la consola,pero el resultado vale la pena con mucho ;)
    Saludos.



  • 5

    Bueno, en la de desomentar la Wii ya tengo algo de experiencia, lo que no tengo es instalando el Wasabi que nunca lo he puesto.

    Gaiteiro, me puedes hacer un reseumen de como lo has instalado?? que has puesto el chip en el clip he ir soldando todos los puntos de alrededor del chip-clip, no??

    y luego ya el cable en el punto F, no??

    Puntos de saoldadura

    Y al final no te ha dado el famoso problema del CLK?? que se queda el Led en rojo, y la solucion es poner un cable largo o un condensador, pero se cable largo que es simplemente en vez de hacer la soldadura directamente chip-clip, hacerlo mediante cable largo??

    Wasabi



  • 6

    Pues sí,he puesto el chip en el wii-clip y lo he fijado con unas minipinzas para que no se moviera,primero soldé el clk y luego los puntos A,B y los dos de al lado.
    Así ya quedó fijo y prescindí de las pinzitas para hacerlo más comodamente,el resto ya sabes,ir soldando con cuidado.
    Le puse la pegatina protectora al wii-clip(con el chip ya soldado a él) y lo coloqué en su sitio.
    Luego el cable lo pre-estañé (ambos extremos) y primero lo soldé a la wii y luego al wii-clip.
    Mucho cuidado en este punto eh,aunque como el punto F ya viene estañado es fácil de poner,pero asegúrate de que no te tiemble el pulso xD

    Cuando la encendí primero se encendió el led rojo y ya me acojoné todito,pero fue 1 segundo y luego se quedó el led verde fijo.
    Reinicié varias veces para ir probando,probé un par de copias y como ví que funcionaba correctamente,le puse el cartoncito que viene con el wii-clip para protegerlo y monté la consola de nuevo.

    Lo del problema del CLK que dices no estoy seguro,pero creo que pasaba en las versiones anteriores del wasabi,pero no me hagas mucho caso.
    Al menos de momento he jugado a una docena de juegos sin ningún problema.
    Saludos.



  • 7

    @Gaiteiro:

    Pues sí,he puesto el chip en el wii-clip y lo he fijado con unas minipinzas para que no se moviera,primero soldé el clk y luego los puntos A,B y los dos de al lado.
    Así ya quedó fijo y prescindí de las pinzitas para hacerlo más comodamente,el resto ya sabes,ir soldando con cuidado.
    Le puse la pegatina protectora al wii-clip(con el chip ya soldado a él) y lo coloqué en su sitio.
    Luego el cable lo pre-estañé (ambos extremos) y primero lo soldé a la wii y luego al wii-clip.
    Mucho cuidado en este punto eh,aunque como el punto F ya viene estañado es fácil de poner,pero asegúrate de que no te tiemble el pulso xD

    Cuando la encendí primero se encendió el led rojo y ya me acojoné todito,pero fue 1 segundo y luego se quedó el led verde fijo.
    Reinicié varias veces para ir probando,probé un par de copias y como ví que funcionaba correctamente,le puse el cartoncito que viene con el wii-clip para protegerlo y monté la consola de nuevo.

    Lo del problema del CLK que dices no estoy seguro,pero creo que pasaba en las versiones anteriores del wasabi,pero no me hagas mucho caso.
    Al menos de momento he jugado a una docena de juegos sin ningún problema.
    Saludos.

    Muchas gracias por el resumen, es que ya te digo, el el wiikey he puesto alguno que otro pero el wababi no, y menos con el clip…

    La pegatina que me comentas que viene con el chip, vale sin mas, para proteger, pero que cartoncito dices que le has puesto par proteger??

    Wasabi-Label-carton¿?

    Luego aparte, el configurar con el punto de estaño como PAL y listo, no?? bueno parece facil, a ver si lo hago este fin de semana.

    Muchas garacias!!! ;D



  • 8

    SIp,el cartoncito es el de la izquierda de la imagen,le quitas el cuadradito pequeño y lo pones por encima.
    Cierto lo de PAL,me olvidé comentártelo,es soldar los 2 puntos que corresponden al número 2 serigrafiado en el chip.
    Ya te digo que está chupao,si lo he hecho yo que no tengo ni pajolera de soldar…es cuestión de ir con calma ;)
    Saludos.



  • 9

    Bueno le pondre eso el cartoncito con la pegatica o algun cacho cinta y a tirar millas….

    yo de soldar tamopco mucha idea pero algo de practica tengo por poner el wiikey. cuando lo ponga os comento.

    Muchas gracias!!!!



  • 10

    @Shenron:

    Bueno le pondre eso el cartoncito con la pegatica o algun cacho cinta y a tirar millas….

    Espera que creo que te lias…si te he entendido bien claro.
    La pegatina se pone por la parte inferior del chip y el cartoncito por la parte superior(todo esto una vez que hayas soldado el chip al clip),quedando así protegido por ambos lados.
    Saludos.



  • 11

    @Gaiteiro:

    Espera que creo que te lias…si te he entendido bien claro.
    La pegatina se pone por la parte inferior del chip y el cartoncito por la parte superior(todo esto una vez que hayas soldado el chip al clip),quedando así protegido por ambos lados.
    Saludos.

    Pero para que, si por un lado ya tiene la pegatina de wasabi, para que vas a poner mas pegatinas…., no??? :p

    Ayer a la noche solde el chip al wii-clip, tiradisimo. Hoy toca abrir la consola y soldar el cablecito que falta....



  • 12

    Ayer instale el Chip…. todo OK y demasiado facil.





Has perdido la conexión. Reconectando a Hardlimit.