Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Temperaturas muy altas con Vcore muy bajo en Q9550



  • Hola a todos, este es mi primer mensaje en el foro. Espero poder contar con vuestra ayuda y aportar lo que pueda para la comunidad.

    Ahora paso a comentar mi problema. Con el equipo que dejo escrito abajo , tengo algunas dudas. Todo en auto con frecuencias y voltajes por defecto, apsando el intel burn test a maximum stress 5 veces, me alcanza según el Asus probe una temperatura de 46º y con el core temp, los núcleos rondan entre los 52º y los 58º. En reposo está la CPU a 26º y los núcleos entre 36º y 41º. Haciendo OC, con el FSB a 425x8,5 (3612,5) la misma prueba me alcanza los 79º en Asus Probe II y con el core temp los núcleos llegan hasta 81º. El voltaje está a 1,20v, lo cuál me parece que está muy bien, porque es totalmente estable a ese voltaje y frecuencia. Lo que me mosquea son esas temperaturas. ¿No son demasiado altas? Con el voltaje a 1,15 daba errores. El Q9550 es un C1.

    sto lo he copiado y pegado de otro foro donde expuse mi problema. He desmontado el disipador, apretado todo , re aplicado masilla dos veces csiguiendo intrucciones, tutoriales , etc (y no soy novato, he montado muchos equipos y puesto muchos disipadores). Logré bajar algo las temperaturas y me quedó algo así tras 20 minutos de Orthos:

    Ahora, estoy así, después de 6 horas con el prime 95:

    He visto Q9550 a 3800 con refrigeración por aire y Vcore de 1,25 a la msima temeperatura que el mío a 3400. ¿Qué problema puede haber? Los valoes en la Bios están por defecto, pero en amnual, no hay nada en Auto, excepto vcore, coltaje de la memoria, latencias y esas cosas. Tengo el LLC activado en la Bios y en principio, no hay nada mal en la BIOS, el disipador está bien puesto… es muy extraño. También pensé en el problema de las sondas de los Quad de 45nm, pero la sonda de la placa también marca una temperatura muy alta. Por cierto, el Vid a veces me marca 1,10 y otras 1,21, desde el core temp. Aunque últimamente siempre marca 1.21, pero es totalmente estable a 1,10 con su frecuencia por defecto.

    Disculpas por el ladrillo y, a ver si entre varios foros doy con la solución.

    Un saludo

    Core 2 Quad Q9550 / Noctua NH-U12P / Asus P5Q Deluxe / 2 x 2Gb G.skill Pi PC2-8800 / Sapphire Radeon HD4870 1Gb / Sound Blaster X-Fi Platinum / Western Digital 6400AAKS / Corsair TX650 / FC-ZE1 Zalman Fatal1ty Champ1on Series / Samsung T220 / Logitech Z-5500



  • 1-El cooler de la cpu.
    2-La pasta térmica que lleva la cpu.
    3-Ventilación de la caja.
    4-Mucho polvo….ajjajajaja....:D
    Mira a ver si alguno de estos es tu problema:p



  • Gracias, pero:

    1. Lo he recolocado ya y comprobado 3 veces.
    2. La masilla es la Noctua que viene con el disipador, es de lo mejorcito y he limpiado y reaplicado dos veces.
    3. La caja tiene dos ventiladores metiendo aire y dos sacando. Lla temperatura dentro es fresca o ya me habría dado cuenta.
    4. El PC está montado nuevo desde el miércoles, no le ha dado teimpoa ensuciarse nada.

    Es algo más complicado que eso.

    Un saludo



  • Que cooler llevas???
    As mirado que el ventilador del cooler funciona correctamente????



  • Eestá todo escrito abajo en el primer mensaje. Es un Noctua NH-U12P. Todo lo que es obvio está revisado. Lo único que se me ocurre es que las lecturas de temperatura del C1 son erróenas(tiene fama de ello) o bien que está defectuoso el disipador, que me extrañaría. Lo que pasa es que la temperatura de da la BIOS al asus probe es alta también, y no sé si ahí hay error o no, porque no sé si es la CPU o socket el que teine la sonda. 😞



  • Prueba a revisar las temperaturas con el everest y con el pcwizard.
    Sino, toca el disipador, a ver como está…....:vayatela:



  • Con el everest me marca lo mismo que el pc probe o que el core temp. El disipador está ligeramente calentito, pero no me llegan lso dedos a la base, el NH-U12P es un cacharro muy grande



  • 1- La placa esta muy caliente tambien correcto, no es error de lecturas.
    2- Deverias buscar la manera de tocar con el dedo, si hace falta monta el sistema fuera de la torre, si te quemas en 1 segundo esta x encima de los 50, si quema al instante esta x encima de los 60-70, un termometro cualquiera prestado seria lo ideal claro.
    3- Un disipador con uno o mas tubos "muertos" no es tan dificil como piensas, no lo descartes del todo hasta el final, es poco probable pero el proceso de fabricacion de un heatpipe puede salir mal o deficiente si la carga de gas se va un pelin de su presion correcta.
    4- Yo, para monitorizar el voltaje uso el Speedfan, te lo recomiendo ampliamente para monitorizar antes que todos los que nombras, pon la grafica de voltajes y podras comprobar las fluctuaciones reales, y tambien si la propia placa hace ajustes por su cuenta (asi como suena)
    5- Si tienes el ventilador del noctua controlado por la placa base, monitoriza con las graficas del speedfan las velocidades del ventilador segun la temperatura, los ajustes default de bios deberian ser corectos para el cpu que tengas montado y su temperatura maxima, pero para ocear te puede interesar un ajuste mas agresivo/ruidoso.

    Mira si puedes probar otro disipa, el que sea ahunque sea mas flojo da igual, es para poder contrastar, o tambien prueba el montage con un 2º ventilador en el noctua.

    Si con 2 ventiladores a tope la cosa no mejora mucho, entonces tienes un disipador defectuoso o mal instalado.

    Si con 2 ventiladores la cosa mejora sustancialmente, entonces a seguir investigando, pero centrados en porque se te calienta tanto.

    Si dices que has comprobado todo lo obvio, empieza ahora por lo que no es tan obvio, empezando por las graficas del speedfan, y nos cuentas.

    Salu2.



  • Y bueno viejo, tenes un cpu feo para ocear… que queres que diga... si de forma estandar anda bien... quiere decir que no sirve para ocear ... jeje, va de onda (a no enjorase)



  • @Ravenwolf:

    Y bueno viejo, tenes un cpu feo para ocear… que queres que diga... si de forma estandar anda bien... quiere decir que no sirve para ocear ... jeje, va de onda (a no enjorase)

    Pues si 3600Mhz con 1,21vcore te parece malo….......
    Lo que le pasa es que supuestamente necesita mejor refrigeracion (el noctua ya pertenece mas al segmento de los silenciosos que al de rendimiento).



  • Gracias. Pues ya he estado tocando la base del disipador, no quema. Le he hecho 5 pasadas del intel burn test con el vcore a 1,75 (era estable a 1,16, por lo que lo que comentas de que a 1,21, nada, a 1,16!!) y 3,66 Ghz. Los núcleos han llegado a loss 73-71 y la CPU hasta 68 (menos que los 80 que me llegó a coger, aunque como dije, quit´masilla y aprete los tornillos más). Me llegan los dedos a tocar los heatpipes y la base del disipador. No quema nada a 68º! El disipador, que es enorme, se pone calentito, pero no mucho. La base, está caliente, pero no tengo que retirar los dedos (y toco con el dorso de los nudillos, que la piel es mucho más sensible que en las yemas) proque no quema, sólo está caliente. Los heatpipes están también calientes, algo meno, pero no hay alguno que note a menos temperatura que el resto. ¿Alguna idea? A simple vista, no está el disipador ni a 50º. Con el prime 95 los cores están a 62-67 y la CPU a 57º siempre según speedfan. El disipador, templado. La gráfica de voltajes, fluctuaba entre 1,16 y 1,175 con el intel burn test (seguramente proque entre cada iteración baja el multi, ahora tengo activado el c1e) pero con el prime 95 no se mueve del 1,75 continuos, con lo que queda descartada una fluctuación anómala del voltaje.

    Se me olvidó comentar que el ventilador del Nocttua está siempre al máximo de revoluciones y que el de la caja, que es otro de 12cm esta a menos de 10 cm del del noctua, por lo que poner otro no creo que mejorara nada. Y según muchas pruebas, el Noctua es de los más frescos, por eso lo compré.

    Un saludo



  • @Johibe:

    (era estable a 1,16, por lo que lo que comentas de que a 1,21, nada, a 1,16!!) y 3,66 Ghz…..

    Hablo por la informacion de tus capturas, aparentemente en ese preciso momento son 1.21 a 1.16 arrancas, pero cuando aumenta la carga del cpu esta funcionando con mas, o sea que el voltaje maximo con el que pasa las pruebas es el que vale
    @Johibe:

    La gráfica de voltajes, fluctuaba entre 1,16 y 1,75 con el intel burn test (seguramente proque entre cada iteración baja el multi, ahora tengo activado el c1 state) pero con el prime 95 no se mueve del 1,75 continuos, con lo que queda descartada una fluctuación anómala del voltaje

    De 1.16 en reposo a 1.75 en carga maxima no es que sea una variacion anomala, es que es una burrada de variacion a no ser que tengas el speedStep funcionando.
    En cualquier caso no puedes asegurar que a 3600 es estable con menos de 1.75, ya que es el volt que esta recibiendo en carga maxima o prueba de estabilidad que es lo mismo para el caso.
    No soy experto en intel, pero con el voltaje de casa de un C2Q, 1.75 es mas de lo que a mi me gusta para OC 24/365, y en cualquier caso por supuesto es suficiente voltaje como para el procesador se ponga muy caliente.
    ¿El voltaje 1.16 lo seleccionas en bios o en bios esta default/auto?
    Si tu bios te lo permite prueba a desactivar todos los spread spectrum.

    Lo de la temperatura lo veo normal siendo que el cpuVid sube a 1.75, lo que no veo normal es que se sobreincremente tanto el voltaje en carga, algo si que añaden las placas que conozco (en las que no se puede evitar), pero eso me parece demasiado.



  • @defaultuser:

    Hablo por la informacion de tus capturas, aparentemente en ese preciso momento son 1.21 a 1.16 arrancas, pero cuando aumenta la carga del cpu esta funcionando con mas, o sea que el voltaje maximo con el que pasa las pruebas es el que vale
    De 1.16 en reposo a 1.75 en carga maxima no es que sea una variacion anomala, es que es una burrada de variacion a no ser que tengas el speedStep funcionando.
    En cualquier caso no puedes asegurar que a 3600 es estable con menos de 1.175, ya que es el volt que esta recibiendo en carga maxima o prueba de estabilidad que es lo mismo para el caso.
    No soy experto en intel, pero con el voltaje de casa de un C2Q, 1.75 es mas de lo que a mi me gusta para OC 24/365, y en cualquier caso por supuesto es suficiente voltaje como para el procesador se ponga muy caliente.
    ¿El voltaje 1.16 lo seleccionas en bios o en bios esta default/auto?
    Si tu bios te lo permite prueba a desactivar todos los spread spectrum.

    Lo de la temperatura lo veo normal siendo que el cpuVid sube a 1.75, lo que no veo normal es que se sobreincremente tanto el voltaje en carga, algo si que añaden las placas que conozco (en las que no se puede evitar), pero eso me parece demasiado.

    Puf, me comí un "1", quería dcir entre 1,16 y 1,175 (editado). Si se pusiera a 1,75 se chamuscaría… jajja. De todas formas, el speedstep no se peude activar con OC y aún con el activado no es posible una vacriación tan brutal. Si te fijas en el voltaje de mi captura, miralo en el CPU-Z, no el VID del core temp, que eso es el voltaje recomendado pro Intel para su frecuencia por defecto. El voltaje máximo recomendado para estas CPU es de 1,35v. A 1,75 la fríes segurísimo. No es cuestiónd e qu aguante un rato, es que dudo mucho que arrancara el ordenador sin freirse al instante... ni siqueira sé si la placa deja aumentar tanto el voltaje.



  • Hombre, hay voltmods…... y 1.9 he visto yo en Oc extremo con nitrogeno, pero bueno, raro si que me parecia esas diferencias.(yo he llegado a funcionar a 1.68 reales con un cpu de 1.35 sin generar "demasiado" calor)
    Pues estoy como al principio, bueno no, me estoy quedando a cuadros: haces 3600mhz con dos decimas de volt de menos, y al mismo tiempo se te calienta como si tuvieras voltaje de mas y no de menos.
    Pues a mi no se me ocurre ninguna explicacion la verdad, solo que talvez parte de la informacion no sea fiable, lo unico que tendria sentido seria que parte de la informacion sea erronea

    Muy normal no es no bien lo puedes decir, a ver si alguien aporta algo.

    Por cierto, el speedstep y coolnquiet se desactivan al ocear, pero se pueden usar sus funcionalidades desde windows, obteniendo los mismos resultados u otras variables configurables, gestionando automaticamente FID/VID al gusto de cada uno,(rmclock por ejemplo) ¿a que estado pasa tu procesador con C1? (por curiosidad)



  • @defaultuser:

    Hombre, hay voltmods…... y 1.9 he visto yo en Oc extremo con nitrogeno, pero bueno, raro si que me parecia esas diferencias.(yo he llegado a funcionar a 1.68 reales con un cpu de 1.35 sin generar "demasiado" calor)
    Pues estoy como al principio, bueno no, me estoy quedando a cuadros: haces 3600mhz con dos decimas de volt de menos, y al mismo tiempo se te calienta como si tuvieras voltaje de mas y no de menos.
    Pues a mi no se me ocurre ninguna explicacion la verdad, solo que talvez parte de la informacion no sea fiable, lo unico que tendria sentido seria que parte de la informacion sea erronea

    Muy normal no es no bien lo puedes decir, a ver si alguien aporta algo.

    Por cierto, el speedstep y coolnquiet se desactivan al ocear, pero se pueden usar sus funcionalidades desde windows, obteniendo los mismos resultados u otras variables configurables, gestionando automaticamente FID/VID al gusto de cada uno,(rmclock por ejemplo) ¿a que estado pasa tu procesador con C1? (por curiosidad)

    Pues eso me pasa, que estando el disipador frío y haciendo esos 3670 con 1,175… me aprece rarísimo, y mira que he investigado. ¿Cómo sé cuando el procesador está en C1? Es que no sé distinguir c1 de c2, c3 y c4... sólo sé que a tope está en c0 y luego... el multiplicador baja a 6x. ¿Es ese el estado c1? gracias por tu aporte, al menos ya sé que es un expediente x, jajaja.



  • No se, yo me quedaria tranquilo despues de medir la temperatura por otros medios, y ahun asi me quedaria muy mosca, ya de por si tanto OC con !undervolt! roza lo surrealista, !!!¿que frecuencia consigues con 1.5v?!!!


  • Veteranos HL

    @Johibe:

    De todas formas, el speedstep no se peude activar con OC

    No conozco tu placa,pero en la mia sí puedes mantener el C1E activado y hacer OC.
    @Johibe:

    sólo sé que a tope está en c0 y luego… el multiplicador baja a 6x.

    Pues entonces si lo tienes activado.Entonces si es posible una (ligera) variación en el voltaje.
    @defaultuser:

    tanto OC con !undervolt! roza lo surrealista, !!!

    +1 😐 me tenéis flipado!

    Edito:Ya flipo menos.
    Investigando un poco veo que se le puede sacar mucho jugo con esos voltajes.
    También que tienen fama de marcar temperaturas (especialmente en idle) poco creíbles.
    Con otros disipadores (Zalman 9700,TRUE 120)veo OCs de 4.0Ghz…Tira ese Q9550...pero dime donde!:risitas:

    Salu2



  • Esta CPU funciona a su velocidad de stock entre 1,10 y 1,21 siendo 1,35 el máximo recomendado por Intel. El speedsetep no lo tengo activado, es el C1e, pero con las pruebas de OC lo apagaba, auqne ahora que lo tengo a 3,4 a 1,14v estables, está encendido. Sólo me queda pensar que la sonda está mal, no queda otra. Debería medir las temperaturas con otra cosa, pero alguna idea de como?

    Antes de montar el PC, miré pruebas de todo, muchas y durante dos meses. Cada componente está miradísimo con lupa antes de comprarlo. Ese Noctua esde lo mejor que hay en aire. Mucho mejor que un Zalman 9700cu en todo. El rendimiento está un pelín del termalright, pero no me la quería jugar con él por el tema de los defectuosos. Es que habláis del U12P como si fuera el Intel que viene con el micro… y si veis pruebas veréis que es un aparato impresionante, con un ventilador excelente y una masilla (NT-H1) de lo mejrocito que hay también, asíq ue eso hay que descartarlo. Debería pdoer medir de otra forma las temepraturas 😉



  • @Johibe:

    Ese Noctua esde lo mejor que hay en aire. Mucho mejor que un Zalman 9700cu en todo. El rendimiento está un pelín del termalright, pero no me la quería jugar con él por el tema de los defectuosos.

    ¿si? ¿han salido thermalrigth´s defectuosos? que caña quien diria, a mi la verdad de esos lo que no me gusta es que van niquelados, y el niquel es un conductor pobre como para tener una pelicula del mismo precisamente en la base y en la zona de contacto entre aletas y tubos.

    El estado de energia C1e y cualquier otro se pueden usar completamente al margen del speesstep, en realidad el speedstep lo que hace es usar estos estados para cambiar el estado de energia y rendimiento acorde a las necesidades, de hecho hay programas con los que puedes hacer lo mismo pero con la configuracion que le metas y con el cpu oceado. Yo uso el rmclock y con OC tengo el FID (multiplicador) variando segun la carga, con los multiplicadores que prestableci. Si ya se que
    Si que es verdad que algunos programas que usan el cpu intensivamente como juegos o edicion no van bien con esa variacion y los corro con un multiplicador fijo (basta un click), pero para todo lo demas si que le ahorra consumo silencio y longevidad al cpu.

    En tu sistema no activas el C1e, si no su utilizacion, para ser mas exactos, si mal no me equivoco es un estado de potencia reducido,dices que se pone en 6x no, si en bios dejaste el Vcore en auto C1e tambien reducira el voltage cuando reduzca el multi. El problema de estos modos de funcianamiento, es el apartado que se encarga de estimar la carga del sistema, el que se encarga de hacer las peticiones de interrupciones para cambiar el multi/vcore, y esas cosas, eso es lo que produce proplemas con algunos usos intensivos del procesador, como pueden ser juegos, benchmarks, edicion, test de estabilidad etc.

    Por cierto, el VID no es el voltaje seleccionado en bios, los VID son los voltjes que un procesador tiene predefinidos para utilizar con sus respectivos multiplicadores cuando hace cualquier variacion de estos, para que esto funcione claro, hay que dejar el vcore en auto en la bios,si se pone uno manual se queda fijo ya, y es imposible cambiar entre perfiles VID, mientras que con el vcore en auto en bios cada estado VID acompaña siempre a su respectivo estado FID (cada multi le corresponde un voltaje).
    Me gustaria explicarme mejor, pero en estos temas de instrucciones del procesador tengo muchas dudas todavia.

    Cambiando de tema, el noctua no me parece malo para nada, y menos el ventilador, el ventilador es la estrella realmente, lo que es la parte disipador ya se ha superado ampliamente con otros modelos que llevan varios tubos mas de la misma medida, solo que son mas caros, y cualquier modelo de diseño similar al noctua nhu12p xigmatek hdts1284/4 y similares ya dan la talla con ligeras diferencias. No me diras que un V8 por ejemplo no tiene mas capacidad que el noctua?, pero bueno, yo sigo con un Thermaltake sonic tower modeado de cuando apenas habia disipas de 12cm, el noctua como no me va a parecer bueno je je.

    Lo de la sonda de temperatura, si te compras una compunurse o similar, te valdria para curiosear temperaturas en adelante, pero si alguien te puede prestar algun tipo de termometro que valga para medir en la base, o por detras del cpu, pues te evitas de comprar nada.
    un ejemplo: http://www.coolmod.com/product/3738/0/0/1/Termometro-Scythe-Kama-Thermo.htm



  • Hola de nuevo 😉

    Sí, los tr 120 salieron partidas defectuosas, con concavidad en la base del bloque, Lo que me comentas del VID ya losa bía. Lo comentaba proque te confundiste en la primera foto al mirarlo, cuando dijiste que era estable con 1,20 y te coment´que eso era el VID. Con 6x el VID es 1,10 y 1,21 con o,5x. Pero el voltaje nunca lo dejo en auto y a 1,14 es totalmente estable a 3,4 ghz. La base de mi noctua también es niquelada.

    Me comentan en otro foro, que los Intel a veces están cóncavos, que o lo cambio o lo lapeo… menuda gracia 😞


Accede para responder