Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Dispador alternativo para 9800GTX


  • Veteranos HL

    Buenas …. acabo de "cambiarle" a Neptunno unas cosas y tengo una "nueva" 9800GTX con la que estoy impresionado ...

    por rendimiento ... por TAMAÑO !!! ... Y por ruido :llorar:

    Estoy Buscando un disipa alternativo .... tengo en mente el Artic Cooling accelero y el Scythe Musashi ... pero el artci cooling me da respeto ... he puesto dos ATI con ellos ... y he experimenatdo cosas extrañas ...

    En mi ati 9600Xt tiene que calentarse unos 5 minutos, ya que refrigera tanto que arrnaca con la pantalla corrupta... tras el calentamiento , va de perlas ...
    y en mi Ati 1950Pro con el Accelero ... aunque jamas haya pasado de 50 grados , hace unas semana s que han empezado a salir rayas extrañas, y no se puede jugar ya con ella ....

    Me gustaría que quien tenga un 9800 modificada me comente sus experiencias .... ya que necesito silencio ...

    y la 9800 con el Folding home se pone a 80 grados y no quiero que se me joda ;D

    Ideas ???


  • Veteranos HL

    Este es compatible con tu tarjeta y con mi 9800GT, lo que no se es que tal rendirá. La mía es una Asus y el disipador es bastante bueno, pero el ventilador hacer un ruidito que me gustaría eliminar. A ver esos entendidos que nos iluminen.

    http://www.pccomponentes.com/ARCTIC_COOLING_ACCELERO_TWIN_TURBO.html

    Por las reviews tiene buena pinta, aunque la mayoría han sido hechas con ATIs 4850 y 4870.


  • Veteranos HL

    Solo puedo cantar alabanzas de ese disipador…si queréis números:
    Ultimos post de Disipador para 8800GT (y más) - HardLimit

    Salu2


  • Veteranos HL

    Parece muy buena compra entonces. De temperaturas ando mas o menos a 56ºC en Idle y 64ºC tras una buena refriega de 15 minutos en el WoW, con 26ºC en mi cuarto. El micro lo tengo a 43ºC sin despeinarse.

    Bufff, veré lo que hago, que no quiero columpiarme con el dinero que vienen curvas (hipoteca?).


  • Veteranos HL

    Pues al final me he decidido por el Arctic Cooling 9800 …

    El musashi no los tenian de momento ... y habia que esperar un par de semanas ....

    Intentare montarlo este finde .. ya comentare los resultados

    Un saludo


  • Veteranos HL

    Sin ventiladores que vas!. Ya nos contarás que tal ha ido, pero me da que bastante bien. Arctic Cooling tiene unos disipadores con una calidad/precio excelentes. En mi casa tenemos los dos Athlon 64 con el Freezer 64, bueno, barato y lo de bonito da igual porque no se ven, jeje.


  • Veteranos HL

    Mi Experiencia con artic cooling no ha sido nada mala …. excepto por dos caso, y siempre graficas 🙂

    tuve ... perdón... tengo una ATI 9600 XY, al que le puse un Silencer (no recuerdo el modelo).. el caso es que no se calentaba nada ... ni por asomo ... y me permitia baastante OC ... pero el caso es que tras dos años de funcionamiento me di cuenta que al apagar el PC para limpiarlo, se corrompia la pantalla en el arranque ....
    Eso ha ido a mas, y ahora tarda unos 5 minutos en aparecer bien la imagen tras el arranque ... pero funciona bien 🙂

    Con la 1950 PRo no me ha durado ni un año y medio ... Le puse un S1 con dos ventiladores de 7cm a 7v ....
    inaudible y por debajo de 50 grados siempre mientras se juega ...
    pero desde hace 1 mes han aparecido artefactos al pasar de 50 grados ... y ahora aparecen al pasar los 45 grados de core .... ya no son puntos ... son rayas, lineas y poligonos ...

    Espero que con nvidia no tenga problemas 🙂

    Ya os contare 🙂


  • MODERADOR

    @Namiga:

    Mi Experiencia con artic cooling no ha sido nada mala …. excepto por dos caso, y siempre graficas 🙂

    tuve ... perdón... tengo una ATI 9600 XY, al que le puse un Silencer (no recuerdo el modelo).. el caso es que no se calentaba nada ... ni por asomo ... y me permitia baastante OC ... pero el caso es que tras dos años de funcionamiento me di cuenta que al apagar el PC para limpiarlo, se corrompia la pantalla en el arranque ....
    Eso ha ido a mas, y ahora tarda unos 5 minutos en aparecer bien la imagen tras el arranque ... pero funciona bien 🙂

    Con la 1950 PRo no me ha durado ni un año y medio ... Le puse un S1 con dos ventiladores de 7cm a 7v ....
    inaudible y por debajo de 50 grados siempre mientras se juega ...
    pero desde hace 1 mes han aparecido artefactos al pasar de 50 grados ... y ahora aparecen al pasar los 45 grados de core .... ya no son puntos ... son rayas, lineas y poligonos ...

    Espero que con nvidia no tenga problemas 🙂

    Ya os contare 🙂

    Esos problemas en las Ati's que tienes es raro, porque no es normal. Las 9600/9550, en modo 2D no se calientan nada, o al menos para que salgan artifac, por lo que eso que comentas, puede ser algún componente de la gráfica, que no tenga relación con el núcleo, si no siempre te daría esos problemas.
    Quizás alguna resistencia, o condensador, ni idea.

    La X1950Pro, parece ms bien mala suerte, y el core, o núcleo está tocado. Seguramente vaya a más, hasta que acabe muriendo.

    Bueno, espero que te tire bien la 9800 😉

    Saludos!!


  • Veteranos HL

    tranqui neptuno .. tira MUY bien ;D

    leiste el MP ???

    Gracias 🙂


  • Veteranos HL

    Ya he puesto en otro post la prueba del monstruo 🙂

    Review del AC Xcelero 9800 Xtreme - HardLimit

    Un saludo


  • MODERADOR

    @Namiga:

    tranqui neptuno .. tira MUY bien ;D

    leiste el MP ???

    Gracias 🙂

    Ya lo lei y te conteste, creo xD

    Tiene buena pinta ese disipador nuevo 😉

    Saludos!!



  • @Namiga:

    Ya he puesto en otro post la prueba del monstruo 🙂

    Review del AC Xcelero 9800 Xtreme - HardLimit

    Un saludo

    ¿Ese montage tiene un ventilador lateral sobre la grafica? o sea en la tapa, porque el ventilador delantero le hace poco a la grafica con los discos donde estan.
    Salu2.


  • Veteranos HL

    @defaultuser:

    ¿Ese montage tiene un ventilador lateral sobre la grafica? o sea en la tapa, porque el ventilador delantero le hace poco a la grafica con los discos donde estan.

    Con 3 ventiladores "dedicados" para la gráfica,no le hace falta más.(Datos mandan) El montaje es prácticamente idéntico al mio.:sisi:
    (en mi caso,los HD no están ahí,sino en un silenciador en las bahías de 5 1/4 y el aire de delante llega directo,como insinúas)

    La manera de sujetar el Noctua al disipador,con los silent blocks,venía así o es un mod casero? Lo digo por que con el calor y el tiempo se picarán las gomas…

    Salu2



  • @XRAYBoY:

    Con 3 ventiladores "dedicados" para la gráfica,no le hace falta más.(Datos mandan) El montaje es prácticamente idéntico al mio.:sisi:

    3 ventiladores te referiras a los del disipador supongo.
    Yo hablaba de la ventilacion que tenia la zona de la grafica antes cuando iva corta de disipador.
    Salu2.


  • Veteranos HL

    No … no hay ventiladores adicionales en el lateral ...

    Hay uno en los discos, y otro detras de la cpu para sacar aire , pero en el lateral no hay nada ...

    Estoy planeando poner uno, y algo para las memorias ... pero estoy mirando como sujetarlo 🙂


  • Veteranos HL

    @Yorus:

    Parece muy buena compra entonces. De temperaturas ando mas o menos a 56ºC en Idle y 64ºC tras una buena refriega de 15 minutos en el WoW, con 26ºC en mi cuarto. El micro lo tengo a 43ºC sin despeinarse.

    Bufff, veré lo que hago, que no quiero columpiarme con el dinero que vienen curvas (hipoteca?).

    ¡Ya tengo el Accelero Twin Turbo y montado!.

    Las primeras pruebas con unos 28ºC de temperatura ambiente:

    GPU jugando al WoW

    Antes > 64ºC (lo he llegado a ver a 70ºC pero con casi 32ºC de ambiente)
    Ahora > 51ºC (los ventiladores del twin turbo al mínimo que permite el rheobus Zalman).

    GPU Idle

    Antes > 56ºC
    Ahora > 48/49ºC

    En cuanto al silencio al mínimo no se diferencia del resto del ventiladores, y al máximo si que destaca, aunque no es un ruido molesto, pero con estas temperaturas… ¿quien quiere ponerlo al máximo?.

    El montaje si me ha traido un poco de cabeza, primero por los disipadores que van en los reguladores de tensión, que vienen colocados un poco a mala leche en mi Asus y que no acababan de pegar tan bien como los de las memorias. Y segundo por los conectores de los ventiladores, que no valen para mi gráfica. He tenido que coger un adaptador que viene para usarlo con un Molex normal (obviamente así no se puede regular) y luego hacer un mini-brico para crear otro adaptador que convirtiera de Molex a las conexiones del rheobus (como las conexiones FAN de la placa base). Podría haber hecho la transformación directamente en el cable del Accelero, pero de momento mejor no le meto mano por si acaso de garantías.

    Bueno, esas son mis impresiones, no tengo casi fotos, solo con todo el conjunto ya montado dentro de la torre:


Accede para responder