Problema con ati shappire hd 3850 agp


  • 0

    Hola, tenia una duda sobre mi equipo.

    Tengo un P4 a 3,20 y la grafica ati 3860 agp, con 2 gb de memoria DDR.
    LLevaba un tiempo sufriendo pantallazos azules en windows asi que decidi formatear, llegue a formatear incluso a bajo nivel, y durante la instalacion del XP me saltaba el pantallazo azul.

    Todos los errores son del tipo IRQL_NOT_LESS_OR_EQUAL , BAD_POOL_CALLER, etc. y otros tambien relacionados con problemas de drivers. Incluso tratando de instalar ubuntu tambien se quedaba colgado, aunque sin pantallazo azul claro.

    Bueno pues despues de hacer scandisks y memtest he comprobado que el disco duro y la ram estaban bien. Asi que he pensado que seria la placa base, y aqui viene mi pregunta:

    Necesito una placa base para el socket 478 compatible con la grafica que he mencionado y memoria DDR, pero lo unico que encuentro a la venta es una Asrock P4GI65V que tiene un puerto AGI que no es compatible con mi grafica. Que me recomendais que haga? cambiar el procesador tambien?, comprarme nueva placa base, grafica y RAM?.

    Gracias.



  • 1

    El cd de XP esta actualizado?



  • 2

    es el windows xp sp3, me pasa con cualquier windows y tambien con ubuntu. El problema es que no encuentro una placa base a la venta que sea compatible con mi grafica.



  • 3

    Una cosa, la placa que pones, ¿seguro que el nombre esta bien escrito?



  • 4

    perdona la placa que que digo es Asrock P4i65GV, es la unica que encuentro a la venta de socket 478 con ranura AGP, el problema es que mi grafica no es compatible con esa placa.



  • 5

    En esa placa se supone que si puedes poner una gráfica AGP, de todas formas espera a ver si alguien arroja mas información sobre el AGI este, que no se muy bien de donde sale (esto suena a típico engendro de Asrock).

    Edito: Pues parece que hay ciertas series incompatibles menuda chufa.:vayatela:
    Edito 2: Prueba a instalar con lo justo, desconectando impresoras y demás a ver que pasa (que supongo ya lo habrás probado pero te lo recuerdo por si no :D).
    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.