Asus P6T delluxe v2


  • 0

    Hola acabo de adquirir e instalar un sistema i7 y en la placa base tengo pinchado una grafica momentaneamente Asus geforce 6600LE bastante antigua ,estoy a la espera de mi otra tarjeta Geforce 8800 ultra… servicio rma
    A la hora de encender el sistema me salta un programa integrado en la placa base expres Gate pero cuando quiero configurar la bios o instalar el s.o. pierdo la senal de video. Se que esta placa dispone de pci express 2.0 y que mi tarjeta asus geforce 6600 le no dispone 2.0, pero mi pregunta es si deberia no perder senal... no lo entiendo pero no tengo problema al navegar por expres gate:)



  • 1

    Bueno según tú pregunta. Se supone q el PCI-Express 2.0 y 1.0 son extremadamente compatibles entre si. Así q el problema no debe radicar en este aspecto.

    Además, si así fuera entonces tampoco podrías instalar la Nvidia 8800 Ultra q encargaste por q también es PCI-E 1.0, si no puedes entrar al BIOS del PC intenta quitar la tarjeta grafica y limpia los contactos de la misma, pueden estar algo sulfatados, descarto un problema de energía, pero valdría una revisión a la fuente.

    De poder entrar de algún modo a la BIOS, revisa que la frecuencia del PCI-E sea de 100MHz, si se encuentra en automático, intenta modificarla manualmente a ese valor, o espera probar la 8800Ultra para descartar problemas en la tarjeta actual.

    El caso de la RAM es muy importante y más en el i7, tenlo muy en cuenta.

    Espero q sea oportuna la respuesta.

    Saludos…



  • 2

    no entres en el express gate, espera unos segundos y ya podras entrar en la bios



  • 3

    Hola de nuevo he comprobado en otro monitor y funciona correctamente, mierda se esta jodiendo mi monitor? que extraño aparece el logotipo de la placa base luego se pierde la señal luego vuelve depende de la ocasion cuando le da gana no lo se este Viewsonic esta fallando…a veces funciona y otras no he comprobado las conexiones y el cavle dvi dvi y esta correto, pero si funciona bien en otro monitor es que este esta haciendo el tonto, solo tiene 3 años y medio bufffffffff....

    Mil preguntas sobre esta placa base que me parece una maravilla y ya que es la 1 vez que tengo intel me gustaria saber informacion de drivers utilizo windows7 x64 y los descargo de la propia asus pero hay tantos que me pierdo un poco, por ejemplo en el apartado chipset hay 3 no se si son betas actualizadas o son cosas diferentes, como veis un poco perdido si estoy, os agradeceria si alguien tuviese esta placa que me recomendara que overclock meterle...

    Sobre la grafica la gf 8800 que tengo en garantia me la van a sustituir por otro modelo mas actual ya que preguntabais lo del sistema 1.0 y 2.0 pci e lo tenia en cuenta...



  • 4

    para windows 7 ya empieza a haber de todo, y eso que todavia no ha salido…jeje

    lo del monitor, pues si es eso, una putada, te tocara cambiarlo, a no ser que pruebes primero a cambiar el cable del monitor, a veces cuando estan viejos o semi jodios pueden ocurrir cosas asi, prueba a cambiar el cable por uno nuevo y si te sigue dando problemas, pues el monitor ha muerto...rip.

    para el chipset en asus solo tienes uno bajo vista x64, en windows 7 ni te sale porque lo actualiza solo.

    la recomendacion es que uses el cd que viene con la placa base e instales los drivers, luego windows 7 se encargara de las actualizaciones, no tienes que hacer nada mas...

    como mucho ver las actualizaciones de la bios que veo que para windows 7 tienes ya 11 actualizaciones, usa el asusupdate para actualizar la bios bajandote la ultima version mas actual...mi recomendacion aqui es que usando asusupdate te bajes el fichero por un lado y hagas la actualizacion desde el fichero, y no desde internete, pues si falla la conexion, o pasa algo, cosa muy probable en la bajada de ficheros desde asus taiwan pues te puedes quedar en bragas...bajate el ultimo fichero de la bios, y con el asus update le dices actualizar desde un fichero y le dices donde lo has guardado, no desde internete...

    sobre la grafica, cualquier pcie 1.0 funciona en pcie 2.0, son compatibles, pero ya que tienes una buena placa base y la 8800 esta algo viejita, prueba a ver si te la cambian por una ati pcie 4670 o 4770, estas ultimas las 4770 son muy potentes en su categoria lo que pasa es que son dificiles de conseguir porque tienen problemas de produccion, aqui tienes una

    Asus Radeon HD 4770 512MB GDDR5 90-C3CGZ0-J0UAY00T - Tarjetas Gráficas Ati PCI Express

    aunque a mi me gusta mas el modelo de powercolor por su ventilador…



  • 5

    yo creo y solo es una suposicion que esa grafica antigua no es compatible con esa placa base

    si fuese PCI-Express 1.1 pues si pero esa grafica es prehistorica para esa placa base

    con la 8800 no tendras ese problema seguro

    lo del monitor es por la frecuencia de refresco o resolucion y es culpa de la grafica

    con una mas moderna no te pasa

    saludos



  • 6

    Si que es antigua esta grafica pero funciona lo del monitor la solucion que tengo es tenerlo apagado en el Boot (porque sino se pierde la señal) y cuando escucho la entrada del sistema operativo enciendo el monitor y voila aparece el escritorio, tiene el problema que en las pantallas del proceso del boot siempre pierde la señal cosas raras he visto pero esto…
    Llame al distribuidor que me gestionan el rma de la grafica me comento que me la iban a cambiar por otro modelo ya que la ultra ya no se fabrica, aun no le han dado contestacion pero estoy a la espera como no...

    Algun enlace de como hacer overclock en el i7 y placa deluxe v2?



  • 7

    @snake07n:

    Algun enlace de como hacer overclock en el i7 y placa deluxe v2?

    todos los post que he visto de oc con i7 son extremos…

    para subir un i7 920 a 3 o 3,2ghz no tienes que hacer practicamente nada, simplemente camibar el 20x133 a unos 20x164 y voila, no hay que tocar apenas nada mas.

    si quieres hacer mas oc entonces ya si tendrias que meterte con temas de voltajes y tal, pero suben realmente bien siempre que no te pases claro esta.

    aunque yo tambien probe nada mas pillar un i7 a subirlo y tal, pero luego descubri lo que todos capamos al principio, el speedstep y tengo que reconocer que funciona realmente bien, y salvo que necesites algo muy bruto para hacer tests o algo asi, para el resto del tiempo esta muy bien, realmente muy bueno, pues sigues teniendo toda la potencia del i7 pero se autoregula y si no se requiere tanto en idle, para navegar, o cosas normalitas, pues va underclockeado, pero en cuanto arranques un programa que requiera mas se te pone con el turbo a 2,8ghz cuando es necesario sin problemas...

    es algo a tener muy en cuenta, piensa que el consumo se reduce muchisimo usando el speedstep, tambien bajan las temperaturas, y el rendimiento no se ve afectado a no ser que como te dije quieras hacer unos benmarcks o cosas asi.

    el i7 920 es muy facil de subir, pero luego piensas si merece la pena tenerlo subido a 3,4ghz para pasarse toda la noche bajando cosas p2p y la verdad es que no compensa.

    yo no juego, pero uso el pc para audio y suelo usar muchos vsts y muchas pistas de audio y el i7 ha sido una bendicion en comparacion con mi viejo amd que el pobre ya no tiraba mas...y sin hacer oc me va sobrado para lo que yo necesito, para mi su rendimiento es espectacular en comparacion con lo que tenia antes, asi que ya se me paso la fiebre de hacerle oc



  • 8

    Gracias por la informacion tengo una pregunta ¿ tienes problemas para poner las aplicaciones ? yo utilizo w7 x64b y no puedo instalar ninguna aplicacion solo el Asus Update pense que era problema de la bios que no la tenia actualizada pero ahora que tengo la ultima bios 0504 tampoco puedo instalar ninguna utilidad, ASUS AI Suite , PC Probe II , EPU-6 Engine, TurboV en todos me sale el mensaje Turbov does not support this model y vamos elijo el s.o. que tengo, ¿hay alguien que le haya pasado?:verguen:



  • 9

    @snake07n:

    Gracias por la informacion tengo una pregunta ¿ tienes problemas para poner las aplicaciones ? yo utilizo w7 x64b y no puedo instalar ninguna aplicacion solo el Asus Update pense que era problema de la bios que no la tenia actualizada pero ahora que tengo la ultima bios 0504 tampoco puedo instalar ninguna utilidad, ASUS AI Suite , PC Probe II , EPU-6 Engine, TurboV en todos me sale el mensaje Turbov does not support this model y vamos elijo el s.o. que tengo, ¿hay alguien que le haya pasado?:verguen:

    vete a la pagina de asus, en descargas, selecciona tu placa base, asus p6t deluxe v2 y justo antes de entrar en las descargas te sale una ventanita donde seleccionas tu so, en tu caso windows 7 x64.

    hace poco no todos los modelos asus tenian soporte para windows 7, pero acabo de mirartelo para la asus p6t deluxe v2 y salen todas las utilidades y actualizaciones para w7 x64 ;)



  • 10

    Ok es lo que hago pero no se porque me sale el error cuando tengo la ultima version de la BIOS…





Has perdido la conexión. Reconectando a Hardlimit.