Duda con resolución en DVI


  • 0

    Buenas:

    Este verano, mi hermana se compró una pantalla de 23" para su ordenador, y se la instalé con el cable DVI a la tarjeta, una geforce 4 Ti 4200 de 128MB y la configuré a la resolución nativa, 1920x1080. Todo parecía ir bien, pero con el uso, mi hermana se dió cuenta de que en ocasiones la pantalla pegaba parpadeos, apagandose y encendiendose rápidamente, sobre todo cuando abría documentos pdf cargados o ponía de fondo de escritorio imágenes de alta resolución.

    Empecé a pensar que era cosa de que la tarjeta estaba cascada, y hoy la he cambiado por una Radeon 9600 de 256MB y efectivamente ya no hace cosas raras.

    La duda que tengo es si el problema venía simplemente porque la geforce no soporta esa resolución a través del conector DVI. Es decir, no se si la resolución máxima que soporta a través del VGA es también la máxima por DVI o esta es inferior y por eso daba fallos.

    Un saludo.



  • 1

    el problema es que a esa resolucion tienes que tener una grafica con 512mb de memoria
    como minimo, la otra aparte de ser muy floja y antigua solo tenia 128mb de memoria y
    ese era el problema.

    lo del dvi no tiene nada que ver

    saludos



  • 2

    No es tanto la cantidad de memoria ram de la gráfica como la circuitería "tv-out", la que "saca" la imagen al exterior. DVI single link (el normal en las gráficas) permite hasta 1920x1200x60hz. Con mi 7600go de 128 MB saco la imagen sin problemas a 1080p.



  • 3

    Se supone que la cantidad de memoria de la tarjeta para poder "pintar" la pantalla hace tiempo que dejó de ser importante puesto que si no me fallan los cálculos, 1920x1080x32 bits de profundidad = 66355200 bits o lo que es igual, 7,91 MB. Además, en las especificaciones de la tarjeta pone que soporta hasta 2048x1536x32 bits pero claro, para la salida VGA clásica.

    No es tanto la cantidad de memoria ram de la gráfica como la circuitería "tv-out", la que "saca" la imagen al exterior. DVI single link (el normal en las gráficas) permite hasta 1920x1200x60hz. Con mi 7600go de 128 MB saco la imagen sin problemas a 1080p.

    Me sonaba a mi que con el DVI los tiros iban por otro lado. De todas formas, no le estaba poniendo una resolución superior al máximo del stadard por lo que como dices debe ser un fallo de la circutería de la tarjeta.

    Pues gracias a los 2.



  • 4

    @NOLDOR:

    Se supone que la cantidad de memoria de la tarjeta para poder "pintar" la pantalla hace tiempo que dejó de ser importante puesto que si no me fallan los cálculos, 1920x1080x32 bits de profundidad = 66355200 bits o lo que es igual, 7,91 MB. Además, en las especificaciones de la tarjeta pone que soporta hasta 2048x1536x32 bits pero claro, para la salida VGA clásica.

    Te falta multiplicar por el número de buffers (doble o triple), ya que nunca se pinta directamente en el buffer frontal, se vería la imagen generándose, y también te falta multiplicar por el número de muestras de antialiasing, si es que se aplica. Pero vamos, que hoy en día si falta memoria VRAM, se tira de RAM normal, y no hay problema.



  • 5

    Además las tarjetas no permiten ponerles una resolución para la que no están preparadas, así que en principio siempre sería un problema de la tarjeta.



  • 6

    depende de S.O.

    yo con el win 7 32bits y una nvidia 5500 de 128mb tengo el mismo problema

    instalando el S.O con mi monitor cuando le meto el driver de la grafica y se pone solo a la
    resolucion nativa de mi monitor 1920x1080 se va la imajen y no estoy usando DVI si no por VGA

    si fuera en XP posiblemente funcionase bien

    saludos



  • 7

    @ferelxyx:

    depende de S.O.

    yo con el win 7 32bits y una nvidia 5500 de 128mb tengo el mismo problema

    instalando el S.O con mi monitor cuando le meto el driver de la grafica y se pone solo a la
    resolucion nativa de mi monitor 1920x1080 se va la imajen y no estoy usando DVI si no por VGA

    si fuera en XP posiblemente funcionase bien

    saludos

    Pero usas el driver que trae el SO o el original de la gráfica?



  • 8

    pues use estos dos

    Version: 175.19 WHQL
    Release Date: 2008.07.09
    Operating System: Windows Vista

    Version: 96.85
    Release Date: October 17, 2006
    Operating System: Windows Vista 32-bit



  • 9

    Es raro, a veces pasa que con los drivers genéricos que traen los SO, o incluso los más nuevos de la propia marca hace cosas raros y es mejor ponerle la versión con la que venía la gráfica… Aunque de todos modos el estándar VGA no está preparado para 1080p :(



  • 10

    pues yo tengo ahora mismo el monitor conectado a mi equipo por vga pues el cable DVI se me estropeo
    y no tengo ninguno hasta dentro de unos dias y funciona perfectamente

    incluso jugando a toda la resolucion con el NFS shift

    la unica pega que tengo es que tengo un TV de 19" conectado por HDMI y me lo pone de monitor primario
    y cuando tenia el monitor poe DVI no me pasaba

    saludos



  • 11

    Yo lo he podido comprobar, a partir de ciertas resoluciones se empieza a ver la imagen menos definida que con DVI, con mi antiguo monitor de 24" (1920x1200) se notaba mucho el cambio de VGA a DVI. Claro que son las resoluciones más grandes con las que se puede trabajar en un solo monitor, con un 19" (1440x900) el cambio prácticamente no se nota.





Has perdido la conexión. Reconectando a Hardlimit.