DDR3 OCZ GOLD EDITION 1800+ GigaByte 790XTA-UD4 AYUDA PLEASE


  • 0

    Buenas soy nuevo en el foro y hace 2 dias me monte un pc:

    PROCESADOR AMD PHENOM II X6 1055T 2.8/3.3GHZ TURBO CORE SKT AM3
    GA-790XTA-UD4 (actualizada la Bios desde tienda,para soportar x6)
    2x2Gb OCZ Gold Series 10-10-10@1.65v "OCZ3G1866LV4GK"
    8800 GTS 512 "GX92"
    FUENTE TACENS RADIX III 720w

    Al pasar el "CPU-Z" –-> CLICK PARA VER<----

    Al mirar la ram, me pone algo bajisimo,no entiendo mucho pero hasta las latencias son diferentes…

    Alguien me puede ayudar a configurarlo, lo mejor posible porfavor ¿?¿??¿¿?

    PD: y lo del Turbo core, eso se conecta solo, hay que hacer algo … ¿?¿¿?



  • 1

    Para ese X6, hubiese pillado otra placa con el chipset 890FX y otra gráfica.

    P.D: Esta todo correcto lo que te dice el CPU-Z, solo que tienes las memorias a 1066, subelas un poco hasta 1333.

    Saludos!!



  • 2

    La grafica ya la tenia al = que la fuente de alimentacion, lo del chip de la placa , lo averigue anoche … leyendo, que le vamos hacer ...

    Lo de que la tengo a 1066, como hago para subirla ¿? bios ? (soy novato en oc)

    Si la placa base accepta hasta 1866ddr3 y la mia es 1800, porque no puedo subirla a 1800 ¿

    Gracias por la ayuda ;)



  • 3

    son estas tus memorias?

    OCZ DIMM 4 GB DDR3-1600 Kit 4096 MB - CL8 8-8-24 - 2 - PC3 12800 - OCZ3G1866LV4GK,

    pon una captura del CPUZ en la pestaña de memorias

    pues entras en la bios y las pones a su velocidad y voltaje corectos

    algo asi

    saludos



  • 4

    Mi RAM es esta –-->CLICK AQUI<----

    Son esas, las compre en esa misma tienda (fisicamente ,no online xD)

    Aqui va la captura del CPU-Z –->CLICK AQUI<----

    Captura del speccy –->CLICK AQUI<---

    ENTONCES NO PUEDO USAR ESAS RAM A 1800 ???





Has perdido la conexión. Reconectando a Hardlimit.