Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Intel GMA950



  • Buenas gente! Como veis, soy un absoluto novato por aquí, pero vengo a ayudar en lo que pueda y sepa. Os planteo una duda que tengo con esta tarjeta gráfica que llevo integrada en mi placa madre (D945GCFL de Intel). Uso este PC como CarPC. Acabo de montar esta placa, pero tengo un grave problema: Yo quiero usar como salida de video la S-Vídeo, pero tan solo funciona cuando le viene en gana. La tengo conectada a la pantalla del navegador por CVBS (RCA) con un cable/adaptador S-Vídeo>RCA. Hay veces que me da la opción de activar la segunda salida de vídeo y otras que no me deja… No aparece en las opciones, como si no reconociera la pantalla.
    Otra cosa es que este cable adaptador es de un S-Vídeo de 4 pines y el de la gráfica es de 7, ¿tiene esto algo que ver?

    Un saludo y gracias por adelantado!


  • Administrador

    Sigue el procedimiento habitual: actualizar BIOS y actualizar controladores (tanto del chipset como de la gráfica (que puede que sean el mismo)).



  • @cobito:

    Sigue el procedimiento habitual: actualizar BIOS y actualizar controladores (tanto del chipset como de la gráfica (que puede que sean el mismo)).

    Eso ya está hecho y nada… 😞


  • MODERADOR

    Busca la opción equivalente al "Forzar detección de salida TV" del panel de nVIDIA, y marca la casilla.

    Si de todas formas se trata de un portátil, algunos tienen la opción de controlar las salidas externas de video mediante combinaciones de teclas Fn + F2 (habitual en portátiles DELL, por ejemplo), para usar la pantalla principal, la externa o ambas.

    Salu2!



  • @Fassou:

    Busca la opción equivalente al "Forzar detección de salida TV" del panel de nVIDIA, y marca la casilla.

    Si de todas formas se trata de un portátil, algunos tienen la opción de controlar las salidas externas de video mediante combinaciones de teclas Fn + F2 (habitual en portátiles DELL, por ejemplo), para usar la pantalla principal, la externa o ambas.

    Salu2!

    Bueno, pero que le instalo el Driver de nVidia en vez del de Intel¿?

    No es un portátil, como comento por ahí arriba es un CarPC 😉
    Muchas gracias!


  • Veteranos HL

    a que te refieres con un carpc? creo que un enlace al modelo exacto ayudaria bastante



  • A ver, como CarPC me refiero a que llevo el ordenador montado en el coche, tan solo eso, pero no nos centremos en eso… La placa madre es una placa normal y corriente mini-ITX de Intel, tan solo que solo saca señal de vídeo cuando le place... Me serviría lo que comenta el compañero Fassou de los drivers de nVidia¿

    Un saludo gente!



  • Podrías probar con el adaptador de la gráfica, sino puedes conectar este al navegador adáptalo aunque sea chapuceramente o haciéndote tu mismo unas clavijas compradas en cualquier tienda de electrónica, que lo mismo es del cable, aunque me parece raro que a veces se te vea y otras no, pero por probar que no quede.


  • MODERADOR

    @EternalSound:

    Me serviría lo que comenta el compañero Fassou de los drivers de nVidia

    En el panel de las tarjetas de nVIDIA existe una opción llamda "Forzar la detección de TV", porque es habitual que la tarjeta no detecte algunos dispositivos conectados cuando se usan adaptadores, como en tu caso.

    Como tu gráfica es de Intel, mira en el icono que tendrás en la barra de tareas, las opciones que se refieran a ese tema.

    Salu2!



  • Pues no aparece nada de eso… Tan solo aparece un "nota" que dice que hasta que no haya nada conectado, no emitirá video.... 😞


  • MODERADOR

    Probablemente sea tu adaptador el que al final te está dando problemas, así que mejor te compras uno como este

    El de la imagen es DELL con P/N: 044CTV pero seguro que lo encuentras en tiendas de repuestos compatibles.

    Salu2!



  • Muchas gracias Fassou, hace un par de días pedí un cable S-Video (7pin)>RCA, a ver si llega pronto y pruebo, porque tengo el CarPC parado… :(:(:(:(:(

    Muchas gracias por la ayuda, en cuanto esté funcionando os enseñaré como va mi CarPC 😄

    Un saludo!!!



  • Buenas gente!!!
    Bueno, hoy ha llegado el dichoso cable de S-Video 7pin, en un ratito voy a probar a ver que pasa. Ya os contaré!

    PD: Rogad porque funcione, si no, me tiro al río Guadalquivir xDDD


Accede para responder