Como usar varias tarjetas de audio en el mismo equipo?


  • 0

    una de nota ;-)
    aunque trate de tarjetas de audio, va mas orientado al sistema operativo que a las propias tarjetas.
    Tengo un equipo con varias tarjetas de audio (entre 1 y 50 :risitas:), que el SO ve correctamente y son todas accesibles desde cualquier soft que permita una asignacion propia de la tarjeta de sonido a usar.
    El problema con el que me encuentro es que necesito reproducir varios flash, cada uno por una tarjeta distinta y como los navegadores (que es donde lanzo la URL del flash) solo tiran contra la predeterminada del sistema.
    La duda es, hay algun modo de asignar de manera más o menos dinamica una tarjeta de sonido u otra a cada instancia del navegador?



  • 1


  • 2

    Supongo que se les puede llamar por su ID de dispositivo, pero se me acaba de ocurrir que si puedes tener varios usuarios locales en ese equipo y que cada uno tenga su propia tarjeta predeterminada, quizá al ejecutar cada usuario una URL consigas lo que quieres :(

    Salu2! y Suerte :D



  • 3

    ¿Usando máquinas virtuales a punta pala? :|



  • 4

    @Obione:

    Si el programa no se deja asignar npi :(

    ¿No se puede hacer virtualizando?

    @Sylver:

    ¿Usando máquinas virtuales a punta pala? :|

    virtualizando (y haciendo passthrought de las tarjetas de audio con ESXi o similar, porque desde luego con hyperv va a ser que no) creo que podria hacerlo, pero tendria que usar tarjetas de audio independientes y no multicanal como es mi intencion. La idea es que p.ej. con una MOTU 828MK3 que tiene 8 entradas analogicas o 16 digitales (asignadas de 2 en 2) poder usar todas las salidas, vistualizando y haciendo passthrough solo puede ser usada por una maquina virtual porque para el sistema operativo es un unico dispositivo.
    @Fassou:

    Supongo que se les puede llamar por su ID de dispositivo, pero se me acaba de ocurrir que si puedes tener varios usuarios locales en ese equipo y que cada uno tenga su propia tarjeta predeterminada, quizá al ejecutar cada usuario una URL consigas lo que quieres :(

    Salu2! y Suerte :D

    ves, eso no se me habia ocurrido, puedo montar un 2003 o un 2008 con TS y probar a asignar a cada usuario una canal distinto a ver si lo mantiene





Has perdido la conexión. Reconectando a Hardlimit.