Problema con XFX Radeon HD 6770


  • 0

    Hola, hace bastante poco compre esta targeta: CLICK.

    Mi equipo es montado por piezas y es este:
    Micro - AMD X4 995
    Placa Base - Gigabyte 880gm-ud2h
    RAM - Kingston Xtreme 2x2 a 1600
    Fuente de Alimentacion - B-Move EZ500

    He aquí el problema:
    Al pincharla y iniciar el ordenador no sale nada, la pantalla no reconoce que tiene ninguna targeta dandole señal. Si con el aun encendido cambio el conector al HDMI tampocco ocurre nada.

    Si inicio el ordenador con la targeta pinchada pero e cable en el HDMI me lo coje bien. Si le cambio a la ranura de la nueva targeta sigue sin reconocerla el monitor.

    He entrado en la BIOS pero no he encontrado nada que me recuerde ni vagamente a PCIe ni a el modelo de la gráfica.

    Estoy instalando Windows para ver si instalando el driver del CD me la reconoce, aunque no creo.:wall:

    PD: Siento que mi primer mensaje en el foro sea este, pero llevo con esto mas de 2 dias y aun no he conseguido nada.



  • 1

    Buenas, ante todo bienvenido al foro.

    Esta tarjeta gráfica ¿ya la conectas a la fuente por el conector PCI-express? te lo pregunto por si no la has conectado a la fuente de alimentación y puede que no reciba suficiente energía.



  • 2

    Quita la tarjeta gráfica, hazle un ClearCMOS a la placa, y arranca usando la gráfica integrada.

    Entra en BIOS y configura que arranque primero el PCIe, apaga todo, y pincha la gráfica.

    Debería funcionar.

    Salu2!

    PD: Bienvenido al Foro :sisi:



  • 3

    Hola, muchas gracias a los dos. Al final, llego mi padre que no sabe ni encendeer el ordenador y leyendo las especificaciones de todo, me dijo que la fuente de alimentacion no tenia potencia para todo.
    Me dio 2 soluciones. Quitar el micho y entonces la grafica si podria funcionar o quitar los discos duros.

    Lastima que ninguna sea factible.

    Gracias a ambos.





Has perdido la conexión. Reconectando a Hardlimit.