Al pasar el sfc /scannow me sale un error


  • 0

    ¡Hola muy buenas!

    Hace como 1 mes que ya estoy rulando con mi nuevo PC y me ha surgido un problema que voy a plantearos. con la esperanza de que me dirijáis a la solución, porque estoy totalmente perdido.

    Quizá algunos recordaréis que intervine cuando estaba buscando como configurar este nuevo PC. El resultado es el siguiente:

    SO: W10 Home limpio (inst. en tienda);
    Caja: ZALMAN Z9-U3;
    Pl. Base: ASUS Z170A;
    Micro: INTEL i5-6600;
    Cooler: Cool. Mast. Hyper 212 EVO;
    Mems.: G. Skill Ripjaws V (2x8GB) DDR4 2400;
    Tj. gráfica: XFX AMD R7-360;
    DD1: Samsung 850 EVO 250GB;
    DD2: WD EFRX 2TB Red;
    DD3: WD 1TB Green ();
    Grab. DVD: LITE-ON iHAS324-17 24x;
    F.A.: CORSAIR RM 750i Gold Mod.;
    Monit.: TFT 19” Samsung SyncMaster 970P (
    );
    Tecl.+Ratón: Logitech MX5500 Revolution ();
    Impres. 1 Multifunc. HP C7280 (
    );
    Impres. 2 HP ENVY 5640
    M.-lector Tjtas.: CoolBox CR700;
    WCam: Quickcam pro 9000 ();
    SAI: APC 650 BackUPS (
    ).
    (*) Procedente del equipo anterior)
    Conexión Internet ADSL 300-30Mbps.

    Parece ser que hay un error en el sistema.
    Al tratar de instalar mi impresora de 2007, C7280, no hay forma. Me he bajado el SW recomendado en el foro de HP al que he tenido que recurrir, hace la instalación bien (tanto en USB como en wifi) hasta que entra en el proceso de "configuración", donde el cursor de líneas verdes se pega unos 8 minutos de izq. a dcha. y al final sale un error irrecuperable, sin un código contrastable, que obliga a salir previa desinstalación automática (aunque el SW de HP se ve en Progr. y Características.

    He procedido a desinstalar todo el SW de HP, incluida la impresora nueva que se había instalado sin problemas primero en USB y luego en wifi pues la intercambié al tener problemas con la C7280, y repetir la instalación y nada, no se instala.

    En el foro de HP me indicaron que pasara el scf /scannow cosa que hice y me salió lo siguiente:

    Microsoft Windows [Versión 10.0.10586]
    © 2015 Microsoft Corporation. Todos los derechos reservados.

    C:\WINDOWS\system32>sfc /scannow

    Iniciando examen en el sistema. Este proceso tardará algún tiempo.

    Iniciando la fase de comprobación del examen del sistema.
    Se completó la comprobación de 100%.

    Protección de recursos de Windows encontró archivos dañados y no consiguió
    reparar algunos de ellos. Para obtener más detalles, consulte CBS.Log
    windir\Logs\CBS\CBS.log. Por ejemplo, C:\Windows\Logs\CBS\CBS.log. Tenga en cuenta que actualmente no se admite el inicio de sesión en los escenarios de instalación sin conexión.

    Entre las soluciones en caso de fallo está meter en el símbolo del sistema administrador

    findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt"

    y me apareció en el escritorio un archivo "sfcdetails.txt" pero no me indicó nada, estaba vacío.

    A partir de aquí me quedo en blanco, porque no sé qué hacer, y por esto recurro a vuestra ayuda, ya que para HP el problema está en mi PC, aunque yo haya sospechado que HP comprueba si tengo cartuchos originales y sin caducar.

    PD. Tengo que decir que he pasado este test en mi PC portátil un HP DV6 Pavillion y lo ha pasado sin problemas, pero aquí tampoco se instala bien la Photosmart. Porfa darme instrucciones como para un párvulo en SW.

    Por si alguien quiere ver mi consulta al foro de HP este es el enlace:

    Foro HP - Re: No puedo instalar mi impresora Photosmart C728… - Foro de los usuarios HP - 685240



  • 1

    si la impresora es antigua , no te va a funcionar en el Windows, 10, igual les pasa a las webcams y mas cosas

    un saludo



  • 2

    Buff… HP... mi primer escaner e impresoras fueron HP y aunque iban muy bien decidí evitar esa marca porque no daban soporte para futuros sistemas operativos.

    De eso hace ya más de 15 años y parece que siguen con la misma política.

    Canon sin embargo no hace eso y otras marcas no te lo puedo confirmar pero HP es lo peor en ese aspecto.



  • 3

    @Espinetenbolas:

    Buff… HP... mi primer escaner e impresoras fueron HP y aunque iban muy bien decidí evitar esa marca porque no daban soporte para futuros sistemas operativos.

    De eso hace ya más de 15 años y parece que siguen con la misma política.

    Canon sin embargo no hace eso y otras marcas no te lo puedo confirmar pero HP es lo peor en ese aspecto.

    Hola Espinetenbolas.

    Pues creo que vas a tener razón, pero yo lo estoy descubriendo ahora, cuando acabo de comprar otra impresora, ya que mi anterior C970-Cxi del año 2002, que estaba impecable, porque yo mismo (ex-técnico de HW) despanzurré en junio de 2009 la limpié reajusté y volví a montar quedando como nueva, la tuve que retirar porque no veía forma de conseguir los drivers. Me quejé y la respuesta fue que pasados 10 años no dan soporte y a cambio me ofrecieron un 15% de dto. en la compra de la siguiente, que fue la ENVY5640 comprada en Amazon por 85 €-15% = 72 €.

    Pero la verdad, es que cuando en 2009 me actualizaron en el antiguo PC desde W-XP a W7, mi 970 Cxi ya no funcionó nunca igual, porque no tuve una interface completa y fácil como cuando la instalé con el CD.

    De momento, lo que me interesa resolver es lo del test con el sfc /scannow, para que me salga limpio, y si esto lo consigo con vuestra ayuda (sin ella creo que imposible) y vuelvo a intentar la instalación y vuelve a fallar (lo cual ya me mosquearía), tendría motivo para llamar a HP a ver que dicen. Y/o a sospechar que hace una comprobación de los cartuchos y si no son todos originales y sin caducar, dé un error y no la instale, así que por favor, antes de tener que gastar en un juego de 6 cartuchos originales para la Photosmart, los que sabéis tocar las tripas de los PC's, ¿Por qué no pasa el test scf /scannow si está casi recién instalado W10 limpio y cómo se arregla?

    Un saludo



  • 4

    Buenas noches.

    Se puede dar por resuelta esta petición de ayuda, porque he vuelto a hacer el test sfc /scannow y me ha salido correcto. Había hecho anteriormente varias pruebas y salía siempre el error.

    No sé si tendrá que ver, que anoche apagué el PC y al encenderle esta tarde hizo unas actualizaciones de Windows y además me salió un aviso de la protección de aplicaciones de Panda IS acerca de que quería ejecutarse "playstv_patch.exe" y me pedía qué hacer. Como no tenía ni idea, miré en Internet y salieron 4 líneas que hablaban como de un malware, así que denegué la ejecución y además quité este ejecutable de donde estaba "usuarios/ app/…. local/ temp".

    Después de este rollo, he vuelto a pasar el test y ha salido bien.

    Así que mañana intentaré instalar de nuevo la dichosa impresora a ver qué pasa.

    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.