Mas sobre la Xelo Radeon 8500


  • 0

    Estamos todos de acuerdo que la que tiene el PCB rojo y disipas en las memorias, y va a 240 MHz es la LE, no?

    bien, necesito que alguien que haya visto algun documento "oficial" (al decir oficial me refiero a alguna page en ati o en Xelo) que diga eso precisamente, porfa :rolleyes:

    Salu2 y gracias
    Packo



  • 1

    amos, no he mirado en ninguna web, ni te puedo dar documentos escritos, pero en el codigo de barras de la caja de la mia pone Radeon LE, y es de pcb rojo, disipas en memoria y vá a 240;
    En la web de Xelo nisiquiera aparece la LE



  • 2

    ese es el tema, que efectivamente en el codigo de barras de la esquina pone LE, pero al lado hay una pegatina que no pone nada de LE y las especificaciones que pone por detras en lugar de ser exactas son rangos, con lo que se puede pensar que la caja sea comun a varias tarjetas, y efectivamente en la web de Xelo no aparece la roja.

    Salu2
    Packo



  • 3

    Tio, ahora mismo todas las que se venden son las LE con memorias a 250 o 200, esto ultimo casi mas provable.

    Si tiene el PCB rojo y disipadores en las memorias es LE, yo no he encontrado ninguna informacion que lo desmienta y se de lo que hablo.



  • 4

    a eso voy, la mia va a 240 (segun el Rage3D, aunque hay que decir que tira a 275 sin problemas), pero necesito algo que me diga que esa es la LE.

    Salu2
    Packo



  • 5

    Pues es simple, si ya te viene a 240 es la LE, si ademas es roja, con disipadores y la memoria no pasa de 215 ó 265 segun la que traiga por defecto, es una LE con memoria de 5ns o de 4ns.



  • 6

    si ya se que es la LE, pero necesito algo 'oficial' para darle en la cara al de la tienda. Porque las venden como buenas (bueno, segun el QE o algo así), y no reconoce que es una LE.

    Salu2
    Packo



  • 7

    la mia al pasar de 265 en la memoria ya empieza a sacar defectos, sobre todo en el test de Point Sprites del 3dmark.

    Por cierto, a vosotros que puntuaciones os dá en el 3dmark sin hacerle OC ?
    yo lo maximo que he conseguido han sido 7906 con el ordenador subido un poco, un XP1800@1645. Pero sin nada de OC en la grafica

    Pakosoft, pa demostrarle que es una LE solo tienes que enseñarle las propiedades de pantalla o cuanquier programa que muestre que tarjeta tienes, si fuera una "buena" solo pone Radeon 8500. Si es LE pone Radeon8500/8500LE.
    A mi con los drivers que venian con la tarjeta me reconocia como la "buena", pero al instalarle los Catalyst de la web de ATI me reconoce la LE. Y vá mucho mejor que antes. una diferencia de 400 puntos en 3dmark sin hacerle nada



  • 8

    Publicado Originalmente por AzE
    **
    Por cierto, a vosotros que puntuaciones os dá en el 3dmark sin hacerle OC ?
    yo lo maximo que he conseguido han sido 7906 con el ordenador subido un poco, un XP1800@1645. Pero sin nada de OC en la grafica
    **

    a 240 me da 6830 y a 270 me da 7135. Con K7 1400 y 512 MB RAM DDR

    Salu2
    Packo



  • 9

    A mi me canta entre 7500 y 7700 aproximadamente en funcion de la calidad que le ponga a los drivers. La velocidad 250/200. Todo por defecto.

    Por cierto, ¿como se activa el AA en el Mark?.



  • 10

    uhm… solo hay que darle al boton donde pone change, darle a la pestañita del Antialiasing y poner o: None, 2 samples, 3 samples o 4 samples...
    Es mu sencillo... ;)



  • 11

    Te va perfectamente la radeon 8500 LE con los drivers de ati, pq yo tengo muchos problemas si instalo los catalyst pq no me funcionan los juegos, tuve q poner los q venian del cd y al menos puedo jugar a casi todos menos al motoGP y a la demo del FIFA2003, dime q juegos tienes y si te van todos bien pq yo ya estoy cansadito de q la compre para q los juego fuesen mejor y todo lo contrario.
    MUCHAS GRACIAS



  • 12

    Hola, pues yo tengo la Xelo Radeon q la compre en una conocida tienda de bcn y tiene 275/275 de core y mem, con memoria hynix de 3.6 nanos, la encuentro una grafica bastante buena sobre todo en XP, pena es el tremendo ruido q hace su ventilador q va a ser el motivo por el cual en los proximos dias me tendre q deshacer de ella, ahora mismo la he probado con el UT2003 y va de lujo a 1024 x 768.Un salu2.



  • 13

    Josito, yo no tengo ningun problema con los drivers, ni con los que venian en el cd ni con los catalyst de ati. El Fifa no lo tengo, pero ayer me bajé la demo y funciona perfectamente.
    El único problema que tenia con los drivers del cd es que no podia ver peliculas ni nada en la tv a pantalla completa, pero con los catalyst si



  • 14

    ya he conseguido q me funcione instalando el windows millenium y los drivers del cd, probare ahora a instalar los catalyst a ver q tal, por cierto q SO tienes tu instalado y de cuanto es tu fuente de alimentacion



  • 15

    Windows XP Pro y la fuente es de 300w



  • 16

    AzE, perdona tio, es que toy un poco liao ultimamente y no entro demasiado.

    A mi,en el change ese, en el AA solo me deja poner none, es la unica opcion que sale.



  • 17

    a vé pakowelva:
    en el icono de ati, osea en la configuracion de la tarjeta tienes que poner en la pestaña de Direc3D todo en Aplication Preference, para que asi el 3dmark y el resto del soft eliga si quiere el AA, de lo contrario lo tienes desactivado totalmente y los programas no reconocen que tu tarjeta tiene esas funciones…
    Entonces ya tendrás disponible en el 3dmark y en juegos como el Hitman 2 ( que juegazo! ) las opciones de AA



  • 18

    Asi posi. Yo es que tenia en los drivers todas las configuraciones (DX y OGL) al maximo de calidad y no me dejaba seleccionar el 3DMARK.

    Gracias.



  • 19

    Me gusta q lo poquito que sé sirva para ayudar a la gente… asi aporto algo a hacer mejor estos foros... ( dios mio! estoy empezando a hablar como Enrique del Pozo!!! QUE PUBLICO MAS MARAVILLOSO!!!! ) :p :p





Has perdido la conexión. Reconectando a Hardlimit.