Flamante MSI GF4 TI4200 en AMD XP 2000+… Tb flamante decepcion...


  • 0

    Pues eso.. monto este peaso de ordenador:

    MSI GF4TI4200 64MB DDR (memorias 3.6 ns, velocidades Core: 250mhz//Memoria: 515mhz la he llegado a poner a 585 estable y la puntuacion del 3DMark2001SE no subio apenas :( )
    512 MB de RAM (CAS 2.5 marca "nisu")
    AMD XP 2000+ (AGOGIA)
    ABIT KX7-333 (con ultima actualizacion de la bios)
    Barracuda 60GB 7200 rpm
    Tarjeta de sonido SB 4.1 (el presupuesto no daba para mas)
    Y su respectiva torre…

    S.O.: Windows ME
    Drivers de la grafica: Los ke trae (no he podido poner los ultimos todavia)
    Puntuacion del 3DMark2001SE:6869puntos!! :(:(:(

    Alguien me podria decir algo??

    Un saludo

    PD: El ordenata no es mio



  • 1

    Pues pueden ser varias cosas, la primera los drivers, tal vez los de la tarjeta ya sean antiguos y no te den el rendimiento que deberian.

    Tambien puede ser que el sistema operativo tenga mucha mierda, date cuenta que la maxima puntuacion la conseguiras con un sistema limpio y lo basico instalado ni programas ni nada.



  • 2

    Jejeje… todo es nuevo. Vamos ke lo he montado hoy, lo he formateado y justo despues de configurarlo y meterle el 3DMark le he hecho el test y eso es lo ke me ha pasado :|

    Un saludo



  • 3

    ummm ¿no sera que en los drivers te has dejao el antialias (suavizado de lineas creo que lo llaman) activado? los tests se pasan con el antialias desactivado y todo en la configuracion por defecto.

    Un saludo.



  • 4

    Algo raro te pasa si…mira las opciones y los drivers, juega con al aperture size del agp.....ya que una GF3 TI500 (mucho menos tarjeta) en un XP2000+ en placa epox 8kha+ y memoria ddr 266 , me da al rededor de 9200 puntos....

    Saludos.



  • 5

    Pues voy a seguir probando la verdad…

    Este ordenador es por encargo ( de un amigote de mi padre) y la verdad ke tenia pensado comprarme esa grafica yo mismo (pa jubiliar como ya he dicho miles y miles de veces mi TNT2). Es ke estoy extrañado ya ke he visto las puntuaciones de la gente con esa misma grafica y con el procesador = (200mhz por arriba 200 por abajo) y la verdad ke le sacan una considerable ventaja.

    Weno seguire haciendole pruebas (aunke por ahora el dueño no ma dao ni una keja jeje) pero me interesa saberlo para comprarme yo una :). Mu barata por cierto 159€ jejeje

    Un saludo



  • 6

    Algo tienes mal, yo tengo una gf 4 4200 de creative (MSI) y con un XP 1900+, 256 DDR, casi 10.000 puntos… revisa los drivers a ver :p



  • 7

    ¿Has mirado el Vsync a ver cómo está?



  • 8

    Pues mira también que tengas instalado lo de siempre:

    • Los 4 en 1
    • DirectX 8.1
    • Últimos Detonator
    • Etc

    Parecen cosas tontas, pero hacen que te vuelvas loco.

    Por cierto, con el equipo de la firma, saco 7556 puntos en el 3DMark2001 (default) con los detonator 30.82, así que, obviamente tu equipo no está optimizado.

    Saludos.



  • 9

    Yo con esa misma tarjeta y un Duron 1300 con 768 Mb. de RAM (Sdr) y nada de overclock en ningún sitio, llego a los 7400 puntos, pero con los drivers originales, tambien me iba bien, dandome unos 6900 puntos. Ponle los últimos detonator y asegurate de quitarle de FSAA y, sobre todo en Anistropic, ya que este, si lo pones a 8x, rebaja sensiblemente el rendimiento.

    Saludos.



  • 10

    Muchas gracias a todos :). Ya solo me keda probar lo de los Detonators, lo del FSAA :D:D:D:D 9900 aprox eso es ya otra cosa.

    Muchas gracias de nuevo.

    Un saludo :D:D:D

    PD: Creo ke al final me comprare esta :)



  • 11

    eso ya es mas normal, unos 9900 es lo que obtengo yo sin hacer oc no al micro ni a la grafica. he visto que la ram la tienes en cas2.5, mira a ver si la puedes poner en cas2, si acaso con una pequeña subida de voltaje…no creo que se caliente practicamente nada



  • 12

    Eso es otra cosilla ke me gustaria saber… Lo del tema del CAS2 CAS2,5. No lo entiendo muy bien, mas ke nada pk me lio.. a ver si me podrias explicar algo, se ke tiene ke ver algo con el tema de la "latencia" o argo asi. En la pegatina de la memoria ponia CAS2.5 por eso no la modifike.. la ke si he modificao ha sido la de mi ordenador :D:D.

    Muchas gracias y un saludo



  • 13

    a ver que voy un poco pillao de tiempo, lo del cas esta por ejemplo aqui . se habla de ello en mas ramas pero esta es la que tengo localizada :P



  • 14

    Gracias J_P… yo por ahora lo ke he probado en mi ordenador ha sido a subir el FSB a 147 y ponerlo en CAS2 (antes estaba por defecto, CAS2.5 y a 133) es un AMD XP 1800+ (1533 mhz) y ahora mismo está como un AMD XP 2000+.. realmente 2059+ creo jeje ya ke se keda entre la mitad del 2000+ y el 2100+, todo esto a 28ºC :):D:)

    Asi está bien configurao? Enga un saludete y muchas gracias



  • 15

    pues ya tienes suerte, mi memoria no aguanta mas de 145 FSB :(





Has perdido la conexión. Reconectando a Hardlimit.