Fotos de mi RL


  • 0

    Unas fotos de mi nueva RL (gracias a los sabios consejos de hardlimit:D .)
    Toy en fase de testeo , en cuanto pueda ,pondré temperaturas y démás.
    Un saludo
    attachment_t_10481_0_1.jpg



  • 1

    El Bloque (ketchak N4)
    attachment_p_84915_0_2.jpg



  • 2

    G Force 4 ti 4400 con bloque Innovatek
    attachment_p_84922_0_3.jpg



  • 3

    Todo montado ( me falta ordenar un poco mas los cables). Me costó un huevo meterlo todo :D
    attachment_p_84924_0_7.jpg



  • 4

    La caja cerrada….. y aprovechando la coyuntura una pregunta ; ¿es normal q aumente la temperatura del micro 2 - 3º al refrigerar la targ grafica ?(antes solo tenía refrigerado el micro).
    Un saludo a todos y comentar q os parece.
    attachment_p_84926_0_9.jpg



  • 5

    bueno yo de rl ni papa asi que de las temp ni idea, pero en cuanto al look te ha quedado muy chula. Mola que la caja la placa y el awilla sean asi del mismo color. El verde tipico del anitcongelante seria un poco pegote. Yo creo que queda muy bonito. Un saludo



  • 6

    claro que es normal, son mas componentes a refrigerar con el mismo radiador. Lo que no me gusta son esas conexiones que tienes en mitad de los tubos , para que has hecho eso?



  • 7

    es verdad, pero hasta eso es azul ;) supongo q no le llegaba el tubo y tubo que empatarlos



  • 8

    Me alegro q os guste . Solo hay un empalme q es inevitable , ya q tengo q "casar " un tubo del 8 (q viene del deposito ) con la salida del radiador (el Ice xtreme ) q es del 12.
    Un saludo.



  • 9

    Con paciencian habrias conseguido meter ese tubo de 8 cm con la entrada de 12 del BIX, hay gente por aqui que ya lo ha hecho asi que tu no vas a ser menos.



  • 10

    yo lo hice, con paciencia, un mechero para calentar el tubo, y un poco de mistol alrededor del bix llega a entrar, incluso es mas estetico que eso, pero lleva su tiempo meterlo.



  • 11

    si, a mi tambien me costo lo suyo meter el tubo en el radiador. lo hize poniendo el extremo del tubo en un vaso con agua hirviendo, y asi pude dilatarlo lo suficiente para meterlo.
    Animo, que con paciencia se puede!.



  • 12

    Yo también metí el tubo de 8 que salía de la GPU (bloque innovatek) en el BIX. Un poco de paciencia e ir girándolo mientras presionas. Ningún problema desde entonces.



  • 13

    lo del grafica puede ser debido a que el agua se calienta mas y el radiador no puede enfriarla del todo cuando vuelve al micro tiene algo mas de temperatura… me parece algo medianamente logico...

    la caja esta chulisima, muy limpia



  • 14

    Cierto, tras refrigerar chipset u gpu, me subió la temperatura un par de grados.



  • 15

    Bueno pues aclarado el tema de la temperatura. En cuanto al empalme , volveré a probar a ver si soy capaz (lo intenté con agua caliente y el muy **** no entraba:mad: ). El problema es q el diametro interno del tubo de silicona es muy pequeño ; en fin ,a base de giros y paciencia….......
    Gracias por los comentarios y un saludo.





Has perdido la conexión. Reconectando a Hardlimit.