¿Que hago mal?


  • 0

    Tengo un AMD Duron 800@1000, con una RL que consta de :

    -Bloque casero parecido al ketchak pero de 5x5 cm
    -Radiador black ice (el viejo que era negro)
    -bomba en linea maxi jet de 1000 l/h y 1,7 m de altura.
    -deposito casero

    Bien pues el caso es que mis temperaturas tras una hora de cpu burn son:

    (medidas con termometro digital)
    ambiente:21
    cara superior del bloque: 30
    entrada de agua a el radiata(aprox temp del agua) :28
    CPU: 41 (segun MBM)

    No son demasiado altas?? Lo digo porque antes con mi disipador titan (ese que costaba un poco mas de 2000 pelas y con un venti de 8cm) al currar con el pascal (no tenia cpu burn) se me ponia en 42 grados y aora con la RL se pone en 38. Porque tan poca diferencia?? que haogo mal??contacto del bloque??lo e quitao hoy xq el deposito parecia que perdia y esta claramente la silueta del core con pasta termica y tal en el bloq.

    Espero que alguien me eche un cable.

    SALUDOS.



  • 1

    con que ventilador?



  • 2

    jjeejej vaya se me olvido un costech de 12 cm aora a 12v en espera de acer reobus (menudo ruido).
    Saludos



  • 3

    Me temo que como mínimo el calor no se expulsa bien al aire, tienes un problema de evacuación del calor del agua, ya sea por un radiador ineficaz o bien por una mala ventilación. En principio no creo que tengas una mala circulación del agua, no?
    Tienes carenado el radiador?, si no es así te lo aconsejo.
    Si todo fuese como debe, es decir, que el calor que cede el bloque al agua se disipase sin problemas en el radiador, el bloque y sobre todo su parte superior debería de estar prácticamente a temperatura ambiente. Yo el mío lo noto frío, o mejor dicho, como si tocara la chapa de la caja, eso incluso en sus laterales.
    El agua también lo deberías de tener unos dos grados o algo más, según lo eficaz que sea, sobre la temperatura ambiente.

    No tienes otro radiador más grande para probar?



  • 4

    A mi tb me pasa lo mismo, a 2.2v se em pone a 40º y al Vcore de serie esta igual que con mi taisol (eso si mi jamicon de 12*12 esta a 5 v) no tiene ningun ventilador metiendo ni sacando solo esta ese que pa mas inri esta donde generalmente esta los de 8 sacando (al lado del procesador y grafica) claro pues todo el calor lo chupa el jamicon.

    Si sabes que puedo hacer ma mejorar (no puedo poner ninguno delante porque si opngo alguna aunmento el ruido y la temperaura no baja ya que esta el depo justo al ladoy esta los ide y demas. e pensado en meterle unos en el lateral a la altura del micro y chipset, pero no se que hacer)

    Saludos

    Mi Equipo

    Bloque Ketchak nº4
    Bloque Ketchak para grafica (subida desde la bios)
    Radiador BI Pro
    EHEIM 1048
    Jamicon de 12 a 5 V



  • 5

    gracias por contestar dnkroz
    El tema de la ventilacion esta con ese venti costech de 12 a 12v en el frontal abajo pero la caja esta abierta entera, vamos solo tengo el chasis de la caja lo otro estoy pintandolo.

    El radiador supongo que sabreis cual es es el que se vendia en hardlimit hace tiempo, el black ice primero que sacaron el negro.

    Carenandolo no creo que gane nada porque ya esta diseñado para poner el venti sobre él pero si insistis lo carenare.

    Tuve un radiador de una rj que era mas grande pero era de pasada simple osea de un lado del radiador pasaba a el otro y rendia = que el que tengo aora.

    No se yo si sera por falta de aire del radiata porque con el reobus viejo las temperaturas eran iguales con el venti a tope que con el venti al minimo (algo menos de 7v entre 5-7).

    Eso es todo y sigo sin ponder saber que puede ser.
    ¿Llamo a Mulder??

    SALUDOS



  • 6

    ¿Es normal que al cerrar la caja te suba la temperatura 2 o 3 graditos? ¿no debría de ser al revés al crear una corriente de aire dentro de ella?

    PD: kaixo ta Zorionak!



  • 7

    Si es como dices entonces no tiene sentido carenarlo, perdona que no me diera cuenta del detalle, no lo hagas entonces. Una posibilidad menos.

    Más o menos es lo que creo, si ya dices que con el ventilador regulado te daba lo mismo, pues una cosa más en principio descartada.
    Puedes probar con un radiador de calefacción de coche, aunque sólo sea para desechar posibilidades. E incluso antes de hacer nada, mejor intenta comprobar si alguien con tú mismo radiador consigue mejores temperaturas o no con relación al procesador que tenga. Pueden ser normales esas temperaturas con ese radiador.

    Yo conseguí lo que te he comentado, un delta de 5º de procesador, con un XP 1.4Ghz (tú procesador consume menos watios) con dos ventiladores de 120, pero muuy regulados y el radiador era de 26x16 de calefacción.
    En el primer mensaje comentas lo del contacto del bloque, pero de tener ese problema, sería a parte de lo que te he comentado. Esas temperaturas del bloque y del agua por lo menos para mí no son normales. A ver que opinan los demás.



  • 8

    PROTEUSS, que procesador y temperatura ambiente tienes? ¿Te baja la temperatura si pones el ventilador al máximo?
    Según tu firma tienes también un bloque en el chipset, algún grado más te puede subir por esto.

    Raist, es normal que tapando la caja te suban las temperaturas, son muchos elementos los que disipan calor, sobre todo si no tienes R.L. Que se produzcan hipotéticas corrientes de aire, digo hipotéticas por que haciendo dibujos quedan muy bien pintadas pero realmente muy posiblemente no sean tan buenas como creemos en principio.
    Lo mejor es tenerlo todo al aire, el calor no se acumula en ningún sitio y para no notar esa diferencia me imagino que deberías de tener un buen montón de ventiladores.



  • 9

    Lo de radiador de coche tengo uno pero deberia de limpiarlo y adaptarlo asi como acerle un carenao y joe menuda rallada total para no poder ponerlo en mi caja porque no entra.

    Por lo que dices el problema esta en el agua aunq tambien veo mucha diferencia entre micro y agua y no se yo. joe esq eso de cambiar de radiata antes prefiero ca,biar de bloque cn otro que tengo por aki.

    Bueno muchas gracias dnkroz y a ver si alguien mas da su opinion.

    SALUDOS



  • 10

    dnkroz no esta el chipset esta en la grafica y la grafica se pone a 40º segunn el hardcano 2 primor pasa al radiado despues a la grafica y luego al procesador pero lo pongo como lo pongo de 40 no vaja a 12 v no lo he probado pero un dia lo probare

    Con respecto a la tempratura ambiente no la se pero sobbre 20 mas o menos

    Tengo un Duron 1000 a 1380 con el Vcore a 2.2 y Vdim a 3.1 con disipaodres termalthake. el bus esta a 177, la grafica tb esta overclockeada por bioscon sus repectivos disipadores y bloque



  • 11

    Juu nadie mas sabe q puede pasar a mi rl sera mi bloque casero? sera la mierda de radiata black ice pero el viejo(tanta diferencia hay??)
    joe me parece que me resignare y tal pero lo que mas me jode es que mi duron no disipa casi watios y en cuanto monte mi xp se ira a los infinitos grados :(

    sorry pero los puentes de hidrogeno me han decepcionado :( :(

    SALUDOS
    Y FELICES FIESTAS



  • 12

    Prueba de poner un ventilador de 8 cm. apuntando al bloque, si tienes una variación de temperatura, es la medición de la placa.
    Me tengo que ir pero mñana te lo aclaro más.
    S@lu2



  • 13

    ajam buena idea aitor gracias por contestar ya me sonaba eso pero no lo recordaba.
    bueno cuando monte de nuevo to pc lo probare.
    Gracias de nuevo.
    SALUDOS Y FELICES FIESTAS



  • 14

    Antes de nada aprovecho para desearos Felices Fiestas ;)

    ¿Estás seguro de que no tienes aire en el radiador?

    El que la placa te mienta o no o el que el bloque sea eficiente o no, serían problemas para solucionar aparte y que no tienen que ver con que el agua la tengas a 7º por encima de la ambiente, como según dices que has medido con un termómetro digital.
    Si mejoras ese apartado con un buen radiador fácilmente podrías bajarle unos 5º a la temperatura que tienes ahora, por lo menos eso me dice la lógica.



  • 15

    gracias por contestar de nuevo dnkroz.
    El radiador seguro que no tiene agua porque lo monto fuera de la
    caja y le doy unos meneos que no veas.

    Joer es que el caso es que no quiero cambiar de radiador porque lo que queria era que me entrara en la caja, paso de comprarme otro radiador especifico y no me entra ninguno de coche.

    Ju toy decepcionao y desesperao vaya mierda, xq me e cargao las patillas del socket que sino ponia un disipa.

    SALUDOS Y FELIZ FALSEDAD





Has perdido la conexión. Reconectando a Hardlimit.