Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas con RL por favor aydadme!



  • Hola, hace unos dias compre un kit de RL innovatek innovacool rev.3, este va esquipado con tido

    Radiador 120120
    Bloque micro
    Bloque VGA
    ventilador 120
    120
    tubo
    deposito
    etc..

    Buno el montaje y tal cojonudo pero hay un par de problemillas:

    A.- No consigo drenar el aire del circuito, siempre se quedan mil pompas que hacen ruidillos cuando entran al radiador.

    B.-¿Como es mejor ponerlo con o sin deposito?

    c.- La mezcla que uso es 90% agua destilada 10% liquido anticorrosivo innovatek (venia con el kit) ¿es correcta esta mezcla?

    Bueno ademas de esto la temperatura k marca el micro que es un 2,4XP es de 48ºC ¿no es un poco alta?



  • Nunca me han gustado los kits para RL. La temperatura es en full o en idle?



  • ¿al entrar el agua al depósito, entra por debajo o por encima del nivel de agua? si lo hace por encima ahi tienes tus burbujillas, subes un poco el nivel y solucionado. Al quitar burbujas el rendimiento debería mejorar y el ruido disminuir



  • La idea es que el depósito sea la parte más alta del circuito (el aire tiende a subir en el agua, ya sabes :). Si lo tienes puesto en el suelo de la caja intenta sostenerlo en alto, arranca, espera a que se purgue, apaga y colócalo en su sitio



  • 48º en full puede ser normal, aunque extraño. 48º en iddle es que algo falla seguro :]


Accede para responder