Ejecución de 3DMark2001 SE utilizando DirectX 9


  • 0

    Al parecer, en según qué configuraciones no es posible correr el 3DMark2001 SE si se están utilizando las librerías DirectX 9. Para evitar numerosos posts al respecto intentando solucionar dicho problema, os pongo un link a una guía que los compañeros de Overclock3d han hecho para solucionar este contratiempo, la podeis encontrar aquí



  • 1

    Todo el mundo o al menos todos los caso que he podido ver de personas a las que no les va a el 3DMark con DX9 es porque no tienen la versión 330 del programa. En todos los casos el problema se solucionaba instalando el parche que hay para actualizar 3DMark a esa versión(que es 3DMark 2001 SE build 330).



  • 2

    una cosa, k se gana con el DX9…con una GF4....creo k nada, no? va algo mejor?



  • 3

    Hmm no creo que vaya ni mejor ni peor, yo en mi GF3 no he notado ni mejoras ni problemas con nada, todo va bien, como siempre me ha pasado cada vez que un DX nuevo ha salido. Simplemente hay que tenerlo instalado porque los juegos nuevos supongo que lo pedirán al instalar, y ya está(aunque luego sólo usen características DX7-8 :p ).
    Supongo que añadirá algo más de soporte en el aspecto de sonido y directplay también, ahí la verdad no sé si hay mejoras o no de momento.



  • 4

    Okis, suongo k sera lo k dices tu, simplemente para poder instalar los juegos…vaya paranoias xD





Has perdido la conexión. Reconectando a Hardlimit.