EPoX problematica ?


  • 0

    pues eso, no es tan grave como lo de quemar micros pero no tengo ni idea de por que en mi placa epox 8K9A2+ comprada hace 3 dias no funciona la disquetera. no se si es por la placa o por que sera.he probado varias disqueteras que funcionaba pero sigue sin ir, ni siquiera me coje discos de inicio. dudo mucho que sea el cableado porque estoy seguro de haber enchufado bien todo. lo unico que se es que cuando intento acceder al disquete desde win xp de dice que formatee el disquete(y asi con todos ellos) y si intento crear un disco de msdos de dice error E/S.
    si alguien me puede ayudar o al menos una pista del problema…



  • 1

    Pues segun lo que tu dices, puede ser o de la misma placa, lo cual es muy raro, o del cable, has probado a cambiar el cable? Si no lo has hecho aun hazlo, y tambien revisa los pines de la conexion en placa.

    Un saludo



  • 2

    Prueba otro cable (o comprueba que este bien conectado) y mira que no este desactivada en la BIOS. Yo tengo esa misma placa y ningún problema.



  • 3

    al final despues de probar tres cables diferentes(uno lo monte yo mismo), dos disqueteras y preguntar en el servicio tecnico de la tienda, cambie la placa por una asus con el nforce2, y ningun problema, lastima no tener 2 modulos de memoria y que los drivers de sonido sean de momento tan malos(a ver si actualizan ya que no me convence el soporte que tienen en win xp)



  • 4

    Buen cambio colega¡¡¡¡
    NO esta mal.
    Ala a disfrutarla





Has perdido la conexión. Reconectando a Hardlimit.