Un par de problemas


  • 0

    Hola de nuevo, tengo un par de problemillas supongo q normales en un novato como yop.

    -Necesito instalar drivers para mi gforce4, no tengo problemas graficos en los programas tipicos pero cuando cargo un juego me va mas lento q el caballo del malo.
    -Tengo unos altavoces 5.1 pero conectadoas a la targeta integrada en la placa, en windows tengo un programa q convierte la entrada de linea y la de microfono en salidas para estos altavoces pero en linux el sonido se escucha mal, los satelites reproducen bajos y supongo q sera por no tener una reprica de este programa para linux.

    S.O.S y no me refiero al arroz;)) ;))



  • 1

    Aquí tienes los drivers para la tarjeta, sigue los pasos y instalalos, configura la tarjeta, etc. Yo tengo una TNT2 y encima con unos drivers viejos y me va de vicio… Lo del sonido no tengo ni idea, ya que mi tarjeta no es ni integrada ni 5.1 :( Siento no poder ser de más ayuda, un saludo



  • 2

    Buenas, los drivers de Nvidia son los mas facil del mundo…te bajas ese archivo i lo ejecutas, i el mismo te lo arregla todo.

    Leete el manual por eso...

    Para actualizarlos con el mismo archivo te lo hace todo el, es una pasada.

    Lo del sonido, me temo que es un poco chungo...has mirado si en el cd de la placa hay drivers para Linux??

    K targeta es?

    Salu2!



  • 3

    no hay driver para linux y con la gforze me sale esto despues de instalar los paquetes q me pedia:
    ERROR: You appear to be running an X server; please exit X before
    installing. For further details, please see the section INSTALLING
    THE NVIDIA DRIVER in the README available on the Linux driver
    download page at www.nvidia.com.
    SUpong q sera iniciar sin las X pero o tengo ni idea de como hacelo, os voy a cansar de tanta pregunta y tan poca respuesta :)

    Gracias por adelantado



  • 4

    a ver tio leete el manual, i no me digas que no hay drivers en Linux pq lo que te has bajado son los drivers :rolleyes:

    Para salir de las X's pulsa CTRL+ALT+F1 i entras como root. luego haces :

    init 3

    i se te apagaran las X's, entonces instalas….

    LEETE EL MANUAL!!!!



  • 5

    Me parece q me esplique mal, lo de q no hay drivers para linux era por lo del sonido integrado, lo unico q no sabia era lo de las X… pero ya ta arreglado, por cierto le di un par de vueltas a unos manuales q tenia por aqui y no encontre nada sobre como desactivarlas.



  • 6

    bueno no saldra nada pq alomejor no entran en detalles de estos…no se

    Al final ya lo tienes todo ok o no?



  • 7

    La verdad es q da gusto el apoyo a los nuevos linuxeros, gracias por toda la ayuda q me tais dando,gracisa :P Espero poder solucionar problemas de aqui a un tiempo y no darlos:risitas: :risitas:

    Pues cada vez me mola mas el cambio a linux y ya definitivamente me quedo con el..

    Lo de las X esta sulucionado, con el Ctrl+Alt+F1 no me valio, me decia q todabia estaba en las X asi q inicie con confirmacion de cada uno de los procesos y le dije q no me cargase las X y todo areglado, lo q pasa es q no he notado ningun cambio, no esta el tipico panel de la grafica como en win, para cambiar frecuencias y detalles?? supongo q no, pq el manual solo habla de configuracion por edicion de archivos…

    Esto no termina, y ahora toy con problemas en:
    -mi 5.1 integrado
    -con mi camara benq dc1500(los ca***nes de benq no saben q existe linux.
    -La targeta de Tv q es marca la pava y mandrake no sabe ni q la tengo conectada.
    -Reproducir dvd's, oggle me da un fallo y se cierra, con sine solo puedo ejecutar los .vob por separado y nada de menus, asi q probaré mplayer
    -no se donde se ha instalado lm_sensors ni como ejecutarlo.

    poco a poco... ahora no tengo tiempo por los examenes pero es muy satisfactorio utilizar linux
    Si teneis alguna idea sobra mis problemas ya sabeis:rolleyes:



  • 8

    La verdad es q da gusto el apoyo a los nuevos linuxeros, gracias por toda la ayuda q me tais dando,gracisa :P Espero poder solucionar problemas de aqui a un tiempo y no darlos:risitas: :risitas:

    De eso no lo dudes, i gracias :)

    Pues cada vez me mola mas el cambio a linux y ya definitivamente me quedo con el..

    A ver si lo dice el cabron de Aznar xD xD

    Lo de las X esta sulucionado, con el Ctrl+Alt+F1 no me valio, me decia q todabia estaba en las X asi q inicie con confirmacion de cada uno de los procesos y le dije q no me cargase las X y todo areglado

    Claro tio, te faltaba poner el comando "init 3" k te dije!!! si es ke….:rolleyes:

    lo q pasa es q no he notado ningun cambio, no esta el tipico panel de la grafica como en win, para cambiar frecuencias y detalles?? supongo q no, pq el manual solo habla de configuracion por edicion de archivos…

    No hay ningun cambio, es lo bueno de Linux, que los drivers por defecto, lo tienen todo, lo unico k sirve meter los del fabricante es por la aceleracion 3D i por cosas que tenga de hardware como vivo i el Twinview i demas…

    Para hacerle overclock a la grafica puedes usar el nvclock o el Yanc

    Esto no termina, y ahora toy con problemas en:
    -mi 5.1 integrado
    -con mi camara benq dc1500(los ca***nes de benq no saben q existe linux.
    -La targeta de Tv q es marca la pava y mandrake no sabe ni q la tengo conectada.
    -Reproducir dvd's, oggle me da un fallo y se cierra, con sine solo puedo ejecutar los .vob por separado y nada de menus, asi q probaré mplayer
    -no se donde se ha instalado lm_sensors ni como ejecutarlo.

    5.1 –> k targeta es? para usar los 5.1 solo lo veras en peliculas o juegos, asi k te da igual. Los mp3 no son 5.1 son estereo (aunke no todo el mundo lo sabe :confused:) asi que no me digas k en win se oye diferente :)
    camara benq --> supongo k sera un dispositivo USB normal i corriente...yo no te puedo ayudar, lo desconozco
    targeta TV --> no todas las targetas estan soportadas por Linux, pasate por http://www.video4linux.net/
    dvd's –> usa el Xine o el mplayer, los dos soportan 5.1
    lm_sensors --> busca por el foro que hay un par de posts k lo explican cojonudamente

    poco a poco… ahora no tengo tiempo por los examenes pero es muy satisfactorio utilizar linux
    Si teneis alguna idea sobra mis problemas ya sabeis:rolleyes:

    :risitas:

    Salu2!





Has perdido la conexión. Reconectando a Hardlimit.