Problemas con mi LITEON 52x24x52


  • 0

    naZ a todos:

    Tengo una liteon 52x24x52…empeze dos dias grabando con ella y me iba de puta madre...leyendo y tostando en 2 minutos escasos e incluso menos..pero desde dos dias hacia hoy no me pasa de grabacion a 12x y me lee en 8 minutos...de k se trata el problema y cual es su posible solucion??

    He cambiado los modos de los cables IDE tanto del HD como de la tostadora pero ya no se k mas hacer..por favor ayudadme...

    sKaLeOn

    hAcK tH3 w0RlD



  • 1

    Has cambiado de cds grabables, tal vez si has cambiado, los que hayas puesto no sean compatibles con 52x y el propio programa de grabacion te pone como velocidad maxima lo maximo que hazmite el cd grabable.



  • 2

    Puede ser lo que te comenta Satan, que salte la deteccion del CD, puedes quitarla antes de grabar.

    De todas formas hay una actualizacion en la web de Lite.



  • 3

    Lo que decís serviría como posible causa para el problema de velocidad de grabación, pero dice que también lee lento.
    Sí puede ser que se solucione como dices pako, actualizando el firmware, aquí.
    de todas formas, me inclino por un fallo del s.o. (lo típico del modo pio).



  • 4

    Yo tambien me inclino a la opcion de modo PIO. Prueba en windows o bios a mirar como tienes configurados tanto grabata como disco/s duro/s. Tambien podría ser el cable aunque es menos probable o algun driver del SO que este dando por saco.



  • 5

    ¿Alguien ha metido el nuevo firmware? La del enlace anterior.

    Yo es que he ido a hacerlo pero me dice que solo se debe hacer con unos firwares anteriores determinados y el que tiene la mia no corresponde a esos :confused:



  • 6

    Los firmwares para las 52x se pueden meter en las de 48x??

    pq staria bien gravar CD-RW a 24 en vez de 12 como biene de fabrica…

    de 32 a 48x se puede, pero a mas no lo se, en teoria si pq no cambia casi nada, no?

    Alguien lo ha probado?? yo lo hize de pasar una de 32x a 48x satisfactoriamente, simplemente cambiando el firmware, tipico de las Lite-on



  • 7

    Perdonar se me habia pasado responder a esta rama ya k solucione el problema 2 dias despues de tenerlo…la verdad k me costo xk fue por el puto Dma k tenia k activarlo de nuevo...xk el "S.O Windows Xp" me lo cambio xk ....bill lo kiso asi...xD....pero kiero daros las gracias a todos por la ayuda

    Muy agradecido.

    Skaleon



  • 8

    No cambies el firmware tan a la ligera que luego como caske sus vais a cagar en tó :rolleyes:



  • 9

    mira, la sorpresa fue mia cuando meter la gravadroa recien comprada tenia un firmware para trabajar a 32x en vez de 48x k es como la compre…imaginate...asi k le jodan si me pasa algo , o les denuncio :p



  • 10

    El firmware de 52X solo se puede poner en las Liteon con numeros de modelo que acaban en "6".

    Si lo pones por error en una que acabe en "5" (40125S, 48125W, etc.), no funciona, pero no pasa nada, le metes el firmware VS08 (que es el mejor para todas las que acaban en "5") y te vuelve a funcionar.

    (lo que acabo de decir no me lo invento, la gente del foro de cdfreaks y cdrinfo lleva meses discutiendolo…)



  • 11

    Yo en mi XP Profesional no veo por ningun lado donde puedo activar o desactivar el DMA. Supongo que sera porque la placa no lo permite y siempre esta activado por defecto. Es una BD7 II Raid para PIV.



  • 12

    Bunas Holis, en principio esta en:

    Pulsas con el boton derecho en "Mi PC" i propiedades…luego a la pestanya de hardware, adminioistrador de dispositivos, controladoras IDE ATA/ATAPI, canal IDE "x", (boton derecho) propiedades, configiracion Avnzada. Alli pones k "DMA si esta disponible" o siempre.

    x = primario o secundario, depende de donde este la gravadora.

    Si no puedes, te instalas el PowerDVD k te lo activa al finalizar la instalacion :p es un poco cutre pero funciona :D

    Salu2!



  • 13

    Gracias por la aclaracion marcalj pero ya habia mirado ahi y no aparece ninguna opcion del DMA, de todos modos me da igual porque yo puedo grabar a 48X desde cualquier dispositivo a si que se supone que ya está activado.
    Saludos.



  • 14

    pozi, si puedes gravar a esa velocidad esta activado segurissimo, si no no tendria suficiente ancho de banda para esos 7,2MB/s :p

    Ala, k vaya bien.



  • 15

    A mi tampoco me aparece por ningun lado la activacion del DMA desde que he cambiado mi placa, con la ASUS A7N8x deluxe no aparece, sólo aparece algo del nForce2 pero q no indica nada de DMA por ningun lado, y ademas no se q pasa q no va la grabadora, dos pruebas q hice, dos cds jodidos, cuando hasta ahora iba perfecta, ¿alguien sabe pq puede ser? al cambiar la placa tb he puesto cables redondos, ¿es posible que sea pq el cable este fastidiado? es que al leer con la grabadora si que lo hace bien.

    Saludos



  • 16

    si son cables redondos seguro k son ATA100 minimo, entonces, todo ok, mira si es una Lite-On k el firmware sea el k tiene k ser, o sea, abres el nero, la utilidad de informacion de la gravadora, o con el Sandra, i miras k version de firmware tienes. Estilo:
    VS06 o similar.

    Esto solo si es una Lite-On.

    A mi me paso k me vendieron una 48x i esta con un firmware k trabajaba a 32x i tube k camibarlo por uno compatible con 48x para k rulara bien…



  • 17

    Arreglado, fuen un problema del XP que no me instalo bien los controladores DMA y por eso no funcionaba bien. La grabadora si es una Liteon, es más, venía en su caja original y siempre ha funcionado bien hasta el cambio de placa, pero vamos, ya todo ok.

    Gracias y saludos





Has perdido la conexión. Reconectando a Hardlimit.