Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Seagate Barracuda en sus ultimas?



  • Tengo un Seagate Barracuda 3 y un 4, pues bien, el 4 de 60 gigas el otro dia se me kedo bloqueado el sistema, no sabia porque, reinicio, hago dos chorradas y lo mismo, y cuando vuelvo a arrancar, se oia el motor del disco duro que se paraba, intentaba arrancar y paraba, asi todo el rato, con lo que tuve que cancelar el chkdsk del windows porque no podia leer del disco duro. Apague, desconecte el disco para poder arrancar (pq windows se kedaba pillao) y me baje la utilidad de seagate para comprobar los discos duros, la ejecuto y dice que esta perfecto….
    Dejo pasar el problema y ayer plas, pantallazo azul, diciendome que tengo problemas con un dispositivo de almacenamiento. Reinicio, le paso la utilidad otra vez y dice que esta perfecto.

    Ahora mismo lo tengo conectado y me va bien, pero dentro de pocas horas imagino que pegara otro petardazo. Si lo llevo a la tienda y ven que aparentemente esta bien no me lo van a cambiar (aun esta en garantia de tienda), y estoy esperando a que me de el gran petardazo.

    Alguna idea de como demostrar en la tienda que esta kaskao?

    Ah, por cierto, hace unos 2 meses, el odenador me hizo unos pitidos raros de repente, durante unos cuantos minutos. No era ni temperatura ni voltaje ni nada, y me dijeron que era el S.M.A.R.T. y que me petaria el disco duro. Si era eso como es que la utilidad de autocomprobacion me dice que va todo perfecto?

    Nos vemos 😉



  • Le has pasado la comprobación larga.

    Salu2



  • La comprobacion larga pensaba pasarsela esta misma noche, mientras duermo (o sea, dentro de unos 15 minutos) Porque durante el dia necesitaba el ordenador para hacer unas practicas.

    Mañana te cuento, y ojala diga que esta kaskao, porque no me gusta nada.

    C ya 😉



  • Ha acabado el test largo y se ha quedado con la pantalla totalmente en negro, con el cursor parpadeando, cuando le he dado a escape me ha copiado el fichero en el disco y el final del fichero es este:

    Resultados del diagn¢stico:
    Resultado de la prueba R pido del disco 2: NING£N ERROR
    Resultado de la prueba SMART del disco 2: Superada
    Resultado de la prueba Superficie del disco 2: NING£N ERROR

    Y ahi se acaba, en cambio en los test cortos acaba asi:

    SMART Check: Passed
    Short Test Passed: 14-Jan-2003 00:23:24

    Por lo que creo que eso es un error, pero no lo se cierto.

    Alguna idea? Un saludo 😉



  • Buenas.

    Yo revisaría que los contactos del conector Molex de alimentación eléctrica del disco duro estén correctamente y luego seguir haciendo más pruebas.
    Por ejemplo aunque el disco duro es Seagate y muy posiblemente no sea válido frente a la tienda para una posible devolución (en el caso de que dijera que el disco está defectuoso), el software de diagnóstico del fabricante Maxtor llamado Powermax es capaz de realizar algunas pruebas de diagnóstico aunque el disco duro no sea Maxtor.
    Descargar el Powermax de
    aquí

    Un saludo y suerte.



  • De momento me he bajado el test de Maxtor para ver si con ese pega el gran petardazo (Esta noche mientras duermo le metere caña :D)

    dunedain2, siento preguntar esto pero, que es eso del conector Molex? ^_^U
    Si te refieres al cable de alimentacion que va de la fuente al disco duro, los contactos estan perfectos a simple vista.

    Un saludo



  • Buenas.

    Efectivamente a eso me refiero, en algunas ocasiones si el conector de la fuente de alimentación que va al disco duro no hace buen contacto podría fallar el disco, bien por falta de los +12v que hacen actuar a los servomotores del disco o bien por falta de los +5v de alimentación a la circuitería.

    Un saludo.



  • Mmmm, se ve olvido ponerle el test esta noche…
    Hoy lo meto, ya veremos.

    Un saludo 😉



  • Buenas.
    Son varios tests pero tardará poco pienso.
    Uno en 30 segundos o menos
    Otro en unos 10 minutos
    El tercero sobre 40 minutos.

    Hablo de memoria y para un disco de la capacidad del tuyo.

    Un saludo.



  • Prueba también a cambiar el cable IDE y probar con otro. Hace poco pensé que me cascaba el disco por un tema similar del motor, y era el cable lo que no iba. Saludos.



  • He hecho los test y na de na, todo perfecto.

    Si vuelve a pasar probare lo del cable.Es que ahora el disco duro me va perfecto, no lo entiendo 😕

    Weno, gracias por la ayuda y un saludo 😉


Accede para responder