Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ayuda con Asus Nforce2



  • hola, por fin tengo instalada la placa (asus a7n8x deluxe) de forma casi estable, despues de varios dias sin poder usarla.

    Os cuento:
    para empezar, nada mas ponerla no pasaba del logo de asus, sin poder entrar en bios,… cuando por fin lo conseguí, no llegaba a windows, y cuando iba a reinstalar, plum!!, cortocircuito, la casa a oscuras, y la fuente de 350W reventada... por que?

    la cuestion es que ahora q ya esta instalada, queria empezar a testearla,.. pero no acabo de entender en la bios, cómo ponerla de manera síncrona con la memoria, y configurar la opccion del Nforce2 del doble canal de memoria... y configurar el raid en modo 0

    de todas formas, no me ha entrado por buen ojo... creo que la voy a devolver el lunes,.. y quedarme con la Abit que tengo tambien encargada.

    Por que tiene esa fama asus?¿¿?

    PD. el chivato de los voltajes no deja de pitar, la tension de +12v la tengo todo el rato a 13-13.5v

    ahh, tambien me he pillado por 138€ un XP2200+ AIUGA que en reposo no baja de 40º con volcano 7+, cuando antes con un palomino1800+ nu subía de 35º y 28 la caja.... tampoco lo entiendo

    espero vuestra ayuda, y comentarios

    un saludo


    Formateo (Experto en format 😄 y aprendiz en todo lo demás)



  • Yo tengo tb esa asus… aunque tengo la deluxe GOLD...

    No se porque, pero a mi me peto la fuente a los 5 dias, pero creo que fue porque se murio, ni cortocircuito ni nada..

    Sobre los voltajes..a mi el unico subido y bastante de lo que marca la bios es el vcore... que me llega a 0.06 de mas de lo que marca en teoria..

    Pero no se si es por mi MIERDA FUENTE NISU 400W... o por la placa, O OJO! la bios que he puesto la ultima BETA...

    Si no la has devuelto ya, dimelo que hay una foro que trabjan en bios de cada placa nforce2, y de la asus tiene una que arreglan varias cosas, entre otras los voltajes... aunque yo no la he puesto todavia porque me estoy informando..

    Saludos



  • A.. mi mi micro tbred 2400+ subido a 1.71 de vcore (aunque en la bios en teoria sigue a 1.65 (:rolleyes: esos 0.06 estan bien porque si hago overclock tendre hasta 1.91 jeje)

    iddle 36º, el socket a 44.. y asi es generalmente cuando juego puedo llegar a 50º

    Y todo esto con un Volcano 7+ al minimo de rpm (slow)

    Saludos



  • ¿Cual es la direccion para lo de las bios? yo tambien tengo esta placa base
    Saludos



  • hombre pues dame la direccion para descargarla antes de que la devuelva. si se jode, te aviso de que no la pongas 😉 que yo ya la habre cambiado por una abit!!

    un saludo



  • Pues igualmente las Abit están decreciendo en calidad y están recibiendo por parte del fabricante muchas placas defectuosas. Ten cuidado con esto que cuando un fabricante llega a la cima, se duerme en los laureles.

    Por lo que comentáis de las cascadas de fuente y su posible daño a la placa casi con total seguridad diría yo que es debido a un fallo de diseño del firmware de la placa.



  • Pues sip, HitMaker eso del foro parece interesante.

    Yo staba pensando n pillarme la chaintech zenith pero ya hay algunos post k me asustan


Accede para responder