Abit mentirosa???


  • 0

    pues resulta q me monte ayer mi nueva nf7-s y le monte un dr cooler de cobre y se me ponia en 60 grados a lo rapido, pero lo mejor de todo es q tokabas el disipa y staba friooooo!!!, llege a casa y le puse mi disipa yn titan de cobre con ventilador ystech sin motor central y 45 graditos,pero todavia me parece mucho mi anterior 2000@2200 no pasaba de 38 grados en invierno, a alguien le da las temp tan altas??

    salu2



  • 1

    Yo no la tengo, pero parece que es un problema de abit que se viene comentando hace tiempo, por lo visto da mal las mediciones de temperatura, tanto en placas para pentium como para amd.



  • 2

    ¿Y no crees que a lo mejor la otra placa marcaba de menos? ;)

    Salu2



  • 3

    La temp actual es alta, pero la "2000@2200 no pasaba de 38 grados en invierno" es realmente baja eh? :D

    pero lo mejor de todo es q tokabas el disipa y staba friooooo

    Esto suena a haber mal contacto entre el disipa y la CPU.



  • 4

    mm bueno en verano el jodio se ponia a 50 grados perfectamente pero hasta hace 2 dias q lo tengo lo tenia a esas temperaturas tmb teng oq decir q tengo un enermax de 12" en el frontal y dos de 8 " sakando con la otra torre las temperaturas eran mas altas, la verdad ya no se q pensar jejeje, y por lo del mal contacto no es pq lo probe varias veces y seguia igual lo mas curioso es q si staba en la bios mirando la temp la jodia subia de 58 +- a 65 en un plis y en windows dandole caña 60 estables, noze cosas mu raras spero q cuando me traigan el 2100 de 0,13 sto cambie un poko q ste me lo han dejao provisional hasta q llege el otro :P.

    salu2



  • 5

    Actualiza la BIOS a la v1.3 beta y verás como baja la temperatura unos 12º.

    Probado y comprobado ;)

    Saludos



  • 6

    A mi me ha bajado de 51º a 35º.



  • 7

    thanks lo via probar

    salu2



  • 8

    Hola a todos. Tengo una Abit nf7-S sin haber cambiado la bios y también me da unas temperaturas altas. En reposo unos 55º y ha llegado a 65º.
    Se que ha salido una Bios nuevas ya oficial (creo que la 1.3) que arregla o corrige la medida alta de la temperatura. La cuestión es que me gustaría actualizar la bios pero me da un poco de palo ya que hace un año me cargué una asus A7V al flasearla, y no se si vale la pena arriesgar un aplaca que vale 30.000 pesetas por un micro que me costó 13.000. Eso es lo que pienso ahora pero seguro que más tarde la puñetera manía de trastear y probar hará que cambie de opinión y la quiera actualizar.
    La cuestión es que pido vuestra ayuda para no meter la pata y me gustaría que me contarais como debo exactamente hacerlo. En el manual y en la página de Abit no lo veo muy claro (mi inglés es de pena). Agradecería todo consejo.
    Ciao.



  • 9

    bueno jo ya la he actualizao y me va de lujo todo y tranki q es muy facil no tienes q hacer nada es imposible cagarla te lo digo jo
    la bios llega un bat llamado runme le das ahi y siguiente siguiente ya tachannn bios actualizada, te lo huro q es imposible q falle si no es q se te va la luz pero mientras lo hagas cuando tu madre no tiene la secadora, la lavadora, el microndas, el horno y la stufa enchufa, jeje

    salu2



  • 10

    juer y aunque se fuese la luz tampoco te cargas la placa…

    lo único que debes hacer es reprogramar la EEPROM de la BIOS... si ya tienes el disquete es sólo pedir a alguien con un programador a que te la escriba...

    y si no te acercas hasta una tienda de electrónica que = se enrrollan...

    y si no puedes hacerlo a lo "artesanal" con otro PC... jeje. pero eso ya no lo explico (salvo que querais que lo explique).

    Ánimo y actualiza la BIOS... si tienes dudas de que fichero es y tal pídeselo a alguien que ya lo haya hecho, cerciorate del modelo de placa que tienes y sobretodo HAZLO DESDE DOS.

    Salu2!



  • 11

    Hola,

    Deferro, te explico como lo hago yo.

    1.- Me bajo la bios yla descomprimo en una carpeta.

    2.- Formateo dos disquettes, uno de ellos lo hago con "Crear un disco de inicio de MS-DOS.

    3.- En el otro disquette copio los archivos descomprimidos de la BIOS.

    4.- Reinicio con el disquette de inicio.
    5.- Cambio el disquette por el de la Bios.
    6.- Ejecuto " RUNME"
    7.- Sigo las instrucciones de pantalla. (Cruzo los dedos por si acaso, nunca se sabe…) :D

    Saludos.



  • 12

    Gracias a todos. Creo que me animaré. Loq ue pasa es que en el manual pone la siguiente frase que nomse que narices significaba.

    c. Run "runme.bat"

    *** Please notice that we suggest you flashing the bios with switches

    "/py /sn /cd /cp /cc /cks /R" or by "runme.bat".

    es decir o meto toda la secuencia o tecleo directamente runme.bat ¿no?

    y por último: " After BIOS updated, pull off the power cord and then clear the CMOS data
    via jumper before restarting system please"

    ¿Después de flasear tengo que quitar el jumper para borrar el CMOS antes de reiniciar?

    Ciao.



  • 13

    Hola otra vez,

    Yo sólo tecleo RUNME, no hago nada más.

    Saludos.



  • 14

    Ok trebeyu.
    ¿no quitas humper ni nada?

    Otra cosa: en la web de Abit no aparece esa versión definitiva, solo la beta ¿sabes por que? ¿es fiable esa bios?

    Ciao y otra vez gracias a todos.
    ¡¡ Que haría sin los foros ¡¡



  • 15

    Hola,

    Yo de momento no he necesitado quitar el jumper ni nada, cuando vuelve a arrancar el equipo entro en la Bios y lo configuro otra vez, porque te carga los valores por defecto al flashear, por lo menos a mi.

    En cuanto a la Bios, está en la página de Abit en America y es la oficialo, pásate por el foro de abit y te lo confirmarán.

    Saludos.



  • 16

    Hola.

    Yo ya he actualizado la BIOS de esa placa dos veces, a la 1.3beta y a la 1.3 y en las dos ocaciones lo hice desde el disco duro en vez desde disquette, ya que al tratarse de bios de unos 500 kb, desde el disquette tarda más en actualizarla y corres más riesgo de que se joda ante un apagón.

    Es una opinión pero cada vez conozco más gente que flashea desde el disco duro.

    Y otra cosa, yo prefiero hacerlo como dice en el manual, osea poniendo todos los parámetros, aunq realmente no sé que significan, y no he tenido ningún problema.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.