Soft lcd


  • 0

    Compañeros modderos tengo un problema con el lcd, he estado trasteando con el y ahora el jald me saca letras en chino, he probado todo , todo y todo , desistalacion del jalcd, drivers y winamp y el jalcd me saca caracteres en chino, sin embargo el smartie funciona bien lo que pasa es que es vomitivo frente al jalcd.



  • 1

    ummm, io ahora mismo sigo sin pc por la historia del micro asik no te puedo ayudar mucho, pero lo k puedes hacer es desintalarlo y buscar en el registro de windows donde guarda la info el jaLCD y borrar las claves del programa, pork aunk lo desintales las claves del registro suelen kedarse ahi y despues lo instalas de nuevo y configuras desde cero. Seguro k el problema es ese. Kizas algun otro forero pueda darte otra solucion pero yo ahroa mismo k no puedo trastear con le programa no te puedo decir nada mas.

    SaLuDoS xD (desde vigo :sisi: )



  • 2

    eres de vigo ?

    Eso ya lo he probado y nada de nada, salen cosas en chino
    :susto:



  • 3

    Soi de coruña pero estudio en vigo, seguro k has borrado todas la ramas del registro? pork si es asi el problema es bastante raro :S

    SaLuDoS xD



  • 4

    A mi me pasó algo parecido kon un lcd pekeñito y resultó k era k uno de los kables hacia kontacto kon otro,supongo,porke lo puse en su sitio y el Jals me funciona perfecto.
    //Por cierto ese programa me rekuerda un mazo a Chikito de la Calzada…Jaaaaalssss//

    PD:Yo tb soy de Coruña...:D
    Saludos.





Has perdido la conexión. Reconectando a Hardlimit.