Sufre un XP por rular a 200mhz?


  • 0

    Pongamos el supuesto q tengo un XP 1800 Tbred del mejor stepping con una NF7-S y OCZ 3500. Si subiera el micro a 200mhz bajando el multi a 8 (1600mhz) estaria forzando el micro:confused:? Porque en teoria lo haria funcionar casi casi a su velocidad nominal y gracias al AGP/PCI loack y la memoria no deberia haber inestabilidad. Estoy en lo cierto o no?Gracias por leer mi duda

    ByeZ!

    PD:Perdonar la chorrada pero es q ahora no me lo puedo sacar de la cabeza :rolleyes:



  • 1

    Pues no se pq yo si subo el fsb a 200 o 217 me va el sistema mucho peor. Las ventanas en windows tardan mas en abrir….etc Precisamente tengo la misma placa que tú, una abit nf7-s rev1.2, un 1800+ jiuhb, y memoria GeIL PC3500. Aparte el windows me da algun que otro error, al principio me salta el scandisk y me dice que hay ficheros corruptos y que pase el chkdsk. Yo no se qué leches habra que tocarle pq esto no es estable ni pa atrás, y despues de haberme gastao un pastón en la memoria me joderia no poderle subir el fsb... alguien sabe como se soluciona esto? es comun este problema?

    Un saludo



  • 2

    No, ojala tuviera esos componentes XD XD, aunque con lo q tengo en la firma hasta la Campus'03 me sobra. Por lo q dices en tu caso si q te provoca problemas. A ver si mas gente comenta su situacion.

    ByeZ!



  • 3

    Acabo de probar el fsb a 190 y ya no da problemas de estabilidad ni corrupción de datos, pero juraría que esto va un pelín mas lento que antes, y esto ya me esta tocando los cojones de mala manera….... pq encima estoy en 1,66 ghz (2000+). Con el super pi si se notan el fsb pq me tarda unos 20 seg menos en calcular 1 millon de decimales, pero no se qué cojones pasa con windows que las ventanas no las abre al instante (con fsb a 133 asíncrono sí las abre al instante)

    Un saludo



  • 4

    Hola buenas yo tambien ultimamente me estoy pegando con el FSB tengo una chaintech 7NJS un modulo corsair pc3500 y un XP 1800+ JUICB y me ha costado bastante conseguir estabilidad con fsb's por encima de 190, todavia con fsbs de 200 o mas altos no acaba de ser estable, no se si le habras metido mano ya pero para conseguir estabilidad con fsb's altos prueba a jugar tambien con los timmings de la memoria y con el voltaje del dimm, tambien he visto post por el foro que comentaban la posibilidad de colocar un buen disipador al northbridge de la placa porque con fsb's altos por lo visto sufre bastante y eso puede ser causa de inestabilidad.

    Enga saludetes para todos nos seguimos leyendo.



  • 5

    Yo tengo desde hace ya unos meses:

    NF7-S 1.0
    Athlon XP 1700+ JUICB @ 200x10
    Memoria Corsair PC3200 XMS (@CAS2)

    Y todo perfecto.

    El disipador que trae la NF7-S en el NorthBridge lo he sustituido por un Zalman Pasivo, y el micro lo tengo con RL.



  • 6

    Yo con ekipo de la firma, y con liquida en chipset y cpu ningun problema de momento… Todo sera cuestion de provar...

    UN SALUDO!



  • 7

    pos si tios, es raro, a mí tb se me ralentiza el ordenador cuando subo mucho el FSB ¿?



  • 8

    Otro mas ….

    Aunque en los test me rinde mas con el FSB sincrono, el rendimiento en general es peor con el FSB a 166-170 que a 133 ? Esto por que ?

    Placa ASUS A7V8X y AIUGA 2000+, jeje ya consegui micro y placa decentes para meterele un poco de overclock.

    Salu2



  • 9

    Por cierto la memoria es PC2700 de CAS 2.5, asi que no sufre para nada digo yo

    Son 2 DIMM de 512 Mb cada uno clonicos de marca Vdata :rolleyes: , esta siempre la tengo a 333 Mhz.

    BYE



  • 10

    Yo tengo el mismo problema, kon el ekipo de la firma al final he optado por dejar el FSB a 166 sinkrono kon la memoria y hacer o/c a base de multiplikador, ya se ke el mikro sufre mas asi, pero de nada me sirve tener un pc "teorikamente" mas rapido o ke haga nosekuantos millones de operaciones si despues una ventanita de windows tarda la misma vida en abrirla…

    Dejando sinkrono el FSB al menos me va rapida la kosa y hago el o/c ke pueda kon el multiplikador...

    1 saludo



  • 11

    A todos los que dicen que Windows les va lento y, aunque sin problemas de estabilidad, les parece que el PC les va distinto, cuento mi experiencia que está en otra rama, por si os interesa:
    Yo subí el FSB de 133 a 166 sin tocar el Core en mi XP 2100+. Resultado: XP 2700+, que se comporta como tal en el Sandra; el problema es que, al hacer cosas tan sencillas como pinchar en el botón "Inicio" de Windows, tardaba unas décimas de segundo más de lo debido en hacer ese tipo de operaciones. Noté, en general, que Windows iba más lento. Subí el Core 0.1V (tenía mucho margen) y todo a las mil maravillas.

    Resultado: Si no queréis bajar el FSB -y creo que no deberíais porque el micro lo tenéis estable- y sufrís del mismo problema que yo, si tenéis un poco de margen en el Core, podéis probar a subirlo 0.025 ó 0.05 V, y a ver qué tal.



  • 12

    Yo tengo un nf7s 1.2 un 1800xp jiuhb 220*9.5 con 512mb geil 3500 con un volcano 6+. Esperando q me llegue la hydoor l-30 y tener to montado pa la xuventude. A ver si con la bomba y los pecomark llego a los 2500mhz. Por cierto el core esta a 1.725, al tirar de fsb pide + core aunq a 133 lo puse a 2200 e iba bastante bien a 1.6v. Todavia estoy en pruebas y a la espera de terminar la RL, xo vamos q como dije al principio y timings 6-2-3-2 2.8v. Un saludo.



  • 13

    Miren yo con mi maquina:
    XP 1700 + T-bred B DUTC JIUHB @ 2100 mhz (200 x 10.5) Vcore 1.8 Volt
    Kingston Original PC 2700 256 DDR Cas 2.5 (timings 6-3-3 Cas 2.5) Voltaje nominal
    Maxtor 80 GB ATA 133 7200 RPM
    Powered By Noganet 350 watts
    V9 (38 IDE ; 42 - 44 Full)
    MSI K7n2 L Bios 3.3
    RADEON 9500 PRO BBA

    NO tenido ningun problema con el FSB a 200, es mas, la maquina se nota que anda mucho mas rapido
    No se por que a ustedes se les pone mas lenta, a mi no me ha pasado nada
    Salu2
    Suerte
    N7.net | SebaS



  • 14

    pues muy sencillo por el vcore a 1.8v

    Salu2



  • 15

    Un XP sufre más a 133FSB :susto: porque vaya verguenza desperdiciar así su potencial :rabieta:

    El problema de rendimiento, suele ser por como se toma el HD el cambio de frecuencia del IDE, aunque esto dependende mucho del HD y del chipset de la placa

    En teoría en las nForce2, no debería haber problema, pero también es cierto que un HD en una nForce2, anda menos que en una KT400, aunque esta última tiene el problema de los divisores :nono:



  • 16

    Yo tengo
    Abit NF7-S 1.2
    Athlon XP 1700+ JUICB @ 2000mhz (200x10)
    256 MBCorsair PC3200 (timings 5-2-2 y el cas 2.0)

    Y me va de lujo, le he subido el voltaje de la memoria una decima y el vcore 1.675v. Disipador SLK800 y un ventilador Smart Case Fan 2 q lo tengo al minimo y no pasa de 45º a tope. A ver si renuevo mi Geforce 2 MX 32MB, mejor dicho a ver si bajan de precio las 9700 xD.

    Saludos.





Has perdido la conexión. Reconectando a Hardlimit.