Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

AT & ATX placa base



  • Hola que hay , estoy trasteando con una placa base modelo LX-440B marca nisu para pentium II con el chipset LX de intel y viene con 2 conectores de corriente, uno AT y otro ATX, en el panel donde se pinchan las lucecitas y el reset, viene un conector que pone PW ON que en el manual dice que es para darle corriente a la placa.

    La cosa es que al enchufarle una fuente ATX la placa dice….... y nada mas, vamos que no arranca, en cambio con la AT si que va perfectamente, entonces mi pregunta es que he de hacer para que funcione bien el conector ATX? alguien hizo esto alguna vez con alguna placa de este estilo? hay que buscar una bios nueva o tocar algun jumper? como diantre puedo encontrar el fabricante de esa placa que no tiene ni un solo copyright? ni en el manual dice nada...

    A to el que responda este hilo, muchas gracias diga lo ke diga; siempre que intente ayudar :sisi:


  • Veteranos HL

    A ver, creo que las fuentes AT le daban corriente directamete a la fuente y asi encendian. Las ATX la corriente se la das a traves de la placa haciendo un corto. En el conector que pona PWR_ON tendras que poner un boton o hacer contacto entre las pos patillas con un destornillador.



  • Eso mismo…como dicen arriba. No te tiene que dar ningún problema a no ser que la placa esté mal.



  • Bien, eso pensaba yo, pero el caso es que en informatica de la teorí aal hecho hay demasiado trecho.La cosa es que no funciona, puede ser ke haga falta hacerle algo via BIOS o via jumper? se que depende de la placa, pero si hay gente que lo ha hecho y no ha tocado nada en la bios o jumpers pos me daré por vencido. De todos modos muchas gracias por las respuestas 😄



  • En aquella época había placas en las que existía un jumper para elegir el conector de fuente de alimentación que se usaba, AT o ATX.

    Por ejemplo, yo tuve una DFI P5BV3+ Rev. B (VIA MVP3) en la que existía ese jumper. Sin embargo, en la Rev. C de la placa, la detección era automática.



  • pos me estoy viendo colocando toos los jumpers, ke por cierto no vienen referenciados en el manual de usuario;y viendo a ver ke pasa. Muchas Gracias


Accede para responder