Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con disco duro



  • Hola a todos, pues que he puesto un barracuda IV de 40Gb con el w-98, lo he instalado todo desde una copia del Drive Image que hice en su dia de uno de 20 Gb, todo funciona bien, pero cuando hago una transferencia de archivos grandes desde un disco secundario ( puesto en esclavo en el ide-2 ) y da la casualidad de que es el mismo modelo de disco, el ordenador se reinicia. El disco no tiene sectores defectuosos, los ide estan bien, y los cables tambien porque lo tengo en extraible y pongo otro de 20 Gb y funciona bien. ¿Alguna sugerencia de que puede estar pasando? Le pase las utilidades Norton y el disco está bien. Un saludo



  • mmmm normalmente cuando falla en transferencia de archivos lo primero q hay q mirar es la ram, pásale algún testeador (como el MEMTEST) o cambia el módulo y prueba. De todas formas, si sólo te ocurre con un HD es raro… les has pasado a ambos discos el Seatool? (utilidad de Seagate). A mi el Scandisk me decía que estaba bien, le pasé el seatool y me dijo: PETADO :rabieta:



  • Hola, le he pasado el memtest, 3 horas, y no da ningun error, tengo el discwizard 2000 de seagate, pero no me da ninguna opcion de mirar el estado del disco, ¿donde puedo bajarme las seatools que me dices? Un saludo



  • Prueba a volver a crear las particiones y instalar todo sin restaurar una copia de otro disco, puede que la particion o la fat se haya creado mal.

    Saludos


Accede para responder