Grandes "parones" con gf4 Ti4600


  • 0

    Pues el caso es extraño y solo tengo una ligera teoría: la cosa es que inexplicablemente desde hace un par de meses (antes no me pasaba) al subir el GPU de la tarjeta ya sea mediante drivers o hardware (de las 2 maneras del Rivatuner, también me pasa con el parche de coolbits) pues al subirlo de 300Mhz (original) a 320Mhz (como lo hacía antes) la tarjeta cuando hay grandes cargas de datos pués tiene un parón enorme, me explico, la imagen se queda parada y al rato continua. Dependiendo de como cargue la tarjeta pués se para o no se para con mas frequencia o con menos, por ejemplo, en el 3Dmark03 en el test de battle of proxycon (se dice así?) pues como la tarjeta trabaja a tope pues se para solo empezar pero en cambio en el 1r test (el de los aviones) no se para. Me pasa lo mismo en el 3DMark01, en este no se para pero en determinados test si pero solo durante milesimas de segundo. En juegos también pasa, como en el Need for Speed Hot Pursuit 2 (me lo bajé el otro dia, ta wapo) pués se para al rato de haber empezado la carrera.

    La incognita esque a 300mhz esto no me pasa pero a 320mhz si, prové un intermedio como 315 o 310, aquí tmb se para pero con menos frequencia y menos rato.
    La tarjeta está bien refrigerada, lleva artic silver 3 entre el disipa y el core (es el original).
    No me explico porque antes esto no pasaba y ahora si, alguna sugerencia?

    Gracias

    PD: con la memoria no tengo ningún problema



  • 1

    ¿ realmente se nota algo al subirla sólo 20 Mhz? ¿ Cuánto más rápida va? Supongo que que no puede haber una excesiva diferencia con tan poca diferencia, por lo que creo que lo mejor sería que no la subieras si te pasa eso :sisi:

    Eso es como lo del paciente que va la médico y le dice" cuando me toco aqui me duele, y él médico le dice, pues no se toque y no le volverá a doler "

    Pues yo creo que para subirle sólo 20 Mhz no vale la pena el esfuerzo y el tiempo que se pierde.

    Y si antes la subias y no pasaba nada, puede ser algún problema con los drivers, ¿has probado con los nuevos Detonator FX 44.05 ?

    ¿Has probado a desinstalar la tarjeta del PC y del windows y volvera a instalar?

    ¿ de que marca es la tarjeta?



  • 2

    La cosa no es de qu sea mas o menos potente, la cosa está en que ahora tengo un problema que antes no tanía. Respocto a lo de subir solo 20mhz pues si se nota un poquito, además como había pensado en comprar un bloque para la grafica (refrigeración liquida) pues me he visto con este problema, que tendré ruido 0 pero no podré sacarle mas partido.

    He probado con muchos drivers (los ultimos tmb), tiempo y esfuerzo… pues nada, porke si para ti un esfuerzo es desplazar una barra lateralmente... (en el Rivatuner).

    "¿Has probado a desinstalar la tarjeta del PC y del windows y volvera a instalar?" cada vez que quito unos drivers y pongo otros es como si la volviese a kitar y poner.

    La marca de la tarjeta es Creative, lleva el disipador original pero con mejor pasta termica (artic silver 3) y disipadores en las memorias (thermaltake).



  • 3

    cmd_ dijo

    He probado con muchos drivers (los ultimos tmb), tiempo y esfuerzo… pues nada, porke si para ti un esfuerzo es desplazar una barra lateralmente... (en el Rivatuner).

    A lo que me refería no es lo fácil o dificil que es hacerlo, sino al enorme tiempo que se pierde haciendo las diferentes pruebas para si realmente va bien o no, y que poner los benchmarks o juegos, y estar probando con velocidades y configuraciones, y ¿ todo esto solo para conseguir solo un poquito (20 Hz es muy poco) más de velocidad?

    Pero bueno , la verdad es que no se porque si antes podias hacerlo, ahora no puedas hacerlo, tal vez sea algo del windows, o de la configuración.

    Podrías probarla en otro PC, para ver si en ese otro PC te deja hacerle overclocking.



  • 4

    Todas las pruebas las hice en su dia , hace algo así como meses y 320 era la frequencia con la que iva bien y no había ningún fallo en la imagen, subir sube mas, pero prefiero calidad antes ke "ruido" en pantalla.
    El windows no es porke formateé el PC 3 veces desde ke me pasó (el windows ke se lo busca…:vayatela: )

    Probarlo en otro PC pues no, porque si antes iva... es incognita total...



  • 5

    Las paradas en las GF4, son cosa del CALOR

    Las GF4, llevan un diodo que ha cierta temperatura suspende la actividad del core, y produce esas paradas (esta función se puede desactivar, pero "at your own risk"…)

    Prueba a mejorar la refrigeración de la tarjeta, y dale caña para confirmarlo ó descartarlo

    Por ejemplo, con la caja abierta y uno de 8cm metiéndole aire directamente...



  • 6

    :o es la primera vez que lo oigo.
    Refrigerarla la refrigeraré bien (como dije con RL), pero joder, que disipadores mas malos hacen hoy en dia, el venti de el disipa va a mas de 5000rpm con un ruido ke no veas (muy agudo) y encima no refrigera bien :P creo que será la ultima vez que compro una tarjeta grafica ensamblada por Creative (por ahora).

    Sobre desactivar la proteccion del diodo, como se hace? es por probarlo a ver si es eso, por 20 segundos de benchmark (suficiente para ver si se para) pues creo que no se quemará, y si se quema me keda la garantia :rolleyes: (la de la tienda no pero la de creative si jejeje).

    De todas maneras voy a probar lo que me dices, gracias.



  • 7

    Hola de nuevo, hoy he tenido tiempo para hacer "las pruebas" con ventiladores tirando aire directamente como me sugeriste. Pués bien ES EL CALOR, has acertado :sisi: menos mal que es eso porque si fuese otra cosa… uno de los problemas era que en la caja había mucho polvo y este se ha puesto en el disipador de la gf4 obstruyendo el flujo de aire, también meses atrás le quité un ventilador delantero que metía aire directo a la tarjeta:frio:

    Mi pregunta ahora es, como se desactiva el sistema del diodo interno?

    Gracias Fassou.



  • 8

    El tema de desactivar el diodo del core, se tiene que hacer editando la bios de la gráfica, por lo que es MUY PELIGROSO, incluso si te sale bien, porque puedes acabar quemando la gráfica :nono:

    Personalmente NO es una opción

    El core de las GF4, apenas se puede subir, a menos que lo tengas MUY BIEN refrigerado, lease líquida o haciendo tobera con uno de 8cm metiendo y otro sacando :o

    En cualquier caso, lo primero que debes mirar es el contacto de disipador con el core, y quitar la Silver, porque cuando se calienta en exceso tiende a descomponerse, y aparecer un líquido como agua, que significa que ya no cumple su función (esto ocurre, especialmente con la Artic Silver 2)

    La 4200 que tengo, no pasa de 208 de core sin hacerme rayas (aguanta más, pero paso de quedar gilipollas hipnotizado con las rayitas :muerto: ). Si bien lo que más se nota es subir la memoria, por lo que es MUY RECOMENDABLE ponerles disipadores, y si usas un pegamento epoxy, como por ejemplo: las jeringas de Zalman, mucho mejor :risitas:



  • 9

    Para sustituir la Silver, utiliza la pasta que traen los disipadores TITAN que va MUY bien, o cualquier otra que veas más espesa que la Silver, ya que es casi imposible, que se descompongan

    Probablemente, también sirva la Ceramic Silver esa :confused:



  • 10

    "Extended temperature limits: – 40°C to >180°C" eso dice sobre la artic silver 3 en la web oficial de articsilver.com. A mi nunca me ha salido nada de liquido, siempre se ha mantenido igual, respecto a la pasta termica de Titan.. ehem tengo una jeringa ke me dieron, tiene trompezones :risitas: me refiero a que no es muy fina, no es tan facil de extender. La artic silver 3 siempre me ha ido mejor para todo la verdad.

    Lo que me preocupa es que el core si lo toco no está excsivamente caliente (lo estn mas las memorias), en la memorias tengo disipadores grandes (los naranjas de thermaltake).

    Editar la bios de la tarjeta? pues no me supone ningún riesgo ya que ya lo he hecho otras veces, lo bueno sería poder editar el parametro, cambiar esa temperatura limite por otra mas alta. Sabes cual es el parametro?



  • 11

    ¿Qué tarjeta tienes exáctamente? (modelo y marca)



  • 12

    Creative 3DBlaster Ti4600 rev.2 (geforce4 Ti4600)
    Core y memoria originales 300/650.



  • 13

    Según lo que me he encontrado por la red, tu tarjeta lleva memorias BGA de 2,8ns, y se puede subir a 320 / 740 sin demasiados problemas (quiero una :risitas: )

    De lo de desactivar el diodo no he encotrado nada, la primera y última vez que estuve leyendo sobre ello, fué en un foro güiri, cuando empezaban a llegar las GF4 por aquí (y ya llovió :nono: ), y buscaba una para jubilar la TNT :risitas:

    Por las fotos que he visto, no tiene demasiada buena pinta el ventilador que trae tu gráfica :nono: (mucho motor y aspas pequeñas), aunque el disipador es como el de Thermaltake (el que tengo yo), al que le tuve que cambiar el ventilador porque hacía demasiado ruido, y cambiarlo por uno de 6cm :p

    Si tienes 2 / 3 slots PCI libres bajo la gráfica, puedes dejarlos abiertos por detrás y colocar un ventilador de 8cm en el principio de esta, soplando hacia afuera, de forma que expulse el calor de la tarjeta al exterior (puedes colocar un cartón en el lateral, para aumentar el flujo)

    PD No sé si me he explicado con claridad, pero por lo que comentabas del polvo, siempre es mejor sacar calor, que meter aire, porque sinó acabas teniendo que limpiar cada poco el interior del equipo

    La acumulación de polvo puede producir cortos e interferencias electromagnéticas (nunca pasa nada, hasta que pasa :nono: )

    Vaya rollo, te he soltado :o



  • 14

    Pués has dado en el clavo :D todo lo ke dices es cierto, me he dado cuenta de una cosa, la superfície del disipador (la que toca el core) es muy muy mala, tiene imperfecciones, vamos que no es lisa del todo. He pensado cojer y pasarle la lijadora con una lija muy fina para metal (increiblemene fina, no se ven ni los granulos) así haría "lapping" pero al disipador no al core :rolleyes:

    A ver si así consigo tener mas superfície de contacto para ke vaya mejor.

    Lo de los slots libres pues ayer mismo estube reordenando la palcas y tal, tube que poner la tarjeta de red y la de sonido abajo del todo y encima de estas los latiguillos con los usb, tengo ahora 3 slots libres no creo que vaya a poner mas tarjetas (ya veremos que pasa cuando le quiera poner el wireless :susto: ).

    PD: que tal si ponemos un blower sacando aire de la tarjeta? el plastico de encima del disipador lo podemos sacar y meter encima el blower sin el ventilador original no?



  • 15

    Primero, quitar el plástico del disipador de la gráfica, que sólo sirve para aumentar el ruido del ventilador

    Segundo, si vas a lijar, pues eso, pero después mira la posibilidad de cambiar el ventilador por uno de 4 ó 6cm. Al ponernlo encima consigues el mísmo efecto beneficioso que con el plástico, pero sin el ruido

    Tercero: darle caña a la gráfica :risitas:

    Notas: no quites el ventilador de la gráfica sinó es para cambiarlo por otro, dejarlo sólo con el blower no es suficiente, aunque si lo pones de forma que saque aire caliente por detrás, mejor (siempre mirando si la cantidad de ruido que genera, te compensa o nó :confused: )





Has perdido la conexión. Reconectando a Hardlimit.