G4 Ti4200 128 DDR Vivo!! .. Problema OPEN GL


  • 0

    Pues bueno ... os pongo en antecedentes de la makina ....

    AMD 2600 .. 1GB DDR

    Placa .. Gigabyte 7VAXP-A Ultra (VIA KT400A)

    y Video .. el mencionado en el TOpic...!!!

    GeForce4 Ti4200 128DDR Vivo!!

    ...............

    Bien el problema es que cada vez que intento forzar algun juego ... osea lanzarlo en OpenGL .. me empieza a temblar la pantalla o dar saltos .. pantallazos el juego y se me keda blokeado .. o eso o directamente no lo abre ...

    Se os ocurre algo ???

    Salu2



  • 1

    A que te refieres con lo de forzar? a un emulador de OpenGL para Direct3D?

    Saludos



  • 2

    Nop…

    Simplemente a lanzar un juego que pida eso ..

    o Open GL o D3D....

    Por ex. NFS2

    o Counter .. etc...



  • 3

    No me he enterado de cual es el problema pero me parece que el NFS no es OGL



  • 4

    El problema es el siguiente …

    He mencionao el NFS y el CS porque es con los que probe ...

    En el caso del CS .. Me abre el juego siempre y cuando no seleccione modo OPEN GL, el cual si selecciono en cuanto carga la pantalla se me keda frito .. y si selecciono cualkier otro carga con normalidad pero al cabo de 1 minuto empiezo a tener relentizaciones hasta que se keda la pantalla congelada..... Y se keda frito el pc...

    Y en el caso del NFS .. ni me arranca el menu de seleccion, todo esto si lo hago cambiando la tarjeta por mi antigua ATI RADEON VE de 32 Mbs va de buti .. :confused:

    Valla tela.... :rabieta:



  • 5

    Pues sigue sin quedarme muy clara la cosa pero yo te recomendaria que te bajases los ultimos drivers "buenos" de nVidia y dejaras sus valores de calidad como por defecto, por si acaso.

    De todas formas para asegurar lo del OpenGL te recomiendo que lo intentes con el Wolftein y/o el Jedi II y otro juego Dx que tengas mas a mano pero que sea mas nuevo. Es que a mi el NFS no me va y el CS es mas antiguo que na, asi que puede ser que den problemas, intentalo con otros juegos a ver si localizamos exactamente el problema.



  • 6

    Si solo pasa con lo acelerado tambien puede ser que se caliente demasiado la tarjeta o que tenga algo tocado, prueba abriendo la caja y poniendo un ventilador de los de casa que de aire a la grafica, o si puedes a cambiarla por otra para descartar el resto del ordenador.

    Saludos



  • 7

    Bueno para todos aquellos que tienen problemas con el OpenGL , ya sea en juegos como el MOHAA , el RTCW u otros como CS 1.6 , les cuento desde mi experiencia :

    1. Antes que nada , asegurense de tener instalado el driver mas reciente de su tarjeta de video ya que este podria ser el problema. Pueden ver este tutorial para buscar el driver correcto para su placa de video http://www.configurarequipos.com/doc571.html

    2. Si el problema continua es probable que su tarjeta de video sea incompatible con OpenGL.Para solucionar este problema pueden descargar el programa Scitech Gldirect 5.0.2 (con serial incluido para uso ilimitado) desde aqui (mi pagina)
      http://www.freewebs.com/solucionesg/descargas.htm
      Aclaro que este programa puede no emular al 100 % OpenGL por lo que por ejemplo algunas letras o texturas del juego pueden aparecer distorcionadas … esto dependera de la tarjeta grafica.

    3. Para ver Test de ciertos juegos funcionando con este programa vean mi pagina
      http://www.freewebs.com/solucionesg/juegostesteados.htm

    4. mi experiencia : mi PC - Procesador AMD duron 700 MHZ -memoria 240 MB -placa de video SiS 630/730 (integrada) de 16MB de video. Juegos que me anduvieron perfecto : MOHAA y CS 1.6 .

    5)Para TU problema en particular te aconsejaria que pruebes con el gldirect ya que lo que hace este programa es emular el OpenGL basandose en el Direct X … osea que si el DirectX te va bien el OpenGL tambien te ira igual (o sea bien).

    Chau espero haber ayudado



  • 8

    Ejem…. hace más de 4 años que escribió ese mensaje :rollani:



  • 9

    bueno nunca es tarde jajaaj . bueno mi intencion es ayudar en todo caso debere crear otro tema jeje





Has perdido la conexión. Reconectando a Hardlimit.