Problemas con sp3


  • 0

    pues estaba to feliz con mi win2k y sp2 y lei no se donde que necesitaba el sp3 pa que me funcionase el gta vice city. Así que me lo bajo y lo instalo en mi pc y en el de un colega. En principio bien, pero por cualquier tonteria que hagamos nos sale un mensaje tal que asi:
    "Los archivos necesarios para que windows se ejecute correctamente se han reemplazado por versiones desconocidas. Windows debe restaurar las versiones originales de estos arvhivos para mantener la estabilidad del sistema.
    Inserte su cd de windows 2000 profesional ahora
    Aceptar, cancelar"
    El problema es que el cd que tengo de win2k vienen las imagenes comprimidas del profesional, server y advanced server… y al meterlo no me lo reconoce y sigo con el mismo problema... aparte del coñazo del mensajito que sale contínuamente, entre otros, no me funciona el nero... y da igual que lo repare, que lo instale encima, que haga instalación limpia... nada! :vayatela:
    vuelvo al sp2? espero al sp4? me jodo y me quedo sin vice city?
    ayuda!



  • 1

    Cuando instalastes el SP3 ¿le dijistes que te crease una copia de seguridad de tus archivos actuales?

    Si la respuesta es SÍ, en el panel de control, agregar o quitar programas, tienes allí para desinstalar el SP3 de windows 2000.

    Si la respuesta es NO, prueba (bajo tu responsabilidad) de instalarle encima el SP2 que tenías antes y a ver qué te dice.

    La proxima vez, procura desactivar TODO lo que tengas en memoria (antivirus residente, cortafuegos, …) ya que pueden entorpecer el proceso de actualización de un SP al SP superior.

    Si te quieres esperar al SP 4 tendrás que esperarte de mes y medio a 2 meses que creo que faltan para que salga...

    Tú mismo... o esperas (si lo anterior no te ha funcionado) o lo re-instalas todo de cero.

    Suerte y dinos cómo acabó todo.



  • 2

    en un alarde de pereza (e inteligencia) no hice copia de seguridad al instalar el sp3 asi que como no puedo volver atrás voy a arrasar con todo y ale. Voy a ver si consigo hacer funcionar el xmule en debian y si es asi… aaaaaaaaaaaadios win :sisi:
    un saludo



  • 3

    De todos modos yo t aconsejaría k t pasases a tu flamante debian sea cual sea l resultado n l win2k… tengo o no tengo razón? xDDDDDDDDDD





Has perdido la conexión. Reconectando a Hardlimit.