Problemas con Epox 8KHA+ con puertos USB en WinXP


  • 0

    Hola amigos, soy nuevo en este foro, ya llevo un tiempo en esto del overclocking y ahora estoy empezando con el modding.

    Tengo un problemilla con mi Epox 8KHA+ y mis puertos USB. Tengo dos discos duros, uno con Win98 y otro con WinXP, pues bien, con Win98 no hay problema, todo funciona perfectamente :sisi: . El problema viene en Windows XP. Al entrar hay veces (la mitad, mas o menos) que no me detecta los dispositivos conectados a algun USB de la placa, ciertas veces no me reconoce los del USB 1 (con sus 2 salidas), y ciertas veces no me reconoce los del USB 2. No es que no me los reconozca, es que es como si no le llegase la corriente, porque ni se encienden ni nada.

    Ya no sé que hacer. Ayer me actualicé la BIOS (desde la página de Epox), me bajé los Via4in1, un parche que había en la página de Epox para los puertos USB…......... pero nada :nono: . También tengo el WinXP actualizado con los parches del Windows Update, el Service Pack 1, etc etc etc... He probado a cargar los ajustes por defecto para la BIOS, los optimizados, ahora lo tngo overclockeado, pero nada, da igual lo que haga porque sigue sin funcionar. También he pensado que puede ser de la fuente de alimentación, que saque suficiente para todo (tengo 2 discos duros, DVD, CD-RW, 2 ventiladores sacando, 1 metiendo, etc etc), y la fuente no es buena, es una genérica de estas que te ponen en las tiendas, de 300W. Podría ser de la fuente??? pero lo que me moskea es que solo falla con WinXP, en Win98 va bien :confused:

    Espero que alguien me pueda echar una mano. Un saludo a todos.



  • 1

    Entra en el administrador de dispositivos de XP, y elimina los USB, después de picar encima de ellos con el botón derecho del ratón, apaga, y cuando arranques nuevamente, deja que windows los detecte solo, e instale los driver, comprueba también en herramientas del sistema, que no tienes ningún conflicto de IRQ o de E/S.



  • 2

    He mirado lo de los IRQ's, y segun pone el IRQ 10 lo comparten entre la tarjeta de red, la tarjeta de sonido y los puertos USB. Es esto correcto? si lo debo cambiar, como puedo cambiar la IRQ? De todas formas comparten la IRQ 10 pero no dice nada de que presenten conflictos.



  • 3

    Prueba lo que te ha dicho FAGANA. Yo tengo la misma placa con 6 USB en Win XP Pro y no tengo ningun problema. Yo lo que comparto en el IRQ 10 es la tarjeta de red y los USB. La tarjeta de sonido la tengo en el IRQ 11 compartiendo con la tarjeta grafica.

    Un saludo



  • 4

    Hola de nuevo, he probado lo que me has dicho, FAGANA, pero sigue sin funcionar :vayatela: , hay un controlador de USB (con sus 2 puertos USB) que siempre me falla, unas veces es uno y otras otro :rabieta: , pero siempre hay un USB que falla. Lo de los conflictos, pues no sé exactamente a qué te refieres, eso donde se mira? :confused: De todas formas creo que no tengo conflictos, pero lo que no sé es como cambiar la asignación de las IRQ en winXP, para quitar la de sonido del IRQ10 y ponerla en otro. Además es que en el disco duro con Windows 98 SE no tngo problemas :confused: ….... no sé, a ver si m podéis decir como cambiar las IRQ.

    Un saludo.



  • 5

    TRANQUILO no pasa nada el win XP activa por defecto el ahorro de energia a los puertos USB
    que no estan en uso y o porque necisita ahorrar energia de la fuente.
    vete a mi PC - propiedades - harware - administrador de dispositivos - controladoras de bus serie
    universal USB - y en todos los concentrador de raiz USB le das a propiedades administracion de energia
    y desabilitas la opcion y bualaa.

    SALUDOS



  • 6

    Las IRQ de los dispositivos también las puedes cambiar en la propia BIOS pero creo que lo que te ocurre no es eso.



  • 7

    Solucionado! tan sencillo como cambiar la tarjeta de sonido de ranura PCI, puesto que el XP asigna las IRQ automáticamente, ahora ya no tngo problemas :risitas: Gracias a todos. Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.