Windows server 2003 : ¿OpenGl 1.1?


  • 0

    Hola, acabo de instalar el nuevo Windows 2003 y por el momento ya tengo una primera pega…. resulta que he instalado los detonator 44.03 y el Riva Turner 2 (12.4).... he iniciado el 3D Estudio Max y configurado en OpenGL... y he notado una baja de rendimiento de la targeta gráfica del 50%.... con esto he revisado la configuración de OpenGL y he visto que tira de la versión OpenGL 1.1.... cuando aqui siempre me ha aparecido como la version OpenGL 1.4.... casi estoy seguro que esto es la causa "paranormal" de la decaida de rendimiento y la causa no creo que sea el S.O.

    Casi estoy seguro de que me vais a responder con la cosa de que se me quite de la cabeza el 2003 y que vuelva al 2000 o XP.... pero es que en otras cosas he notado mejoras..... ligero aumento en la velocidad de Render en el própio max, el própio S.O. parece mas rápido, la red , en fin no se.... que de no ser por esto del OpenGL...... de momento me esta convenciendo....

    Bueno saludos, y a ver si a alguien se le ocurre por donde tirar con este problemilla... o en su defesto que alguien me explique que esta pasando... Gracias....



  • 1

    Pues hombre, si es cierto que el 2003 esta mas optimizado en velocidad que el resto, yo lo instale hace poco en otro PC y si es verdad que se nota, pero en el tema de drivers y OpenGl esta mas verde que el camino que va a la ermita como decia la canción.
    Por cierto que puto calor hace hoy en Bilbao, bueno como toda la semana.



  • 2

    Lo unico que le ocurre al Win 2k3 con el Open GL es que la aceleracion por defecto esta desactivada, ya que es un win para servidor y estos no la necesitan.
    Para activarla tienes que ir a las opciones avanzadas de las propiedades de pantalla y en la pestaña "Solucionador de problemas" pones la aceleracion completa. Luego ejecutas el dxdiag y en la pestaña Pantalla activas todos los modos de aceleracion. Ya tienes OpenGL y D3D :p

    Saludos



  • 3

    por lo menos se puede activar, porque en un principio la familia del win2k3 no iba a permitir ningun tipo de aceleracion 3D ni audio ni cosas que 'teoricamente' no son necesarias en un servidor.

    Salu2
    Packo



  • 4

    Gracias a todos y en especial a KDT, que es el que creo que ha estado mas acertado y es que yo la aceleracion ya la tenia activada, pero cuando te he leido se me ha ocurrido que es posible que no me estaba cogiendo los OpenGL 1.4 porque lo active despues de instalar los detonator y tal…... con lo que he desinstalado los drivers y he hecho la operación contraria.... osea activar la aceleración que por defecto viene desactivada y despues instalar los drivers y "VOILA"..... hay estaba.... ahora si que va de cine..... incluso he realizado pruebas que tenia realizadas con la anterior configuración en Win 2000, y tambien en esto he notado mejoras que no sabria ajustar en numero porque según que configuracion de pantalla utilicemos en max hay diferencias, eso si en todas mejora con respecto al 2000..... pero en Directx9..... literalmente "BARRE".... en definitiva que he notado mejoras de aceleracion 3D grafica con el cambio de S.O.

    Gracias y un saludo.... ;)



  • 5

    Ahhh….. Holis..... tienes razon en lo del calor.... a decir verdad yo no recuerdo una temporada como esta por no hablar que aqui el calor a misma tremperatura que en zonas del interior se hace mas plomizo y pegajoso, por el tema de la humedad ambiental..... venga un abrazo.... ;)





Has perdido la conexión. Reconectando a Hardlimit.