Hasta los &@#%`/ de xdm


  • 0

    hartito me tiene ya!
    se instaló el solito cuando hice un apt-get install blackbox pero ahora… no puedo pararlo, desinstalarlo, evitar que se ejecute al inicio... solo reiniciarlo! oh si dios mio que util! :rolleyes: :rabieta:
    ademas, en lugar de arrancar el blackbox, me arranca el twm...
    y vale, al principio quedaba muy cool el 486 portatil con debian y twm... pero como que tengo ganas de usar el blackbox... más que nada porque pa algo lo instale no?
    he intentado crear un .xsession en /home y nada, al cargar el xdm te logueas y a loguearte otra vez porque no hace na de na
    si lo intento quitar con apt-get remove xdm o con dpkg -r xdm o dpkg --purge xdm me dice que el servicio esta ejecutandose y me pregunta si quiero cerrarlo o no. si le digo que sí me sale con que no esta abierto :D basándose en que no lo ha encontrado en /var/run/xdm.pid... asi que le digo que no quiero pararlo y se queda pensando como dividir el atomo...
    modificando el inittab y cambiando el "default run level" ni caso. por defecto es el 2, sin saber mucho del tema lo he puesto a 3 y a 5 y nada cambia...
    modificando /usr/X11R6/lib/X11/xinit/xinitrc y seleccionando blackbox en lugar de twm y nada...
    he quitado blackbox y lo he vuelto a instalar (sin errores) y sigo como antes...
    que hagoooooooooo? :confused:



  • 1
    update-rc.d -f xdm remove
    ```Con esto evitas que el xdm se inicie en cada arranque
    Luego en tu ~/.xinitrc (si no existe lo creas) pones esto:
    

    exec blackbox



  • 2

    GRACIAAAAAAAAAS!!!





Has perdido la conexión. Reconectando a Hardlimit.